PC Review


Reply
Thread Tools Rate Thread

Wrong username/password in Dtal-up Connection

 
 
Malke
Guest
Posts: n/a
 
      24th Jul 2005
Chiropter wrote:

> In one of my computers (WinXP Home SP2) I created a dial-up connection
> using Connection Wizard. It works fine. To make it automatic
> connection, I unchecked boxes (prompt for un and pw, prompt for tel #,
> display progress---these are checked by default) in Dialing options
> (Control
> Panel/Internet Option/Connection/Settings/Properties/Options). I
> unchecked those boxes so that dialing will be automatic. Then I get an
> error message --- wrong un and pw.
>
> In my another computer (WinXP Pro), same setting works fine using same
> un and pw.
>
> Why are the correct un and pw rejected when it was made automatic
> connection in this XP Home computer? I suspect it has something to do
> with registry settings such as DefaultUsername. Or does this problem
> happen only to XP Home?
> Please help.


The reason you are getting the error has nothing to do with
automatic/manual settings; it is because the username and/or password
you entered in when setting up the account is/are incorrect. You may
have had capslock on, or mistyped something. The connection username
and password settings have nothing to do with the Default Username on
the computer.

Re-enter the username and password correctly and check your connection
settings to make sure they exactly match the ones on the computer that
works.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
 
Reply With Quote
 
 
 
 
BrianC
Guest
Posts: n/a
 
      24th Jul 2005
How many degrees is it at 1:45 PM?
"Chiropter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> In one of my computers (WinXP Home SP2) I created a dial-up connection
> using Connection Wizard. It works fine. To make it automatic connection, I
> unchecked boxes (prompt for un and pw, prompt for tel #, display
> progress---these are checked by default) in Dialing options (Control
> Panel/Internet Option/Connection/Settings/Properties/Options). I
> unchecked those boxes so that dialing will be automatic. Then I get an
> error message --- wrong un and pw.
>
> In my another computer (WinXP Pro), same setting works fine using same un
> and pw.
>
> Why are the correct un and pw rejected when it was made automatic
> connection in this XP Home computer? I suspect it has something to do with
> registry settings such as DefaultUsername. Or does this problem happen
> only to XP Home?
> Please help.
>
>
>



 
Reply With Quote
 
 
 
 
Chiropter
Guest
Posts: n/a
 
      24th Jul 2005
In one of my computers (WinXP Home SP2) I created a dial-up connection
using Connection Wizard. It works fine. To make it automatic connection,
I unchecked boxes (prompt for un and pw, prompt for tel #, display
progress---these are checked by default) in Dialing options (Control
Panel/Internet Option/Connection/Settings/Properties/Options). I
unchecked those boxes so that dialing will be automatic. Then I get an
error message --- wrong un and pw.

In my another computer (WinXP Pro), same setting works fine using same
un and pw.

Why are the correct un and pw rejected when it was made automatic
connection in this XP Home computer? I suspect it has something to do
with registry settings such as DefaultUsername. Or does this problem
happen only to XP Home?
Please help.



 
Reply With Quote
 
Chiropter
Guest
Posts: n/a
 
      24th Jul 2005
Thanks for response.
But as I stated the connection works fine unless I uncheck boxes for
automatic connection. Also, as I mentioned, the same setting works fine
in WinXP Pro computer.So the reasons for the error message must result
from something else. Windows error messages are often non-indicative of
the true causes of problems.

Malke wrote:

>Chiropter wrote:
>
>
>
>>In one of my computers (WinXP Home SP2) I created a dial-up connection
>>using Connection Wizard. It works fine. To make it automatic
>>connection, I unchecked boxes (prompt for un and pw, prompt for tel #,
>>display progress---these are checked by default) in Dialing options
>>(Control
>>Panel/Internet Option/Connection/Settings/Properties/Options). I
>>unchecked those boxes so that dialing will be automatic. Then I get an
>>error message --- wrong un and pw.
>>
>>In my another computer (WinXP Pro), same setting works fine using same
>>un and pw.
>>
>>Why are the correct un and pw rejected when it was made automatic
>>connection in this XP Home computer? I suspect it has something to do
>>with registry settings such as DefaultUsername. Or does this problem
>>happen only to XP Home?
>>Please help.
>>
>>

>
>The reason you are getting the error has nothing to do with
>automatic/manual settings; it is because the username and/or password
>you entered in when setting up the account is/are incorrect. You may
>have had capslock on, or mistyped something. The connection username
>and password settings have nothing to do with the Default Username on
>the computer.
>
>Re-enter the username and password correctly and check your connection
>settings to make sure they exactly match the ones on the computer that
>works.
>
>Malke
>
>


 
Reply With Quote
 
Malke
Guest
Posts: n/a
 
      24th Jul 2005
Chiropter wrote:

> Thanks for response.
> But as I stated the connection works fine unless I uncheck boxes for
> automatic connection. Also, as I mentioned, the same setting works
> fine in WinXP Pro computer.So the reasons for the error message must
> result from something else. Windows error messages are often
> non-indicative of the true causes of problems.


Clear the system's memory of your username/password. If you are using
the ISP's software for a connection manager, you'll have to read its
help file or contact your ISP. If you are using Internet Explorer,
clear any saved username/passwords from the Tools>Options>AutoComplete
area. You might even want to delete the connection and recreate it.

Now when you try to connect, you should be requested for your username
and password. Put it in and don't click automatically remember. If it
works, then the next time you want to connect you can check the
automatically remember.

If this still isn't getting it for you:

1. Contact your ISP for help.
2. Or have a knowledgeable friend or computer professional watch what
you are doing and/or check it out for you.
3. Post back with the name of your ISP and if you are using a
third-party connection manager.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
 
Reply With Quote
 
Kelly
Guest
Posts: n/a
 
      25th Jul 2005
Hmm, dunno.....how many?

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"BrianC" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> How many degrees is it at 1:45 PM?
> "Chiropter" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> In one of my computers (WinXP Home SP2) I created a dial-up connection
>> using Connection Wizard. It works fine. To make it automatic connection,
>> I unchecked boxes (prompt for un and pw, prompt for tel #, display
>> progress---these are checked by default) in Dialing options (Control
>> Panel/Internet Option/Connection/Settings/Properties/Options). I
>> unchecked those boxes so that dialing will be automatic. Then I get an
>> error message --- wrong un and pw.
>>
>> In my another computer (WinXP Pro), same setting works fine using same un
>> and pw.
>>
>> Why are the correct un and pw rejected when it was made automatic
>> connection in this XP Home computer? I suspect it has something to do
>> with registry settings such as DefaultUsername. Or does this problem
>> happen only to XP Home?
>> Please help.
>>
>>
>>

>
>



 
Reply With Quote
 
Kelly
Guest
Posts: n/a
 
      25th Jul 2005
Type it in again and then run:

Keep Ras Connection within Fast User Switching (Line 32)
http://www.kellys-korner-xp.com/xp_tweaks.htm

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Chiropter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> In one of my computers (WinXP Home SP2) I created a dial-up connection
> using Connection Wizard. It works fine. To make it automatic connection, I
> unchecked boxes (prompt for un and pw, prompt for tel #, display
> progress---these are checked by default) in Dialing options (Control
> Panel/Internet Option/Connection/Settings/Properties/Options). I
> unchecked those boxes so that dialing will be automatic. Then I get an
> error message --- wrong un and pw.
>
> In my another computer (WinXP Pro), same setting works fine using same un
> and pw.
>
> Why are the correct un and pw rejected when it was made automatic
> connection in this XP Home computer? I suspect it has something to do with
> registry settings such as DefaultUsername. Or does this problem happen
> only to XP Home?
> Please help.
>
>
>



 
Reply With Quote
 
David Candy
Guest
Posts: n/a
 
      25th Jul 2005
Sometimes DUN passwords (not UN) get corrupt. Just reenter them.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/...nt/001075.html
=================================================
"Chiropter" <(E-Mail Removed)> wrote in message news:O89Fe.27893$mC.2636@okepread07...
> Yes! It worked!
> Why was un and/or pw rewritten or altered when settings/options was
> unchecked, which seemingly has nothing to do with un or pw? a bug?
> Thanks a lot anyway.
>
> Kelly wrote:
>> Type it in again and then run:
>>
>> Keep Ras Connection within Fast User Switching (Line 32)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>

>

 
Reply With Quote
 
Chiropter
Guest
Posts: n/a
 
      25th Jul 2005
Yes! It worked!
Why was un and/or pw rewritten or altered when settings/options was
unchecked, which seemingly has nothing to do with un or pw? a bug?
Thanks a lot anyway.

Kelly wrote:
> Type it in again and then run:
>
> Keep Ras Connection within Fast User Switching (Line 32)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>


 
Reply With Quote
 
Kelly
Guest
Posts: n/a
 
      30th Jul 2005
Most welcome, glad all is well and thanks for the feedback. It will help
others. )

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Chiropter" <(E-Mail Removed)> wrote in message
news:O89Fe.27893$mC.2636@okepread07...
> Yes! It worked!
> Why was un and/or pw rewritten or altered when settings/options was
> unchecked, which seemingly has nothing to do with un or pw? a bug?
> Thanks a lot anyway.
>
> Kelly wrote:
>> Type it in again and then run:
>>
>> Keep Ras Connection within Fast User Switching (Line 32)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>

>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Footnotes have the wrong numbers and are put on the wrong page =?Utf-8?B?QWRhbSBWaWxsYW5p?= Microsoft Word Document Management 6 27th Oct 2009 11:22 AM
Oracle Stored Procedure - Wrong Number of Parms Or Wrong DataTypes =?Utf-8?B?SmltIEhlYXZleQ==?= Microsoft ADO .NET 1 8th Aug 2004 01:37 AM
getting the wrong path (wrong PC!) george d lake Microsoft ASP .NET 1 24th Mar 2004 11:04 PM
how to stop a dialup connection disconnecting every time to logout or switch user on windows xp when the connection is a shared connection =?Utf-8?B?Q3J1bQ==?= Windows XP New Users 1 12th Jan 2004 03:18 PM
Windows 2000 reports wrong number of CPUs and wrong speed Rogarr Microsoft Windows 2000 1 8th Sep 2003 04:34 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:59 PM.