PC Review


Reply
Thread Tools Rate Thread

Windows Media Player v10 - doesn't play movies

 
 
John
Guest
Posts: n/a
 
      18th Dec 2005
Hello all,

What would cause this Microsoft application to start a movie (any valid
video file extension) and just display a second or two of the clip and
then blank out the window?

I have temporarily solved the problem with a free 3rd part app. but its
not as good as prior versions of WMP. If I recall correctly, v8 & v9 of
WMP played movie clips all the way through on this comp.

Any help is appreciated.

Thanks,
John
 
Reply With Quote
 
 
 
 
John
Guest
Posts: n/a
 
      18th Dec 2005
John wrote:

> Hello all,
>
> What would cause this Microsoft application to start a movie (any valid
> video file extension) and just display a second or two of the clip and
> then blank out the window?
>
> I have temporarily solved the problem with a free 3rd part app. but its
> not as good as prior versions of WMP. If I recall correctly, v8 & v9 of
> WMP played movie clips all the way through on this comp.
>
> Any help is appreciated.
>
> Thanks,
> John


To add to the above I just did some quick experiments.

..wmv & .wm plays about 3/4 of the way through.
..mpg plays a few seconds regardless of length.

The only types I have on hand at the moment.

By the way, the sound continues to the end of the clip even after the
screen blanks for both types.

John
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Movies don't play in powerpoint but play ok in windows media plyr =?Utf-8?B?TVBFRy0yIG1vdmllcw==?= Microsoft Powerpoint 3 24th Mar 2006 07:40 PM
RDP Sound Device not recognized by Media Player v10 =?Utf-8?B?YWxhc2thbnJvZ3VlIChNYXJjIEdlb3JnZSk=?= Microsoft Windows 2000 Terminal Server Clients 1 18th Jan 2006 09:40 PM
Windows Media Player v10 not playing AVI from file server =?Utf-8?B?SmVmZiBHcnViZXI=?= Windows XP General 3 27th Jan 2005 11:21 PM
Media player V10 Fix =?Utf-8?B?Y2xhc3N5bGFzc3k=?= Windows XP Music 4 6th Nov 2004 10:00 PM
convert =IF(ISERROR(AVERAGE(V10:V13)),"",AVERAGE(V10:V13)) to a function Niki Odolphi Microsoft Excel Programming 5 20th Mar 2004 11:11 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 08:52 PM.