PC Review


Reply
Thread Tools Rate Thread

Windows Live/Outlook Connector - Category Synchronization

 
 
J Austin
Guest
Posts: n/a
 
      18th Jan 2010
I have been using Outlook/Outlook Connector fairly successfully for several
years and have been able to have "category" information properly synchronized
between my four computers configured to a single premium MSN account.
Recently, I upgraded my computers to the latest Outlook Connector (12.1) and
did not notice whether the categories were properly synchronized. I recently
did a clean up of duplicates in my contacts and now notice that my baseline
dataset that has categories is not synchronizing to my other computers. Has
there been a change in Outlook Connector regarding the synchronization of
Outlook "categories"? Or, is there a lag in the synchronization of this data
field. I've noticed a significantly longer time for synchronization to occur
between my computers and the Live web site. A recent synchronization took
4-6 hours between computers and I'm still waiting over 12 hours to see the
changes on the Live web site.

Thanks in advance,
J Austin
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook Connector Synchronization and Blank Email Problems wjb Microsoft Outlook Discussion 9 15th Mar 2010 06:59 PM
Outlook Connector 12.1 - Category Synchronization J Austin Microsoft Outlook Discussion 0 21st Jan 2010 11:51 PM
Outlook/Notes Task Category Synchronization Problem =?Utf-8?B?TWFyYyBKLiBNY0Nvb21iZQ==?= Microsoft Outlook Interoperability 1 16th Mar 2006 10:50 PM
Outlook/Notes Task Category Synchronization Problem =?Utf-8?B?TWFyYyBKLiBNY0Nvb21iZQ==?= Microsoft Outlook Discussion 0 21st Dec 2005 12:16 AM
Outlook XP with Lotus connector - no connector menu after installi =?Utf-8?B?Smlt?= Microsoft Outlook Discussion 0 1st Mar 2005 08:49 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:13 PM.