PC Review


Reply
Thread Tools Rate Thread

Windows Embedded Standard (WES) - ACPI - USB Boot - Power Off Fails

 
 
Nothing Special
Guest
Posts: n/a
 
      9th Oct 2009

Hi.

In short i have a problem with USB Boot and ACPI Computer Hardware. I made an pmq file out of this an image for a notebook, added usb boot, ntldr loader, winlogon (standard) and so on. really basic stuff.

In the end of FBA the system won't restart. It shutdowns, windows quits all processes fine but it won't power off. for a restart you have to power off the notebook by hand (4sec. power button).

this problems happens since WES / sp3. i have an image which is build in sp2 / fp2 and acpi works fine. after upgradre the image got the same error.

any ideas what this could be?
i think all acpi components are in (power, sleep, fan, fix, lid and so on.), including the "microsoft acpi ..." components.

someone has an idea? / sean, any idea?

i already read somthing about this problem, but i didn't find the thread again.

regards

EggHeadCafe - Software Developer Portal of Choice
IDisposable, Destructors, Finalizers and Garbage
http://www.eggheadcafe.com/tutorials...structors.aspx
 
Reply With Quote
 
 
 
 
No One
Guest
Posts: n/a
 
      14th Oct 2009
There is a failure in "USBSTOR.SYS" (Version: 5.3.1201.0).

If you exchange the file from the FP2 or SP3(5.1.2600.2996/5512) there will be no Power Off Problem anymore.

i take much time to figur it out. i hope this helps people in present and future



Nothing Special wrote:

Windows Embedded Standard (WES) - ACPI - USB Boot - Power Off Fails
09-Okt-09

Hi.

In short i have a problem with USB Boot and ACPI Computer Hardware. I made an pmq file out of this an image for a notebook, added usb boot, ntldr loader, winlogon (standard) and so on. really basic stuff.

In the end of FBA the system won't restart. It shutdowns, windows quits all processes fine but it won't power off. for a restart you have to power off the notebook by hand (4sec. power button).

this problems happens since WES / sp3. i have an image which is build in sp2 / fp2 and acpi works fine. after upgradre the image got the same error.

any ideas what this could be?
i think all acpi components are in (power, sleep, fan, fix, lid and so on.), including the "microsoft acpi ..." components.

someone has an idea? / sean, any idea?

i already read somthing about this problem, but i didn't find the thread again.

regards

Previous Posts In This Thread:

EggHeadCafe - Software Developer Portal of Choice
The .NET Framework FINAL: An Analysis
http://www.eggheadcafe.com/tutorials...ork-final.aspx
 
Reply With Quote
 
 
 
 
Craige
Guest
Posts: n/a
 
      15th Oct 2009
I'm a novice at best but maybe I can get this conversation rolling. I've had
issues with my FBA when both ACPI Computer Hardware and "Standard PC" were
included in my final image. In some build instances these two components
would throw an error and halt my build. I Removed ACPI and used PC Standard
and the system then behaved nicely. Not sure at this point what trade off I
made by doing this.

"Nothing Special" wrote:

> Hi.
>
> In short i have a problem with USB Boot and ACPI Computer Hardware. I made an pmq file out of this an image for a notebook, added usb boot, ntldr loader, winlogon (standard) and so on. really basic stuff.
>
> In the end of FBA the system won't restart. It shutdowns, windows quits all processes fine but it won't power off. for a restart you have to power off the notebook by hand (4sec. power button).
>
> this problems happens since WES / sp3. i have an image which is build in sp2 / fp2 and acpi works fine. after upgradre the image got the same error.
>
> any ideas what this could be?
> i think all acpi components are in (power, sleep, fan, fix, lid and so on.), including the "microsoft acpi ..." components.
>
> someone has an idea? / sean, any idea?
>
> i already read somthing about this problem, but i didn't find the thread again.
>
> regards
>
> EggHeadCafe - Software Developer Portal of Choice
> IDisposable, Destructors, Finalizers and Garbage
> http://www.eggheadcafe.com/tutorials...structors.aspx
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change HAL from "Advanced Configuration and Power Interface (ACPI) PC" to "ACPI Multiprocessor PC" LuciB23@gmail.com Windows XP Hardware 1 3rd Oct 2007 02:31 PM
USB Power On with ACPI Power Management & S3 State =?Utf-8?B?U2FsYWh1ZGRpbg==?= Windows XP General 3 1st Apr 2006 06:33 PM
Migrating windows from non-ACPI to ACPI mobo Tom Del Rosso Microsoft Windows 2000 2 6th Mar 2006 07:27 AM
Standard PC and Power Interface(ACPI) PC in one image? GŁnter Wirth Windows XP Embedded 2 18th Apr 2005 07:09 PM
ACPI S1 Stress test and ACPI S3 Stress test FAILS Pavel Windows XP Logo 2 13th Jan 2004 08:42 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:59 PM.