PC Review


Reply
Thread Tools Rate Thread

Windows Defender Error Message 0x800106ba

 
 
=?Utf-8?B?U2hpbnRhcm8gRnVydW1vdG8=?=
Guest
Posts: n/a
 
      3rd May 2006
Windows Defender was installed automatically, removing the Windows
Antispyware thas was installed. But it failed to inicialize, and shows a
message box:

"Application failed to inicialize: 0x800106ba . a problem caused Windows
Defender Service to stop. To start the service restart the computer or search
help and Support on how to start a service manually. "

Restarting , the same message box is showed again. If I tray to start
manually, the same message box is showed.
Someone has a hint about ?

 
Reply With Quote
 
 
 
 
=?Utf-8?B?Q2hyaXM=?=
Guest
Posts: n/a
 
      4th May 2006


"Shintaro Furumoto" wrote:

> Windows Defender was installed automatically, removing the Windows
> Antispyware thas was installed. But it failed to inicialize, and shows a
> message box:
>
> "Application failed to inicialize: 0x800106ba . a problem caused Windows
> Defender Service to stop. To start the service restart the computer or search
> help and Support on how to start a service manually. "
>
> Restarting , the same message box is showed again. If I tray to start
> manually, the same message box is showed.
> Someone has a hint about ?
>


I have had the same problem, and when i type "net start windefend" in the
command prompt (black and white screen), I get:

----------------------------------------------------------------
The Windows Defender Service service is starting.
The Windows Defender Service service could not be started.

A system error has occurred.

System error 2 has occurred.

The system cannot find the file specified.
-----------------------------------------------------------------

I don't know if this helps anyone, but this is a tough problem to fix, it
seems. I am also running Windows 2KPro.
 
Reply With Quote
 
 
 
 
=?Utf-8?B?U2hpbnRhcm8gRnVydW1vdG8=?=
Guest
Posts: n/a
 
      4th May 2006
I followed Chris hint, opened the commmand prompt, and typed and executed
the command : "net start windefend" . and get the follow response:
The Windows Defender Service service is starting.
The Windows Defender Service service was started successfully.

In my case, the Windows XP Pro version is 5.1.2600
After then, I clicked the Windows Defender of intalled progrmas list, and
Windows Defender (beta2) version 1.1. 1347.0 , Engine version 1.1.1372.0 ,
Definion version 1.14.1436.4 , is showed normally.
I check for Updates, and executed a quick scan, and the Defender worked,
scanned 41042 objects, and returned that there are no unwanted or harmfull
software is detected, fortunately.
Later I´ll execute the full scan, but at this moment, seems, this problem
was fixed.
Thank you Chris, It was kind of your to send a response.

"Chris" wrote:

>
>
> "Shintaro Furumoto" wrote:
>
> > Windows Defender was installed automatically, removing the Windows
> > Antispyware thas was installed. But it failed to inicialize, and shows a
> > message box:
> >
> > "Application failed to inicialize: 0x800106ba . a problem caused Windows
> > Defender Service to stop. To start the service restart the computer or search
> > help and Support on how to start a service manually. "
> >
> > Restarting , the same message box is showed again. If I tray to start
> > manually, the same message box is showed.
> > Someone has a hint about ?
> >

>
> I have had the same problem, and when i type "net start windefend" in the
> command prompt (black and white screen), I get:
>
> ----------------------------------------------------------------
> The Windows Defender Service service is starting.
> The Windows Defender Service service could not be started.
>
> A system error has occurred.
>
> System error 2 has occurred.
>
> The system cannot find the file specified.
> -----------------------------------------------------------------
>
> I don't know if this helps anyone, but this is a tough problem to fix, it
> seems. I am also running Windows 2KPro.

 
Reply With Quote
 
Ed Kirkpatrick
Guest
Posts: n/a
 
      14th May 2006
We had the exact same problem and found the following solution:

We use Novell NetWare for our file and print services. We had un-installed Client for Microsoft Networks in the Network Control Panel. I just recently discovered that Windows Defender requires Client for Windows Networks to be installed, but not to be enabled (it does not have to be check-marked).

 
Reply With Quote
 
WillieW
Guest
Posts: n/a
 
      21st Jul 2006
FINALLY this worked!!
Thnx alot!!
:-)
"Ed Kirkpatrick" <(E-Mail Removed)321.k12.id.us> schreef in bericht
news:%(E-Mail Removed)...
> We had the exact same problem and found the following solution:
>
> We use Novell NetWare for our file and print services. We had
> un-installed Client for Microsoft Networks in the Network Control Panel.
> I just recently discovered that Windows Defender requires Client for
> Windows Networks to be installed, but not to be enabled (it does not have
> to be check-marked).
>



 
Reply With Quote
 
New Member
Join Date: Sep 2006
Posts: 1
 
      27th Sep 2006
I am running 2000 pro with all updates and keep getting this message application failed to initalise 0x800106ba. If i play around with service startup account I can get defender to run however when you restart the box same error message. I have tried every fix I could find on the net but to no avail, anyone anywhwere have any ideas???????????????????

(PS IT IS DRIVING ME NUTS)
 
Reply With Quote
 
=?Utf-8?B?c2Nvb3RlcnBlcnJ5?=
Guest
Posts: n/a
 
      24th Oct 2006
this worked brilliantly, thank you.

"Diana Smith" wrote:

> Hello,
>
> Two things to check:
>
> A. Make sure that "Client for Microsoft Networks" is installed.
>
> B. Verify stauts of Windows Defender Service
> 1. Click start and choose Run. Type services.msc in the open box and click
> OK.
> 2. Locate at the Windows Defender service and double click it.
> 3. Click Start button to start the service.
> 4. Choose Automatic in the Startup type list.
> 5. Click OK to save the setting.
>
> Diana
>
> "JoeBloggs" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hi,
> >
> > I dont mean to sound like a dummy, but I just downloaded the Windows
> > Defender Beta Version I think and am getting the same error message. I
> > have
> > Windows 2000 SP4. I also have Spybot Search and Destroy and noticed when I
> > downloaded Defender it came up with a denial of registry value for Windows
> > Defender. I have read through the threads but cannot make much sense of
> > it. I
> > don't know where this command prompt function is. I rebooted and also
> > manually shut down Spybot but the same error message comes up everytime I
> > try
> > to open Defender. Can anyone help me?
> >
> > Thanks Joe.
> >
> > "Chris" wrote:
> >
> >>
> >>
> >> "Shintaro Furumoto" wrote:
> >>
> >> > Windows Defender was installed automatically, removing the Windows
> >> > Antispyware thas was installed. But it failed to inicialize, and shows
> >> > a
> >> > message box:
> >> >
> >> > "Application failed to inicialize: 0x800106ba . a problem caused
> >> > Windows
> >> > Defender Service to stop. To start the service restart the computer or
> >> > search
> >> > help and Support on how to start a service manually. "
> >> >
> >> > Restarting , the same message box is showed again. If I tray to start
> >> > manually, the same message box is showed.
> >> > Someone has a hint about ?
> >> >
> >>
> >> I have had the same problem, and when i type "net start windefend" in the
> >> command prompt (black and white screen), I get:
> >>
> >> ----------------------------------------------------------------
> >> The Windows Defender Service service is starting.
> >> The Windows Defender Service service could not be started.
> >>
> >> A system error has occurred.
> >>
> >> System error 2 has occurred.
> >>
> >> The system cannot find the file specified.
> >> -----------------------------------------------------------------
> >>
> >> I don't know if this helps anyone, but this is a tough problem to fix, it
> >> seems. I am also running Windows 2KPro.

>
>
>

 
Reply With Quote
 
New Member
Join Date: Dec 2006
Posts: 1
 
      30th Dec 2006
Hello,
I found a weird but successful way of solving the issue. I just uninstalled and reinstalled the software by downloading it again from www.microsoft.com Cheers !


Deepak.
 
Reply With Quote
 
=?Utf-8?B?VGVkIExha2U=?=
Guest
Posts: n/a
 
      7th Jan 2007


"Shintaro Furumoto" wrote:

> Windows Defender was installed automatically, removing the Windows
> Antispyware thas was installed. But it failed to inicialize, and shows a
> message box:
>
> "Application failed to inicialize: 0x800106ba . a problem caused Windows
> Defender Service to stop. To start the service restart the computer or search
> help and Support on how to start a service manually. "
>
> Restarting , the same message box is showed again. If I tray to start
> manually, the same message box is showed.
> Someone has a hint about ?
>

 
Reply With Quote
 
=?Utf-8?B?Sm9lQmxvZ2dz?=
Guest
Posts: n/a
 
      9th Jan 2007
I successfully installed Windows Defender sometime ago now after installing
the Client for Micosoft Networks. However recently it has failed to
initialize and am getting the error message 0x800106ba again. I checked the
Client for Micosoft Networks and noticed it had somehow become unticked
(uninstalled?). I reinstalled it, and Windows Defender, but am still getting
the error message on start up. I also have Sygate Personal Firewall, and use
Yahoo Messenger 7 which are both failing to start up, even with uninstall and
reinstall. Is anyone else having any similar problems? I might have moved
some program files around recently so will look in to whether or not this has
affected anything. Any feedback appreciated.

"Ted Lake" wrote:

>
>
> "Shintaro Furumoto" wrote:
>
> > Windows Defender was installed automatically, removing the Windows
> > Antispyware thas was installed. But it failed to inicialize, and shows a
> > message box:
> >
> > "Application failed to inicialize: 0x800106ba . a problem caused Windows
> > Defender Service to stop. To start the service restart the computer or search
> > help and Support on how to start a service manually. "
> >
> > Restarting , the same message box is showed again. If I tray to start
> > manually, the same message box is showed.
> > Someone has a hint about ?
> >

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
receiving error message 0x800106ba for windows defender karenrd Windows Vista Security 12 11th May 2009 04:33 PM
Windows Defender Error Message 0x800106ba =?Utf-8?B?UGVkcm9hZmE=?= Spyware Discussion 4 7th Mar 2007 04:08 PM
Windows Defender error message;0x800106ba whiskerbink General Discussion 7 31st Dec 2006 04:10 PM
RE: Windows defender error code 0x80240022 & 0x800106ba =?Utf-8?B?Sm9lbA==?= Spyware Discussion 0 6th Oct 2006 05:02 PM
RE: Windows defender error code 0x80240022 & 0x800106ba =?Utf-8?B?Sm9lbA==?= Spyware Discussion 0 6th Oct 2006 05:01 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 06:47 AM.