PC Review


Reply
Thread Tools Rate Thread

Windows 2000 Domain Logon Problem

 
 
Frank
Guest
Posts: n/a
 
      10th Oct 2005
Hi there,

I have a networking problem with two Windows 2000 Pro PCs. Both are a
member of a Windows 2000 Domain. Both use the same user account that
was created on the Windows 2000 Domain Server. When the PCs are
physically connected to the LAN they have no problems. However once I
disconnect the PCs from the LAN, they begin to exhibit unusual
behavior. For example they cannot run 16bit applications properly and
the PATH environment variable seems not to be properly registered (i.e.
when I run cmd and enter ipconfig at the prompt, the prompt says that
it can't find the application). When the PCs are not connected to the
LAN I still logon entering the same details as I would specify if I was
connected to the LAN (i.e. I enter the domain name). Is it possible
that the PCs are both looking for a group security setup that actually
exists on my domain server and not on the local PC and that when they
do not find this information they revert to a restrictive security set?

Any help/suggests would be much appreciated.

Best regards,

Frank

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Windows NT or Windows 2000 Domain Controller is available for domain <DOMAIN name> =?Utf-8?B?Sm9lIEdyaWxs?= Microsoft Windows 2000 Networking 1 27th Jan 2004 01:31 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:14 PM.