PC Review


Reply
Thread Tools Rate Thread

Win2k3 VPN client not working...

 
 
Rich
Guest
Posts: n/a
 
      18th May 2005
Good day all,

I am connecting on a Windows 2003 Standard SP1 machine
(vpn client) to Microsoft VPN on a Trendware hardware
router (vpn server). The connection is made successfully
on a Windows XP SP2 machine (vpn client) using the New
Connection Wizard to create a VPN client, using all of the
default values, but will not work from attempting to
connect from the Win2k3 SP1 machine (I've tried many
different Win2k3 machines on different networks/ISPs to
test too). I've played with the advanced settings, tried
some tips and done tons of troubleshooting but its never
successful. I usually get error 800, or 651.

The options in creating the VPN connection on XP are
slightly different from Win2k3 - but does anyone have any
ideas why this would occur?

I am using PPTP / MSCHAP2 protocols. Many thanks for any
help or suggestions. Have a great day!

Cheers, Rich
 
Reply With Quote
 
 
 
 
S. Pidgorny
Guest
Posts: n/a
 
      18th May 2005
Is that vanilla SP1 or one with the tcpip.sys hotfix applied?

Also - what are the error messages and have you tried capturing the VPN
traffic to analyse?

--
Svyatoslav Pidgorny, MS MVP - Security, MCSE
-= F1 is the key =-

"Rich" <(E-Mail Removed)2.ca> wrote in message
news:0b5801c55b62$ae137300$(E-Mail Removed)...
> Good day all,
>
> I am connecting on a Windows 2003 Standard SP1 machine
> (vpn client) to Microsoft VPN on a Trendware hardware
> router (vpn server). The connection is made successfully
> on a Windows XP SP2 machine (vpn client) using the New
> Connection Wizard to create a VPN client, using all of the
> default values, but will not work from attempting to
> connect from the Win2k3 SP1 machine (I've tried many
> different Win2k3 machines on different networks/ISPs to
> test too). I've played with the advanced settings, tried
> some tips and done tons of troubleshooting but its never
> successful. I usually get error 800, or 651.
>
> The options in creating the VPN connection on XP are
> slightly different from Win2k3 - but does anyone have any
> ideas why this would occur?
>
> I am using PPTP / MSCHAP2 protocols. Many thanks for any
> help or suggestions. Have a great day!
>
> Cheers, Rich



 
Reply With Quote
 
 
 
 
Rich
Guest
Posts: n/a
 
      18th May 2005
Thank you for your reply Svyatoslav! I have vanilla Win2k3
SP1 installed. My tcpip.sys version is 5.2.3790.1830
(srv03_sp1_rtm.050324-1447) whereas the version mentioned
in KB898060 is 5.2.3790.2439. Do you know how I can update
this?

Also, here is a log from my attempt to connect, please
just let me know if theres any information you need or
something I can try to resolve this. Many thanks - have a
super day!

[2444] 05-18 11:18:56:742: WorkerThread: Async work event
signaled on port: VPN5-4
[2444] 05-18 11:18:56:752: OVEVT_DEV_ASYNCOP. pOverlapped
= 0x161778
[2444] 05-18 11:18:56:752: CompleteAsyncRequest:
pOverlapped=0x15896cc
[2444] 05-18 11:18:56:752:
d:\srvrtm\net\rras\ras\rasman\rasman\worker.c: 2356: port
6 async reqtype chg: prev=15, new=0
[2444] 05-18 11:18:56:752: ServiceWorkRequest: Async op
event 15 for port VPN5-4 returned 651
[1584] 05-18 11:18:56:762: DwSendNotificationInternal
(DISCONNECTING) returned 0x0
[1584] 05-18 11:18:56:762: QueueCloseConnections: no
dependent connections
[1584] 05-18 11:18:56:762: PortDisconnectRequest on VPN5-4
Connection=0x4380078 ,RasmanReceiveFlags=0x0
[1584] 05-18 11:18:56:762: PortDisconnectRequest:
Disconnecting VPN5-4
[1584] 05-18 11:18:56:762: Disconnecting Port 0xVPN5-4,
reason 0
[1584] 05-18 11:18:56:762: QueueCloseConnections: no
dependent connections
[1584] 05-18 11:18:56:762: link handle for VPN5-4 =
INVALID_HANDLE_VALUE
[1584] 05-18 11:18:56:762:
d:\srvrtm\net\rras\ras\rasman\rasman\util.c 1997:
Disconnected Port 6, reason 0. rc=0x258
[1584] 05-18 11:18:56:762:
d:\srvrtm\net\rras\ras\rasman\rasman\util.c: 2218: port 6
state chg: prev=0, new=3
[1584] 05-18 11:18:56:762:
d:\srvrtm\net\rras\ras\rasman\rasman\util.c: 2288: port 6
async reqtype chg: prev=0, new=9

.....................

[2516] 05-18 11:18:56:742: RasTapicallback: msg=2 ,
param1=16384l , param2=0l
[2516] 05-18 11:18:56:742: RasTapicallback:
linecallstate=0x4000
[2516] 05-18 11:18:56:742: RasTapiCallback:
LINECALLSTATE_DISCONNECTED for port VPN5-4. AsyncErr =
651, param2=0x0
[2516] 05-18 11:18:56:742: RasTapicallback: msg=2 ,
param1=1l , param2=0l
[2516] 05-18 11:18:56:742: RasTapicallback:
linecallstate=0x1
[2444] 05-18 11:18:56:752: DeviceWork: VPN5-4. State = 4
[1584] 05-18 11:18:56:762: PortDisconnect: VPN5-4
[1584] 05-18 11:18:56:762: InitiatePortDisconnection: VPN5-
4
[1584] 05-18 11:18:56:762: InitiatePortDisconnection:
Changing state for VPN5-4 from 4 -> 5, id=0x103ab
[1584] 05-18 11:18:56:762:
[1584] 05-18 11:18:56:762:
[2516] 05-18 11:18:56:772: RasTapicallback: msg=12 ,
param1=66475l , param2=2147483720l
[2516] 05-18 11:18:56:772: LINE_REPLY. param1=0x103ab
[2516] 05-18 11:18:56:772: RasTapiCallback: lineDropped.
port VPN5-4, id=0xffffffff
[2516] 05-18 11:18:56:772: RasTapiCallback: Idle Received
for port VPN5-4
[2516] 05-18 11:18:56:772: RasTapiCallback: changing state
of VPN5-4. 5 -> 1
[2516] 05-18 11:18:56:772: RasTapiCallback:
lineDeallocateCall for VPN5-4,hcall = 0x103de
[2444] 05-18 11:18:56:772: PortTestSignalState:
DeviceState = 0
[1584] 05-18 11:18:56:772: PortClose: VPN5-4
[1584] 05-18 11:18:56:772: No more ports opened for
dialout on this line
[1584] 05-18 11:18:56:772: Closing line
[1584] 05-18 11:18:56:772: PortClose: Changing state for
VPN5-4 from 1 -> 0
[1584] 05-18 11:18:56:772:
[1584] 05-18 11:19:45:192: PortOpen: VPN5-4
[1584] 05-18 11:19:45:192: Opening line in monitor mode
[1584] 05-18 11:19:45:192: PortOpen: successfully opened
VPN5-4
[1584] 05-18 11:19:45:192:
[1584] 05-18 11:19:45:202: DeviceConnect: calling
lineMakeCall for VPN5-4, address=67.**.**.**
[1584] 05-18 11:19:45:202: DeviceConnect: Changing state
for VPN5-4 from 1 -> 4
[2516] 05-18 11:19:45:222: RasTapicallback: msg=12 ,
param1=66458l , param2=0l
[2516] 05-18 11:19:45:222: LINE_REPLY. param1=0x1039a
[2516] 05-18 11:19:45:222: RasTapicallback: msg=2 ,
param1=16l , param2=0l
[2516] 05-18 11:19:45:222: RasTapicallback:
linecallstate=0x10
[2516] 05-18 11:20:45:218: RasTapicallback: msg=2 ,
param1=16384l , param2=0l
[2516] 05-18 11:20:45:218: RasTapicallback:
linecallstate=0x4000
[2516] 05-18 11:20:45:218: RasTapiCallback:
LINECALLSTATE_DISCONNECTED for port VPN5-4. AsyncErr =
651, param2=0x0
[2516] 05-18 11:20:45:218: RasTapicallback: msg=2 ,
param1=1l , param2=0l
[2516] 05-18 11:20:45:218: RasTapicallback:
linecallstate=0x1
[2444] 05-18 11:20:45:218: DeviceWork: VPN5-4. State = 4
[1584] 05-18 11:20:45:218: PortDisconnect: VPN5-4
[1584] 05-18 11:20:45:218: InitiatePortDisconnection: VPN5-
4
[1584] 05-18 11:20:45:228: InitiatePortDisconnection:
Changing state for VPN5-4 from 4 -> 5, id=0x10345
[1584] 05-18 11:20:45:228:
[1584] 05-18 11:20:45:228:
[2516] 05-18 11:20:45:228: RasTapicallback: msg=12 ,
param1=66373l , param2=2147483720l
[2516] 05-18 11:20:45:228: LINE_REPLY. param1=0x10345
[2516] 05-18 11:20:45:228: RasTapiCallback: lineDropped.
port VPN5-4, id=0xffffffff
[2516] 05-18 11:20:45:228: RasTapiCallback: Idle Received
for port VPN5-4
[2516] 05-18 11:20:45:228: RasTapiCallback: changing state
of VPN5-4. 5 -> 1
[2516] 05-18 11:20:45:228: RasTapiCallback:
lineDeallocateCall for VPN5-4,hcall = 0x10378
[2444] 05-18 11:20:45:228: PortTestSignalState:
DeviceState = 0
[1584] 05-18 11:20:45:228: PortClose: VPN5-4
[1584] 05-18 11:20:45:228: No more ports opened for
dialout on this line
[1584] 05-18 11:20:45:228: Closing line
[1584] 05-18 11:20:45:228: PortClose: Changing state for
VPN5-4 from 1 -> 0
[1584] 05-18 11:20:45:228:

Best regards,
> Rich


>-----Original Message-----
>Is that vanilla SP1 or one with the tcpip.sys hotfix

applied?
>
>Also - what are the error messages and have you tried

capturing the VPN
>traffic to analyse?
>
>--
>Svyatoslav Pidgorny, MS MVP - Security, MCSE
>-= F1 is the key =-
>
>"Rich" <(E-Mail Removed)2.ca> wrote in message
>news:0b5801c55b62$ae137300$(E-Mail Removed)...
>> Good day all,
>>
>> I am connecting on a Windows 2003 Standard SP1 machine
>> (vpn client) to Microsoft VPN on a Trendware hardware
>> router (vpn server). The connection is made successfully
>> on a Windows XP SP2 machine (vpn client) using the New
>> Connection Wizard to create a VPN client, using all of

the
>> default values, but will not work from attempting to
>> connect from the Win2k3 SP1 machine (I've tried many
>> different Win2k3 machines on different networks/ISPs to
>> test too). I've played with the advanced settings, tried
>> some tips and done tons of troubleshooting but its never
>> successful. I usually get error 800, or 651.
>>
>> The options in creating the VPN connection on XP are
>> slightly different from Win2k3 - but does anyone have

any
>> ideas why this would occur?
>>
>> I am using PPTP / MSCHAP2 protocols. Many thanks for any
>> help or suggestions. Have a great day!
>>
>> Cheers, Rich

>
>
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Win2k3 Client cannot sync to Win2k3 NTP Server TeeKayZee Microsoft Windows 2000 File System 1 7th Mar 2009 04:26 AM
Replace this old Win2k3 server with new Win2k3 server. =?Utf-8?B?amVldGh1?= Microsoft Windows 2000 2 23rd Nov 2005 06:26 AM
Bandwidth issue - XP to Win2K3 slow, Win2k3 to XP Fast? Scott Townsend Microsoft Windows 2000 Networking 6 10th Aug 2005 03:30 PM
Screwy connection between new Win2K3 member server and new Win2K3 ADC Daniel Hienzsch Microsoft Windows 2000 Setup 0 22nd Jan 2004 07:06 PM
Re: Screwy connection between new Win2K3 member server and new Win2K3 ADC Daniel Hienzsch Microsoft Windows 2000 Deployment 0 22nd Jan 2004 04:54 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:56 AM.