PC Review


Reply
Thread Tools Rate Thread

Win XP and Outlook Express

 
 
Brad
Guest
Posts: n/a
 
      4th Jul 2003
I installed Win XP over Win ME. Before, I used Outlook
Express and found little trouble. Now, I can't even get
it to start!
The error message reads, in part, "Outlook Express could
not be started. The application was unable to open the
Outlook Express message store." and has "0x8007000E, 3" at
the end.

I have re-installed IE 6, checked for needed drivers,
everything I can think of.

If anyone can think of something, please let me know.

Brad,
 
Reply With Quote
 
 
 
 
Taurarian
Guest
Posts: n/a
 
      5th Jul 2003
Microsoft Internet Explorer 6.x Repair for Windows XP

.. From the Start menu, select Search, select All Files and Folders.
.. Select More Advanced Options and place a checkmark beside Search Hidden
Files and Folders option.
.. Ensure that Search System Folders and Search Subfolders are also checked.
.. In the All or Part of the File Name box, type ie.inf
.. In the Look In drop-down menu, select C: or the letter of the hard drive
that contains the Windows folder.
.. Click the Search button.
.. In the search results pane, find the ie.inf file located in Windows\Inf
folder.
.. Right click the ie.inf file and click Install on the context menu.
Reboot the computer when the file copy process is complete.

NB: To reinstall Outlook Express, right click the following file and click
"Install"
Msoe60.inf

http://support.microsoft.com/?kbid=318378
How to Reinstall or Repair Internet Explorer and Outlook Express in Windows
XP


"Brad" <(E-Mail Removed)> wrote in message
news:03b001c34270$cab89290$(E-Mail Removed)...
> I installed Win XP over Win ME. Before, I used Outlook
> Express and found little trouble. Now, I can't even get
> it to start!
> The error message reads, in part, "Outlook Express could
> not be started. The application was unable to open the
> Outlook Express message store." and has "0x8007000E, 3" at
> the end.
>
> I have re-installed IE 6, checked for needed drivers,
> everything I can think of.
>
> If anyone can think of something, please let me know.
>
> Brad,


 
Reply With Quote
 
 
 
 
New Member
Join Date: May 2005
Posts: 1
 
      29th May 2005
I am so glad I found this site. Taurarian, you are the only person who has been able to help me with this OE problem. Microsoft has no idea how hard it is to find a fix like you described. I wish they would post as concise and clear instructions as you did.

Thanks again OE is all well now.

Ronjay1
 
Reply With Quote
 
New Member
Join Date: Aug 2006
Posts: 1
 
      27th Aug 2006
I know this thread is a bit old but I was having the exact same problem. Could not start OE bla bla bla. I did a search on google and came up with a ton of web sites that supposedly solved this problem, including Microsoft. The only suggestion that worked was this one. Thank you very much.


Dave
 
Reply With Quote
 
New Member
Join Date: Apr 2011
Posts: 1
 
      29th Apr 2011
You might have to use an,"*". as a wildcard in your search. Running xp but the Msoe.inf was Msoe50.inf, But it worked great! Thanks
 
Reply With Quote
 
New Member
Join Date: May 2012
Posts: 2
 
      6th May 2012
Still the only thing that worked for me to restore an XP system that had this Outlook Express problem on two of the three accounts on the machine after a virus crash & system restore.

Did the trick, got Outlook Express running again - Thanks !!
 
Reply With Quote
 
New Member
Join Date: May 2012
Posts: 2
 
      6th May 2012
Here's more detail, in case it helps anyone with a similar problem, because I would have lost a lot of my family's e-mail without the fix posted above by Taurarian.

The system is a Dual-core intel CPU, multiple HD main family computer running Win XP, with four family accounts, 3 of which are using Outlook Express for their e-mail. Had a virus attack and mess up the system, but wasn't too concerned becasue it has Acronis Tue Image running system back-ups every few weeks and an external HD backing up the data files as well.

Running Acronis to restore, turned out most of the more-recent back-ups were not "valid" to be able to do a system restore, had to use one from about 6 months back. No problems, I though, since I have a secondary back-up of all data files, and no significant software installations in the past 6 months. So restored the system with Acronis, then updated the data folders from the data back-up, only a few days old. Everything seemed to work fine. Outlook Express on the system admin Windows account worked fine, but OE would not run on the other two Limited ( kids ) accounts, the "could not access the message store " etc problem.

I tried a multitude of fixes, including uninstalling and re-installing IE 7 ( and OE I assumed ) - no effect, same problem with OE not running on the Limited accounts.
Checked write protection on the OE messge store files, nothing write protected, but these files were somehow "locked" in that there names could not be changed ( file in use type message ), although they could be copied, and the copies were name-changeable.
Messed around too long trying to export the message store files using OE on the operable admin account and import into Outlook ( also on this machine ) but could not find an easy way to do this OE - O export-import across a two accounts.
I found this fix a while ago, but at first couldn't make it work. When running an Install on ie.ini, first window to pop up was a reqeust to load iexplorer.exe from the Windows system disc. This didn't work I think becasue this file is actually compressed on the system dics.

I was running this ie.ini Install on one of the kids limited accounts, and realized it may be blocked by the limited functionality of the account, so switched the account to admin permissions. Then I started searching for the iexplorer.exe file that was already loaded on C:, the Installation program seemed to realize it already had what it was trying to load, so I hit the Ignore and Continue buttons through a long list of files already loaded, occasionally needed to search and point to system files already loaded, eventually the Install ends, re-boot and PRESTO, Outlook Express runs on all three accounts - Huge thanks to Taurarian for this fix !!! This guy ( gal ? ) knows what makes OE tick !
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Outlook Express Team <msoe@microsoft.com>; New Outlook Express User <New Outlook Express User> Microsoft Access Forms 3 8th Jan 2011 07:58 AM
Outlook Express problem after Win 2k upgrade from Win ME Moe Hair Microsoft Windows 2000 2 10th Mar 2004 11:35 AM
Can't find Outlook Express 6 saved message folders (D Drive) for importing to Outlook Express 6 for Win 98 =?Utf-8?B?TmFuYQ==?= Microsoft Windows 2000 1 11th Feb 2004 03:17 AM
Data transfer Outlook Express 6.0 (Win 98) to OE 6.0 (Win XP) l Barish Microsoft Outlook Discussion 1 17th Nov 2003 09:35 PM
Win 2K pc can access win xp pc, but win xp pc can't even see win 2k server, or pro pc's MMJII Windows XP Basics 1 11th Jul 2003 09:57 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 08:00 PM.