PC Review


Reply
Thread Tools Rate Thread

Why won't my slide presentation advance automatically?

 
 
=?Utf-8?B?TXIuIEg=?=
Guest
Posts: n/a
 
      6th Aug 2005
I set the slide transition to 7 seconds and to advance automatically. My
music plays but the slides will not advance.
 
Reply With Quote
 
 
 
 
Austin Myers
Guest
Posts: n/a
 
      6th Aug 2005
In the music animation settings did you click "Continue Slide Show"? If not
it will sit there until the music is done playing.

Austin Myers
MS PowerPoint MVP Team

PowerPoint Video and PowerPoint Sound Solutions www.pfcmedia.com



"Mr. H" <Mr. (E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I set the slide transition to 7 seconds and to advance automatically. My
> music plays but the slides will not advance.


 
Reply With Quote
 
 
 
 
=?Utf-8?B?TXIuIEg=?=
Guest
Posts: n/a
 
      6th Aug 2005
I did set the necessary slides to play within the "custom animation" settings
but for the life of me, I can't locate "music animation settings". Perhaps
we're speaking of the same settings. Anyway, I finally have music playing
for all of the slides and I even change music on a certain slide number so
the first piece of music just doesn't repeat itselt.

Thanks for you informative advice. Mr. H

"Austin Myers" wrote:

> In the music animation settings did you click "Continue Slide Show"? If not
> it will sit there until the music is done playing.
>
> Austin Myers
> MS PowerPoint MVP Team
>
> PowerPoint Video and PowerPoint Sound Solutions www.pfcmedia.com
>
>
>
> "Mr. H" <Mr. (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I set the slide transition to 7 seconds and to advance automatically. My
> > music plays but the slides will not advance.

>
>

 
Reply With Quote
 
=?Utf-8?B?TWFuZGE=?=
Guest
Posts: n/a
 
      6th Aug 2005
I am having the same problem as Mr. H - My slide will not advance with the
music but I have the transition set up. I started the song in the middle of
the file - would this have anything to do with why it is not advancing? I
was also not able to find the music animation "Continue Slide Show" setting.
Can you please tell me where to find this? Thanks.
Manda

"Austin Myers" wrote:

> In the music animation settings did you click "Continue Slide Show"? If not
> it will sit there until the music is done playing.
>
> Austin Myers
> MS PowerPoint MVP Team
>
> PowerPoint Video and PowerPoint Sound Solutions www.pfcmedia.com
>
>
>
> "Mr. H" <Mr. (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I set the slide transition to 7 seconds and to advance automatically. My
> > music plays but the slides will not advance.

>
>

 
Reply With Quote
 
=?Utf-8?B?TXIuIEg=?=
Guest
Posts: n/a
 
      6th Aug 2005
Hi Manda,

In the order I used: Click on Slide Show, drag down to Set Up Show then Show
Type. Check Growsed by Individual (Window) then click on Loop continuously
until 'Esc'. Show Slides 1 to ??(your choice). Select Advance Slides and
click on Usint Timings, if Present. Next highlight the sound icon and right
click for listings. Click on Custom Animation. Click the down arrow at
right side of selected music selection. Click on Effect Options - Tab
Effects - click on either "From Beginning" or "From Last Position. Then Stop
on- After ?? Slides. Next Tab Timing and click on Start After Previous and
finally Repeat Until End of Slide.

I did quite a bit of experimenting but I finally began with one piece of
music and then introduced another selection after about 34 slides. All is
working fine with me now.

Hope some or all of this information will be of help..Mr. H.

"Manda" wrote:

> I am having the same problem as Mr. H - My slide will not advance with the
> music but I have the transition set up. I started the song in the middle of
> the file - would this have anything to do with why it is not advancing? I
> was also not able to find the music animation "Continue Slide Show" setting.
> Can you please tell me where to find this? Thanks.
> Manda
>
> "Austin Myers" wrote:
>
> > In the music animation settings did you click "Continue Slide Show"? If not
> > it will sit there until the music is done playing.
> >
> > Austin Myers
> > MS PowerPoint MVP Team
> >
> > PowerPoint Video and PowerPoint Sound Solutions www.pfcmedia.com
> >
> >
> >
> > "Mr. H" <Mr. (E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > I set the slide transition to 7 seconds and to advance automatically. My
> > > music plays but the slides will not advance.

> >
> >

 
Reply With Quote
 
=?Utf-8?B?TWFuZGE=?=
Guest
Posts: n/a
 
      6th Aug 2005
Thanks for the imput!! I did not know about setting up the show. I did that,
but it still is not doing what I want it to do. I'm doing a "This Is Your
Life" presentation and so there are many slides with different sound
transitions. They all work fine except for the first two slides.

I have the first two slides hooked to a sound file (that starts in the
middle of the .wav file) and it is set up to play for only two slides. The
bad part is, the whole sound file plays on the first slide and it never
transitions. The first slide is set to change after 8 sec. so it should be
going on to the second slide. It doesn't!! If I take the sound file out -
the two slides transition perfectly. I can't figure out what is wrong!! If
there are any more suggestions that anyone has, PLEASE let me know before I
go crazy!!

"Mr. H" wrote:

> Hi Manda,
>
> In the order I used: Click on Slide Show, drag down to Set Up Show then Show
> Type. Check Growsed by Individual (Window) then click on Loop continuously
> until 'Esc'. Show Slides 1 to ??(your choice). Select Advance Slides and
> click on Usint Timings, if Present. Next highlight the sound icon and right
> click for listings. Click on Custom Animation. Click the down arrow at
> right side of selected music selection. Click on Effect Options - Tab
> Effects - click on either "From Beginning" or "From Last Position. Then Stop
> on- After ?? Slides. Next Tab Timing and click on Start After Previous and
> finally Repeat Until End of Slide.
>
> I did quite a bit of experimenting but I finally began with one piece of
> music and then introduced another selection after about 34 slides. All is
> working fine with me now.
>
> Hope some or all of this information will be of help..Mr. H.
>
> "Manda" wrote:
>
> > I am having the same problem as Mr. H - My slide will not advance with the
> > music but I have the transition set up. I started the song in the middle of
> > the file - would this have anything to do with why it is not advancing? I
> > was also not able to find the music animation "Continue Slide Show" setting.
> > Can you please tell me where to find this? Thanks.
> > Manda
> >
> > "Austin Myers" wrote:
> >
> > > In the music animation settings did you click "Continue Slide Show"? If not
> > > it will sit there until the music is done playing.
> > >
> > > Austin Myers
> > > MS PowerPoint MVP Team
> > >
> > > PowerPoint Video and PowerPoint Sound Solutions www.pfcmedia.com
> > >
> > >
> > >
> > > "Mr. H" <Mr. (E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > > I set the slide transition to 7 seconds and to advance automatically. My
> > > > music plays but the slides will not advance.
> > >
> > >

 
Reply With Quote
 
Echo S
Guest
Posts: n/a
 
      6th Aug 2005
One of the versions of PPT has a bug with sounds that don't start at the
beginning. Try resetting to the beginning the one sound starting in the
middle and see if that fixes your problem.

Also see Play sounds across multiple slides (A WAV runs through it)
http://www.rdpslides.com/pptfaq/FAQ00047.htm

--
Echo [MS PPT MVP]
http://www.echosvoice.com


"Manda" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks for the imput!! I did not know about setting up the show. I did

that,
> but it still is not doing what I want it to do. I'm doing a "This Is Your
> Life" presentation and so there are many slides with different sound
> transitions. They all work fine except for the first two slides.
>
> I have the first two slides hooked to a sound file (that starts in the
> middle of the .wav file) and it is set up to play for only two slides.

The
> bad part is, the whole sound file plays on the first slide and it never
> transitions. The first slide is set to change after 8 sec. so it should

be
> going on to the second slide. It doesn't!! If I take the sound file

out -
> the two slides transition perfectly. I can't figure out what is wrong!!

If
> there are any more suggestions that anyone has, PLEASE let me know before

I
> go crazy!!
>
> "Mr. H" wrote:
>
> > Hi Manda,
> >
> > In the order I used: Click on Slide Show, drag down to Set Up Show then

Show
> > Type. Check Growsed by Individual (Window) then click on Loop

continuously
> > until 'Esc'. Show Slides 1 to ??(your choice). Select Advance Slides

and
> > click on Usint Timings, if Present. Next highlight the sound icon and

right
> > click for listings. Click on Custom Animation. Click the down arrow at
> > right side of selected music selection. Click on Effect Options - Tab
> > Effects - click on either "From Beginning" or "From Last Position. Then

Stop
> > on- After ?? Slides. Next Tab Timing and click on Start After Previous

and
> > finally Repeat Until End of Slide.
> >
> > I did quite a bit of experimenting but I finally began with one piece of
> > music and then introduced another selection after about 34 slides. All

is
> > working fine with me now.
> >
> > Hope some or all of this information will be of help..Mr. H.
> >
> > "Manda" wrote:
> >
> > > I am having the same problem as Mr. H - My slide will not advance with

the
> > > music but I have the transition set up. I started the song in the

middle of
> > > the file - would this have anything to do with why it is not

advancing? I
> > > was also not able to find the music animation "Continue Slide Show"

setting.
> > > Can you please tell me where to find this? Thanks.
> > > Manda
> > >
> > > "Austin Myers" wrote:
> > >
> > > > In the music animation settings did you click "Continue Slide Show"?

If not
> > > > it will sit there until the music is done playing.
> > > >
> > > > Austin Myers
> > > > MS PowerPoint MVP Team
> > > >
> > > > PowerPoint Video and PowerPoint Sound Solutions www.pfcmedia.com
> > > >
> > > >
> > > >
> > > > "Mr. H" <Mr. (E-Mail Removed)> wrote in message
> > > > news:(E-Mail Removed)...
> > > > > I set the slide transition to 7 seconds and to advance

automatically. My
> > > > > music plays but the slides will not advance.
> > > >
> > > >



 
Reply With Quote
 
=?Utf-8?B?TWFuZGE=?=
Guest
Posts: n/a
 
      7th Aug 2005
So, I tried setting the song to the beginning and it still will not advance
the slide. I think that I am about to give up trying to attach this wav in
my presentation (it sucks because it really made the presentation). If you
have any other ideas, let me know. Thanks!!

"Echo S" wrote:

> One of the versions of PPT has a bug with sounds that don't start at the
> beginning. Try resetting to the beginning the one sound starting in the
> middle and see if that fixes your problem.
>
> Also see Play sounds across multiple slides (A WAV runs through it)
> http://www.rdpslides.com/pptfaq/FAQ00047.htm
>
> --
> Echo [MS PPT MVP]
> http://www.echosvoice.com
>
>
> "Manda" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Thanks for the imput!! I did not know about setting up the show. I did

> that,
> > but it still is not doing what I want it to do. I'm doing a "This Is Your
> > Life" presentation and so there are many slides with different sound
> > transitions. They all work fine except for the first two slides.
> >
> > I have the first two slides hooked to a sound file (that starts in the
> > middle of the .wav file) and it is set up to play for only two slides.

> The
> > bad part is, the whole sound file plays on the first slide and it never
> > transitions. The first slide is set to change after 8 sec. so it should

> be
> > going on to the second slide. It doesn't!! If I take the sound file

> out -
> > the two slides transition perfectly. I can't figure out what is wrong!!

> If
> > there are any more suggestions that anyone has, PLEASE let me know before

> I
> > go crazy!!
> >
> > "Mr. H" wrote:
> >
> > > Hi Manda,
> > >
> > > In the order I used: Click on Slide Show, drag down to Set Up Show then

> Show
> > > Type. Check Growsed by Individual (Window) then click on Loop

> continuously
> > > until 'Esc'. Show Slides 1 to ??(your choice). Select Advance Slides

> and
> > > click on Usint Timings, if Present. Next highlight the sound icon and

> right
> > > click for listings. Click on Custom Animation. Click the down arrow at
> > > right side of selected music selection. Click on Effect Options - Tab
> > > Effects - click on either "From Beginning" or "From Last Position. Then

> Stop
> > > on- After ?? Slides. Next Tab Timing and click on Start After Previous

> and
> > > finally Repeat Until End of Slide.
> > >
> > > I did quite a bit of experimenting but I finally began with one piece of
> > > music and then introduced another selection after about 34 slides. All

> is
> > > working fine with me now.
> > >
> > > Hope some or all of this information will be of help..Mr. H.
> > >
> > > "Manda" wrote:
> > >
> > > > I am having the same problem as Mr. H - My slide will not advance with

> the
> > > > music but I have the transition set up. I started the song in the

> middle of
> > > > the file - would this have anything to do with why it is not

> advancing? I
> > > > was also not able to find the music animation "Continue Slide Show"

> setting.
> > > > Can you please tell me where to find this? Thanks.
> > > > Manda
> > > >
> > > > "Austin Myers" wrote:
> > > >
> > > > > In the music animation settings did you click "Continue Slide Show"?

> If not
> > > > > it will sit there until the music is done playing.
> > > > >
> > > > > Austin Myers
> > > > > MS PowerPoint MVP Team
> > > > >
> > > > > PowerPoint Video and PowerPoint Sound Solutions www.pfcmedia.com
> > > > >
> > > > >
> > > > >
> > > > > "Mr. H" <Mr. (E-Mail Removed)> wrote in message
> > > > > news:(E-Mail Removed)...
> > > > > > I set the slide transition to 7 seconds and to advance

> automatically. My
> > > > > > music plays but the slides will not advance.
> > > > >
> > > > >

>
>
>

 
Reply With Quote
 
=?Utf-8?B?U3RldmU=?=
Guest
Posts: n/a
 
      31st Jul 2007
I appreciated Mr. Meyers' answer of making sure the "Continue Slide Show" is
clicked but I haven't been able to find it. Where is it?!

"Mr. H" wrote:

> I set the slide transition to 7 seconds and to advance automatically. My
> music plays but the slides will not advance.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Advance a slide in a presentation SimoninParis Microsoft Powerpoint 3 25th Sep 2008 01:32 AM
Slide won't advance as I have it set in "Automatically advance". =?Utf-8?B?TWFyZ2FyZXRB?= Microsoft Powerpoint 16 22nd Nov 2007 08:43 PM
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger Microsoft ASP .NET 2 2nd Dec 2006 04:46 PM
Auto-advance of slide doesn't work on second visit to slide, why? =?Utf-8?B?VHdvVHVydGxlcw==?= Microsoft Powerpoint 3 14th Feb 2006 09:57 PM
why does my slide advance quicker than the presentor slide on PPT =?Utf-8?B?TG9yaQ==?= Microsoft Powerpoint 0 27th Oct 2005 01:45 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:14 PM.