PC Review


Reply
Thread Tools Rate Thread

why can't i send an attachment in outlook web access?

 
 
Kim
Guest
Posts: n/a
 
      27th Jan 2008
i recently got a new hp laptop with vista and everytime i add an attachment
to my email it automatically closes down the whole outlook program. is this
a vista issue or is there something that is blocking this like a firewall on
my new computer that i need to change? i've never had issues with it before
and i don't have issues when i use the program from my work pc...
 
Reply With Quote
 
 
 
 
F. H. Muffman
Guest
Posts: n/a
 
      27th Jan 2008
"Kim" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>i recently got a new hp laptop with vista and everytime i add an attachment
> to my email it automatically closes down the whole outlook program. is
> this
> a vista issue or is there something that is blocking this like a firewall
> on
> my new computer that i need to change? i've never had issues with it
> before
> and i don't have issues when i use the program from my work pc...



Outlook or OWA? I mean, dos it close the whole browser, or Outlook.
--
f.h.

 
Reply With Quote
 
 
 
 
Kim
Guest
Posts: n/a
 
      27th Jan 2008
OWA. it closes the whole browser so if i have other ie windows open, they go
bye bye too.

"F. H. Muffman" wrote:

> "Kim" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >i recently got a new hp laptop with vista and everytime i add an attachment
> > to my email it automatically closes down the whole outlook program. is
> > this
> > a vista issue or is there something that is blocking this like a firewall
> > on
> > my new computer that i need to change? i've never had issues with it
> > before
> > and i don't have issues when i use the program from my work pc...

>
>
> Outlook or OWA? I mean, dos it close the whole browser, or Outlook.
> --
> f.h.
>
>

 
Reply With Quote
 
F. H. Muffman
Guest
Posts: n/a
 
      27th Jan 2008
"Kim" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>> >i recently got a new hp laptop with vista and everytime i add an
>> >attachment
>> > to my email it automatically closes down the whole outlook program. is
>> > this
>> > a vista issue or is there something that is blocking this like a
>> > firewall on
>> > my new computer that i need to change? i've never had issues with it
>> > before and i don't have issues when i use the program from my work
>> > pc...

>>
>> Outlook or OWA? I mean, dos it close the whole browser, or Outlook.


>
> OWA. it closes the whole browser so if i have other ie windows open, they
> go
> bye bye too.


Ok, just making sure since OWA isn't actually part of Outlook, so I'm going
to make a couple suggestions:

1) Talk to your Exchange Admin. There are a couple patches that need to be
put on the server when one of the OWA clients is running Vista, so they need
to make sure that they are applied.
2) Clean out the Temporary Internet Files in IE
(http://vista.tele2.com/ie7/delete_temp/)
3) Post to the microsoft.public.exchange.clients newsgroup, since OWA is
part of Exchange.

Oh, and 4) Try using a different browser like Firefox, or IE on a different
machine, to make sure it is not something with this IE install. If you have
access to another Vista machine, try it on that one to see if it works
there. If it doesn't work there either, look for either a non-IE browser or
a non-Vista machine and see if it works there, if it does, I refer you back
to #1. Well, heck, if it *doesn't* work there, I *really* refer you back to
#1 since that would say something seems problematic with your mailbox.
--
f.h.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not send message nor send an attachment from the web adrian Windows Vista Mail 2 20th Nov 2009 02:18 PM
Send as attachment from Word 2003 Leaves Temp Attachment in Outbox =?Utf-8?B?U2ltb24gQ2hhcG1hbg==?= Microsoft Outlook Discussion 0 14th Feb 2007 04:26 PM
why why why why why Mr. SweatyFinger Microsoft ASP .NET 4 21st Dec 2006 02:15 PM
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger Microsoft ASP .NET 2 2nd Dec 2006 04:46 PM
Email with attachment doesn't send the attachment =?Utf-8?B?U3VubnkyMQ==?= Microsoft Dot NET Framework 1 17th Jan 2005 05:42 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:56 PM.