PC Review


Reply
Thread Tools Rate Thread

Western European (windows) option changes to Unicode(UTF-8)

 
 
=?Utf-8?B?Zw==?=
Guest
Posts: n/a
 
      21st Oct 2005
In IE6 I select view > encoding and then the option Western
European(windows). When I close and reopen IE the option has automatically
changed to Unicode(UTF-8). I have changed it back to Western
European(windows) but it always reverts to Unicode when I close and reopen
IE. I've restarted the computer but no change. This problem started about
1-2 months ago but for the prior 1-2 years all was OK. I use Windows XP home
2002. IE 6.0.2900.2180.xpsp_sp2-gdr.05301-15191c . updated version: sp2 and
receive Microsoft automatic updates.
Any suggestions how I can get IE to hold Western European(windows)
--
g
 
Reply With Quote
 
 
 
 
Jan Il
Guest
Posts: n/a
 
      21st Oct 2005
Hi g :-)

What problems, if any, are you having when the encoding changes? You might
try the following and see if it helps:

IE changes my encoding

Make sure that Auto-select at the top of the Encoding box in View is not
checked

Then go to IE>Tools>Internet Options>General>Accessibility
Make sure none of the boxes there are checked if not needed.


If you have SBC Yahoo, it has been known to cause such problems.

Update your video driver.

Update your script engine:

For 2000 and XP go to
http://www.microsoft.com/downloads/d...DisplayLang=en
The install includes a new jscript.dl

Hope this helps.

Jan
MS MVP/Windows - Internet Explorer
Smiles are meant to be shared,
that's why they're so contagious

Replies posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm




> In IE6 I select view > encoding and then the option Western
> European(windows). When I close and reopen IE the option has
> automatically
> changed to Unicode(UTF-8). I have changed it back to Western
> European(windows) but it always reverts to Unicode when I close and reopen
> IE. I've restarted the computer but no change. This problem started
> about
> 1-2 months ago but for the prior 1-2 years all was OK. I use Windows XP
> home
> 2002. IE 6.0.2900.2180.xpsp_sp2-gdr.05301-15191c . updated version: sp2
> and
> receive Microsoft automatic updates.
> Any suggestions how I can get IE to hold Western European(windows)
> --
> g


 
Reply With Quote
 
 
 
 
Frank Saunders, MS-MVP OE
Guest
Posts: n/a
 
      21st Oct 2005
"g" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> In IE6 I select view > encoding and then the option Western
> European(windows). When I close and reopen IE the option has
> automatically
> changed to Unicode(UTF-8). I have changed it back to Western
> European(windows) but it always reverts to Unicode when I close and reopen
> IE. I've restarted the computer but no change. This problem started
> about
> 1-2 months ago but for the prior 1-2 years all was OK. I use Windows XP
> home
> 2002. IE 6.0.2900.2180.xpsp_sp2-gdr.05301-15191c . updated version: sp2
> and
> receive Microsoft automatic updates.
> Any suggestions how I can get IE to hold Western European(windows)
> --
> g



Is Auto-Select on?

--
Framk Saunders, MS-MVP, OE
http://www.fjsmjs.com
Please respond in newsgroup: do not send email.

 
Reply With Quote
 
=?Utf-8?B?Zw==?=
Guest
Posts: n/a
 
      21st Oct 2005
On IE pages the apostrophe in words such as area's would be shown as area?s.
I don't use yahoo and I tried all your suggestions the last few hours
including reinstalling an August 17th IE6 microsoft update (KB896727) that
their web site stated had been corrupt and suggested it be reinstalled but
the reinstallation actually made the problem worse so I restored and now have
the ? again between words like area?s. Thanks much for your assistance.
--
g


"Jan Il" wrote:

> Hi g :-)
>
> What problems, if any, are you having when the encoding changes? You might
> try the following and see if it helps:
>
> IE changes my encoding
>
> Make sure that Auto-select at the top of the Encoding box in View is not
> checked
>
> Then go to IE>Tools>Internet Options>General>Accessibility
> Make sure none of the boxes there are checked if not needed.
>
>
> If you have SBC Yahoo, it has been known to cause such problems.
>
> Update your video driver.
>
> Update your script engine:
>
> For 2000 and XP go to
> http://www.microsoft.com/downloads/d...DisplayLang=en
> The install includes a new jscript.dl
>
> Hope this helps.
>
> Jan
> MS MVP/Windows - Internet Explorer
> Smiles are meant to be shared,
> that's why they're so contagious
>
> Replies posted only to the newsgroup for the benefit or other readers.
> How to make a good newsgroup post:
> http://www.dts-l.org/goodpost.htm
>
>
>
>
> > In IE6 I select view > encoding and then the option Western
> > European(windows). When I close and reopen IE the option has
> > automatically
> > changed to Unicode(UTF-8). I have changed it back to Western
> > European(windows) but it always reverts to Unicode when I close and reopen
> > IE. I've restarted the computer but no change. This problem started
> > about
> > 1-2 months ago but for the prior 1-2 years all was OK. I use Windows XP
> > home
> > 2002. IE 6.0.2900.2180.xpsp_sp2-gdr.05301-15191c . updated version: sp2
> > and
> > receive Microsoft automatic updates.
> > Any suggestions how I can get IE to hold Western European(windows)
> > --
> > g

>
>

 
Reply With Quote
 
=?Utf-8?B?Zw==?=
Guest
Posts: n/a
 
      21st Oct 2005
I turned on auto select and it selected but the results were the same so now
it is off again.
--
g


"Frank Saunders, MS-MVP OE" wrote:

> "g" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > In IE6 I select view > encoding and then the option Western
> > European(windows). When I close and reopen IE the option has
> > automatically
> > changed to Unicode(UTF-8). I have changed it back to Western
> > European(windows) but it always reverts to Unicode when I close and reopen
> > IE. I've restarted the computer but no change. This problem started
> > about
> > 1-2 months ago but for the prior 1-2 years all was OK. I use Windows XP
> > home
> > 2002. IE 6.0.2900.2180.xpsp_sp2-gdr.05301-15191c . updated version: sp2
> > and
> > receive Microsoft automatic updates.
> > Any suggestions how I can get IE to hold Western European(windows)
> > --
> > g

>
>
> Is Auto-Select on?
>
> --
> Framk Saunders, MS-MVP, OE
> http://www.fjsmjs.com
> Please respond in newsgroup: do not send email.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
encoding won't stay on western european(windows) sherrie Windows XP Internet Explorer 1 21st Aug 2003 02:47 AM
explorer browser defaults to western european(ISO) Henri Leboeuf Windows XP Internet Explorer 0 28th Jul 2003 01:47 PM
keeps resetting to Western European ISO g Windows XP Internet Explorer 0 21st Jul 2003 03:07 PM
Re: keeps resetting to Western European ISO Sandi - Microsoft MVP Windows XP Internet Explorer 0 20th Jul 2003 03:57 PM
Western european (ISA)encoding problem Vladimir Sotirov Windows XP Internet Explorer 0 9th Jul 2003 06:50 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:16 AM.