PC Review


Reply
Thread Tools Rate Thread

Want to get rid of logon screen, just want to boot to the desktop

 
 
muzician21
Guest
Posts: n/a
 
      26th Nov 2011
After the latest update, XP Pro is now booting to the logon screen -
i.e. your user name with a chess piece icon. It also goes to this
after a period of time. It previously just booted to the desktop which
is what I want it to do. How do I get it to boot to the desktop again?

Thanks
 
Reply With Quote
 
 
 
 
SC Tom
Guest
Posts: n/a
 
      26th Nov 2011

"muzician21" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> After the latest update, XP Pro is now booting to the logon screen -
> i.e. your user name with a chess piece icon. It also goes to this
> after a period of time. It previously just booted to the desktop which
> is what I want it to do. How do I get it to boot to the desktop again?
>
> Thanks


You can use any of the methods described here:

http://support.microsoft.com/kb/315231
--
SC Tom

 
Reply With Quote
 
 
 
 
Mayayana
Guest
Posts: n/a
 
      26th Nov 2011
I'm not certain about this, but in my experience,
as long as you turn off the Guest account, don't
create extra "users", and don't use a password,
the logon screen is irrelevant and won't show.
(If you've created a password you should be able
to remove it by changing it and leaving the new
password field blank.)


| After the latest update, XP Pro is now booting to the logon screen -
| i.e. your user name with a chess piece icon. It also goes to this
| after a period of time. It previously just booted to the desktop which
| is what I want it to do. How do I get it to boot to the desktop again?
|
| Thanks


 
Reply With Quote
 
Peter Foldes
Guest
Posts: n/a
 
      26th Nov 2011
1.. Click Start, and then click Run.
2.. In the Open box, type control userpasswords2, and then click OK.

3.. Clear the "Users must enter a user name and password to use this computer"
check box, and then click Apply.
4.. In the Automatically Log On window, type the password in the Password box, and
then retype the password in the Confirm Password box.
5.. Click OK to close the Automatically Log On window, and then click OK to close
the User Accounts window

--
Peter
Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.
This posting is provided "AS IS" with no warranties, and confers no rights.
http://www.microsoft.com/protect


"muzician21" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> After the latest update, XP Pro is now booting to the logon screen -
> i.e. your user name with a chess piece icon. It also goes to this
> after a period of time. It previously just booted to the desktop which
> is what I want it to do. How do I get it to boot to the desktop again?
>
> Thanks


 
Reply With Quote
 
muzician21
Guest
Posts: n/a
 
      26th Nov 2011
On Nov 26, 10:32*am, "Peter Foldes" <(E-Mail Removed)> wrote:
> * 1.. Click Start, and then click Run.
> * 2.. In the Open box, type control userpasswords2, and then click OK.
>
> * 3.. Clear the "Users must enter a user name and password to use this computer"
> check box, and then click Apply.
> * 4.. In the Automatically Log On window, type the password in the Password box, and
> then retype the password in the Confirm Password box.
> * 5.. Click OK to close the Automatically Log On window, and then clickOK to close
> the User Accounts window




Thanks. What I'm still getting is the system going to the user logon
screen after a period of inactivity. How do I fix that?
 
Reply With Quote
 
BillW50
Guest
Posts: n/a
 
      26th Nov 2011
On 11/26/2011 10:27 AM, muzician21 wrote:
> On Nov 26, 10:32 am, "Peter Foldes"<(E-Mail Removed)> wrote:
>> 1.. Click Start, and then click Run.
>> 2.. In the Open box, type control userpasswords2, and then click OK.
>>
>> 3.. Clear the "Users must enter a user name and password to use this computer"
>> check box, and then click Apply.
>> 4.. In the Automatically Log On window, type the password in the Password box, and
>> then retype the password in the Confirm Password box.
>> 5.. Click OK to close the Automatically Log On window, and then click OK to close
>> the User Accounts window

>
>
>
> Thanks. What I'm still getting is the system going to the user logon
> screen after a period of inactivity. How do I fix that?


I don't know if this will work, but...

Power Options - Advanced tab and uncheck "Prompt for password when
computer resumes from standby."

Another thing nobody has mentioned yet and I was waiting for them to do
so was asking you to download and install TweakUI (free from Microsoft
normally found under PowerToys). As you can tweak all of this stuff and
tons more. I am sure you would use it to tweak other things too. It is
well worth the price of admission. ;-)

--
Bill
Gateway M465e ('06 era) - Thunderbird v3.0
Centrino Core Duo T2400 1.83GHz - 2GB - Windows XP SP3
 
Reply With Quote
 
SC Tom
Guest
Posts: n/a
 
      26th Nov 2011
muzician21 wrote:
> On Nov 26, 10:32 am, "Peter Foldes" <(E-Mail Removed)> wrote:
>> 1.. Click Start, and then click Run.
>> 2.. In the Open box, type control userpasswords2, and then click OK.
>>
>> 3.. Clear the "Users must enter a user name and password to use this computer"
>> check box, and then click Apply.
>> 4.. In the Automatically Log On window, type the password in the Password box, and
>> then retype the password in the Confirm Password box.
>> 5.. Click OK to close the Automatically Log On window, and then click OK to close
>> the User Accounts window

>
>
>
> Thanks. What I'm still getting is the system going to the user logon
> screen after a period of inactivity. How do I fix that?


Along with Bill's suggestions (I use tweak and like it), check your screen saver to see if the "On resume, password
protect" box is checked.
--
SC Tom

 
Reply With Quote
 
Herman R Standiford
Guest
Posts: n/a
 
      29th Nov 2011
get ms powertoy tweak xp and you can fix your problem
"muzician21" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> After the latest update, XP Pro is now booting to the logon screen -
> i.e. your user name with a chess piece icon. It also goes to this
> after a period of time. It previously just booted to the desktop which
> is what I want it to do. How do I get it to boot to the desktop again?
>
> Thanks



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to get rid of logon screen, just want to boot to the desktop muzician21 Windows XP Configuration 6 29th Nov 2011 01:23 AM
Want to get rid of logon screen, just want to boot to the desktop muzician21 Windows XP Customization 6 29th Nov 2011 01:23 AM
I WANT TO GET RID OF AN URESRICTED IN FACT. I WANT TO GET RID OF IT applebab Windows XP Help 2 13th Apr 2010 10:01 PM
Can't get rid of a specific Excel addin in MSIE - I managed to get rid of it in Excel but not in the excel addin for ie WMB Windows XP Internet Explorer 0 20th Apr 2005 06:43 PM
How do I get rid of logon screen/ how do I get rid of messanger? Windows XP General 2 8th Nov 2003 05:56 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 08:20 PM.