PC Review


Reply
Thread Tools Rate Thread

VPN Connection works on one PC, but not the other!!!

 
 
Galvanon
Guest
Posts: n/a
 
      6th Jun 2006
Hello -

We have a client that has given us information to set up the Microsoft VPN
client to connect into their network.

I have set up the VPN connection using the wizard on two machines. One
machine can connect to it perfectly, but the other one cannot (I get an
error code "Error 734: The PPP link control protocol was terminated"

I've been to thise KB article, but it did not help either:

http://support.microsoft.com/kb/q310431/


Both are Windows XP machines, with all of the service packs.

Here are the settings on each of the tabs:

General:
Just has the IP address of the destination

Options:
Checks next to "Display progress while connecting" and "Prompt for username,
password, certificate, etc"

Redial Attempts: 3
Time before redialing: 1 minute
Idle time before hanging up: Never

Security:

Typical is set (Require Secured Password or Use Smart card is the only two
that I can pick. I have "Require Secure Password" picked)



These are all default choices. And from the SAME network, we can connect
from one PC but not from the other.


 
Reply With Quote
 
 
 
 
Yves Leclerc
Guest
Posts: n/a
 
      6th Jun 2006
On 06/06/2006 "Galvanon" <(E-Mail Removed)> wrote:
>Hello -
>
>We have a client that has given us information to set up the Microsoft VPN
>client to connect into their network.
>
>I have set up the VPN connection using the wizard on two machines. One
>machine can connect to it perfectly, but the other one cannot (I get an
>error code "Error 734: The PPP link control protocol was terminated"
>
>I've been to thise KB article, but it did not help either:
>
>http://support.microsoft.com/kb/q310431/
>
>
>Both are Windows XP machines, with all of the service packs.
>
>Here are the settings on each of the tabs:
>
>General:
>Just has the IP address of the destination
>
>Options:
>Checks next to "Display progress while connecting" and "Prompt for username,
>password, certificate, etc"
>
>Redial Attempts: 3
>Time before redialing: 1 minute
>Idle time before hanging up: Never
>
>Security:
>
>Typical is set (Require Secured Password or Use Smart card is the only two
>that I can pick. I have "Require Secure Password" picked)
>
>
>
>These are all default choices. And from the SAME network, we can connect
>from one PC but not from the other.
>
>


This question MUST be asked: Are you trying to connect BOTH your PCs to the
client's VPN at the same time? VPN accounts only allows/accepts ONE (1)
connection at a time. If you are rtying to use the same account/access name
on both, you can not use the 2 PCs at the same time.

--
---

Y.

 
Reply With Quote
 
 
 
 
Galvanon
Guest
Posts: n/a
 
      6th Jun 2006
I thought I had answered every conceivable question but alas, I missed one.

Yes, I am only trying to connect one at a time.

I will connect with my working computer. It will work. I will then hang up
that connection, and then try from my desktop. It will not work (error
734). I will try again from my laptop, and it works again. :-)

Thanks,
Blake

"Yves Leclerc" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On 06/06/2006 "Galvanon" <(E-Mail Removed)> wrote:
>>Hello -
>>
>>We have a client that has given us information to set up the Microsoft VPN
>>client to connect into their network.
>>
>>I have set up the VPN connection using the wizard on two machines. One
>>machine can connect to it perfectly, but the other one cannot (I get an
>>error code "Error 734: The PPP link control protocol was terminated"
>>
>>I've been to thise KB article, but it did not help either:
>>
>>http://support.microsoft.com/kb/q310431/
>>
>>
>>Both are Windows XP machines, with all of the service packs.
>>
>>Here are the settings on each of the tabs:
>>
>>General:
>>Just has the IP address of the destination
>>
>>Options:
>>Checks next to "Display progress while connecting" and "Prompt for
>>username,
>>password, certificate, etc"
>>
>>Redial Attempts: 3
>>Time before redialing: 1 minute
>>Idle time before hanging up: Never
>>
>>Security:
>>
>>Typical is set (Require Secured Password or Use Smart card is the only two
>>that I can pick. I have "Require Secure Password" picked)
>>
>>
>>
>>These are all default choices. And from the SAME network, we can connect
>>from one PC but not from the other.
>>
>>

>
> This question MUST be asked: Are you trying to connect BOTH your PCs to
> the
> client's VPN at the same time? VPN accounts only allows/accepts ONE (1)
> connection at a time. If you are rtying to use the same account/access
> name
> on both, you can not use the 2 PCs at the same time.
>
> --
> ---
>
> Y.
>



 
Reply With Quote
 
R. McCarty
Guest
Posts: n/a
 
      6th Jun 2006
Check your System Event log for entries related to Service failures.

"Galvanon" <(E-Mail Removed)> wrote in message
news:e$(E-Mail Removed)...
>I thought I had answered every conceivable question but alas, I missed one.
>
> Yes, I am only trying to connect one at a time.
>
> I will connect with my working computer. It will work. I will then hang
> up that connection, and then try from my desktop. It will not work (error
> 734). I will try again from my laptop, and it works again. :-)
>
> Thanks,
> Blake
>
> "Yves Leclerc" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> On 06/06/2006 "Galvanon" <(E-Mail Removed)> wrote:
>>>Hello -
>>>
>>>We have a client that has given us information to set up the Microsoft
>>>VPN
>>>client to connect into their network.
>>>
>>>I have set up the VPN connection using the wizard on two machines. One
>>>machine can connect to it perfectly, but the other one cannot (I get an
>>>error code "Error 734: The PPP link control protocol was terminated"
>>>
>>>I've been to thise KB article, but it did not help either:
>>>
>>>http://support.microsoft.com/kb/q310431/
>>>
>>>
>>>Both are Windows XP machines, with all of the service packs.
>>>
>>>Here are the settings on each of the tabs:
>>>
>>>General:
>>>Just has the IP address of the destination
>>>
>>>Options:
>>>Checks next to "Display progress while connecting" and "Prompt for
>>>username,
>>>password, certificate, etc"
>>>
>>>Redial Attempts: 3
>>>Time before redialing: 1 minute
>>>Idle time before hanging up: Never
>>>
>>>Security:
>>>
>>>Typical is set (Require Secured Password or Use Smart card is the only
>>>two
>>>that I can pick. I have "Require Secure Password" picked)
>>>
>>>
>>>
>>>These are all default choices. And from the SAME network, we can connect
>>>from one PC but not from the other.
>>>
>>>

>>
>> This question MUST be asked: Are you trying to connect BOTH your PCs to
>> the
>> client's VPN at the same time? VPN accounts only allows/accepts ONE (1)
>> connection at a time. If you are rtying to use the same account/access
>> name
>> on both, you can not use the 2 PCs at the same time.
>>
>> --
>> ---
>>
>> Y.
>>

>
>



 
Reply With Quote
 
Galvanon
Guest
Posts: n/a
 
      6th Jun 2006
I cleared out my System log, and tried connecting to the VPN twice. After
two failures, I went back to the system log, and still there we not entries
in there.

Any other ideas? I have BOTH of my comptuers configured the same way, but
one works and one doesnt. (And I am not trying to connect to the both at
the same time.)

"R. McCarty" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Check your System Event log for entries related to Service failures.
>
> "Galvanon" <(E-Mail Removed)> wrote in message
> news:e$(E-Mail Removed)...
>>I thought I had answered every conceivable question but alas, I missed
>>one.
>>
>> Yes, I am only trying to connect one at a time.
>>
>> I will connect with my working computer. It will work. I will then hang
>> up that connection, and then try from my desktop. It will not work
>> (error 734). I will try again from my laptop, and it works again. :-)
>>
>> Thanks,
>> Blake
>>
>> "Yves Leclerc" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> On 06/06/2006 "Galvanon" <(E-Mail Removed)> wrote:
>>>>Hello -
>>>>
>>>>We have a client that has given us information to set up the Microsoft
>>>>VPN
>>>>client to connect into their network.
>>>>
>>>>I have set up the VPN connection using the wizard on two machines. One
>>>>machine can connect to it perfectly, but the other one cannot (I get an
>>>>error code "Error 734: The PPP link control protocol was terminated"
>>>>
>>>>I've been to thise KB article, but it did not help either:
>>>>
>>>>http://support.microsoft.com/kb/q310431/
>>>>
>>>>
>>>>Both are Windows XP machines, with all of the service packs.
>>>>
>>>>Here are the settings on each of the tabs:
>>>>
>>>>General:
>>>>Just has the IP address of the destination
>>>>
>>>>Options:
>>>>Checks next to "Display progress while connecting" and "Prompt for
>>>>username,
>>>>password, certificate, etc"
>>>>
>>>>Redial Attempts: 3
>>>>Time before redialing: 1 minute
>>>>Idle time before hanging up: Never
>>>>
>>>>Security:
>>>>
>>>>Typical is set (Require Secured Password or Use Smart card is the only
>>>>two
>>>>that I can pick. I have "Require Secure Password" picked)
>>>>
>>>>
>>>>
>>>>These are all default choices. And from the SAME network, we can
>>>>connect
>>>>from one PC but not from the other.
>>>>
>>>>
>>>
>>> This question MUST be asked: Are you trying to connect BOTH your PCs to
>>> the
>>> client's VPN at the same time? VPN accounts only allows/accepts ONE (1)
>>> connection at a time. If you are rtying to use the same account/access
>>> name
>>> on both, you can not use the 2 PCs at the same time.
>>>
>>> --
>>> ---
>>>
>>> Y.
>>>

>>
>>

>
>



 
Reply With Quote
 
R. McCarty
Guest
Posts: n/a
 
      6th Jun 2006
Are the Service Start modes identical for both computers ?
Click Start, Run (Type) Services.Msc [Enter]
**Once open, click the bottom Tab "Standard" and max
the console view, as Service description fields make it
a little difficult to work with.

"Galvanon" <(E-Mail Removed)> wrote in message
news:eoX%(E-Mail Removed)...
>I cleared out my System log, and tried connecting to the VPN twice. After
>two failures, I went back to the system log, and still there we not entries
>in there.
>
> Any other ideas? I have BOTH of my comptuers configured the same way, but
> one works and one doesnt. (And I am not trying to connect to the both at
> the same time.)
>
> "R. McCarty" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Check your System Event log for entries related to Service failures.
>>
>> "Galvanon" <(E-Mail Removed)> wrote in message
>> news:e$(E-Mail Removed)...
>>>I thought I had answered every conceivable question but alas, I missed
>>>one.
>>>
>>> Yes, I am only trying to connect one at a time.
>>>
>>> I will connect with my working computer. It will work. I will then hang
>>> up that connection, and then try from my desktop. It will not work
>>> (error 734). I will try again from my laptop, and it works again. :-)
>>>
>>> Thanks,
>>> Blake
>>>
>>> "Yves Leclerc" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> On 06/06/2006 "Galvanon" <(E-Mail Removed)> wrote:
>>>>>Hello -
>>>>>
>>>>>We have a client that has given us information to set up the Microsoft
>>>>>VPN
>>>>>client to connect into their network.
>>>>>
>>>>>I have set up the VPN connection using the wizard on two machines. One
>>>>>machine can connect to it perfectly, but the other one cannot (I get an
>>>>>error code "Error 734: The PPP link control protocol was terminated"
>>>>>
>>>>>I've been to thise KB article, but it did not help either:
>>>>>
>>>>>http://support.microsoft.com/kb/q310431/
>>>>>
>>>>>
>>>>>Both are Windows XP machines, with all of the service packs.
>>>>>
>>>>>Here are the settings on each of the tabs:
>>>>>
>>>>>General:
>>>>>Just has the IP address of the destination
>>>>>
>>>>>Options:
>>>>>Checks next to "Display progress while connecting" and "Prompt for
>>>>>username,
>>>>>password, certificate, etc"
>>>>>
>>>>>Redial Attempts: 3
>>>>>Time before redialing: 1 minute
>>>>>Idle time before hanging up: Never
>>>>>
>>>>>Security:
>>>>>
>>>>>Typical is set (Require Secured Password or Use Smart card is the only
>>>>>two
>>>>>that I can pick. I have "Require Secure Password" picked)
>>>>>
>>>>>
>>>>>
>>>>>These are all default choices. And from the SAME network, we can
>>>>>connect
>>>>>from one PC but not from the other.
>>>>>
>>>>>
>>>>
>>>> This question MUST be asked: Are you trying to connect BOTH your PCs
>>>> to the
>>>> client's VPN at the same time? VPN accounts only allows/accepts ONE
>>>> (1)
>>>> connection at a time. If you are rtying to use the same account/access
>>>> name
>>>> on both, you can not use the 2 PCs at the same time.
>>>>
>>>> --
>>>> ---
>>>>
>>>> Y.
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
Galvanon
Guest
Posts: n/a
 
      6th Jun 2006
Which service should I be looking at?


"R. McCarty" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Are the Service Start modes identical for both computers ?
> Click Start, Run (Type) Services.Msc [Enter]
> **Once open, click the bottom Tab "Standard" and max
> the console view, as Service description fields make it
> a little difficult to work with.
>
> "Galvanon" <(E-Mail Removed)> wrote in message
> news:eoX%(E-Mail Removed)...
>>I cleared out my System log, and tried connecting to the VPN twice. After
>>two failures, I went back to the system log, and still there we not
>>entries in there.
>>
>> Any other ideas? I have BOTH of my comptuers configured the same way,
>> but one works and one doesnt. (And I am not trying to connect to the
>> both at the same time.)
>>
>> "R. McCarty" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Check your System Event log for entries related to Service failures.
>>>
>>> "Galvanon" <(E-Mail Removed)> wrote in message
>>> news:e$(E-Mail Removed)...
>>>>I thought I had answered every conceivable question but alas, I missed
>>>>one.
>>>>
>>>> Yes, I am only trying to connect one at a time.
>>>>
>>>> I will connect with my working computer. It will work. I will then
>>>> hang up that connection, and then try from my desktop. It will not
>>>> work (error 734). I will try again from my laptop, and it works again.
>>>> :-)
>>>>
>>>> Thanks,
>>>> Blake
>>>>
>>>> "Yves Leclerc" <(E-Mail Removed)> wrote in message
>>>> news:(E-Mail Removed)...
>>>>> On 06/06/2006 "Galvanon" <(E-Mail Removed)> wrote:
>>>>>>Hello -
>>>>>>
>>>>>>We have a client that has given us information to set up the Microsoft
>>>>>>VPN
>>>>>>client to connect into their network.
>>>>>>
>>>>>>I have set up the VPN connection using the wizard on two machines.
>>>>>>One
>>>>>>machine can connect to it perfectly, but the other one cannot (I get
>>>>>>an
>>>>>>error code "Error 734: The PPP link control protocol was terminated"
>>>>>>
>>>>>>I've been to thise KB article, but it did not help either:
>>>>>>
>>>>>>http://support.microsoft.com/kb/q310431/
>>>>>>
>>>>>>
>>>>>>Both are Windows XP machines, with all of the service packs.
>>>>>>
>>>>>>Here are the settings on each of the tabs:
>>>>>>
>>>>>>General:
>>>>>>Just has the IP address of the destination
>>>>>>
>>>>>>Options:
>>>>>>Checks next to "Display progress while connecting" and "Prompt for
>>>>>>username,
>>>>>>password, certificate, etc"
>>>>>>
>>>>>>Redial Attempts: 3
>>>>>>Time before redialing: 1 minute
>>>>>>Idle time before hanging up: Never
>>>>>>
>>>>>>Security:
>>>>>>
>>>>>>Typical is set (Require Secured Password or Use Smart card is the only
>>>>>>two
>>>>>>that I can pick. I have "Require Secure Password" picked)
>>>>>>
>>>>>>
>>>>>>
>>>>>>These are all default choices. And from the SAME network, we can
>>>>>>connect
>>>>>>from one PC but not from the other.
>>>>>>
>>>>>>
>>>>>
>>>>> This question MUST be asked: Are you trying to connect BOTH your PCs
>>>>> to the
>>>>> client's VPN at the same time? VPN accounts only allows/accepts ONE
>>>>> (1)
>>>>> connection at a time. If you are rtying to use the same
>>>>> account/access name
>>>>> on both, you can not use the 2 PCs at the same time.
>>>>>
>>>>> --
>>>>> ---
>>>>>
>>>>> Y.
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
AJR
Guest
Posts: n/a
 
      6th Jun 2006
Under security you state: "...I have "Require Secure Password" picked)" -
Did you note in the Microsoft article the following given as a cause:. "The
dial-up connection's security option is incorrectly configured to use the
Require secured password setting." ?


"Galvanon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello -
>
> We have a client that has given us information to set up the Microsoft VPN
> client to connect into their network.
>
> I have set up the VPN connection using the wizard on two machines. One
> machine can connect to it perfectly, but the other one cannot (I get an
> error code "Error 734: The PPP link control protocol was terminated"
>
> I've been to thise KB article, but it did not help either:
>
> http://support.microsoft.com/kb/q310431/
>
>
> Both are Windows XP machines, with all of the service packs.
>
> Here are the settings on each of the tabs:
>
> General:
> Just has the IP address of the destination
>
> Options:
> Checks next to "Display progress while connecting" and "Prompt for
> username, password, certificate, etc"
>
> Redial Attempts: 3
> Time before redialing: 1 minute
> Idle time before hanging up: Never
>
> Security:
>
> Typical is set (Require Secured Password or Use Smart card is the only two
> that I can pick. I have "Require Secure Password" picked)
>
>
>
> These are all default choices. And from the SAME network, we can connect
> from one PC but not from the other.
>



 
Reply With Quote
 
Galvanon
Guest
Posts: n/a
 
      6th Jun 2006
I did note that, and I also explained in my origional post that I only have
that option and "Use Smart Card" option availble. I don't have a smart
card, so how can I use it?

">> Typical is set (Require Secured Password or Use Smart card is the only
two
>> that I can pick. I have "Require Secure Password" picked)"




"AJR" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Under security you state: "...I have "Require Secure Password" picked)" -
> Did you note in the Microsoft article the following given as a cause:.
> "The dial-up connection's security option is incorrectly configured to use
> the Require secured password setting." ?
>
>
> "Galvanon" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hello -
>>
>> We have a client that has given us information to set up the Microsoft
>> VPN client to connect into their network.
>>
>> I have set up the VPN connection using the wizard on two machines. One
>> machine can connect to it perfectly, but the other one cannot (I get an
>> error code "Error 734: The PPP link control protocol was terminated"
>>
>> I've been to thise KB article, but it did not help either:
>>
>> http://support.microsoft.com/kb/q310431/
>>
>>
>> Both are Windows XP machines, with all of the service packs.
>>
>> Here are the settings on each of the tabs:
>>
>> General:
>> Just has the IP address of the destination
>>
>> Options:
>> Checks next to "Display progress while connecting" and "Prompt for
>> username, password, certificate, etc"
>>
>> Redial Attempts: 3
>> Time before redialing: 1 minute
>> Idle time before hanging up: Never
>>
>> Security:
>>
>> Typical is set (Require Secured Password or Use Smart card is the only
>> two that I can pick. I have "Require Secure Password" picked)
>>
>>
>>
>> These are all default choices. And from the SAME network, we can connect
>> from one PC but not from the other.
>>

>
>



 
Reply With Quote
 
Galvanon
Guest
Posts: n/a
 
      7th Jun 2006
Also,

It should be noted that I am sitting behind a Watchguard Firebox firewall.
And now, that I've reboted the firewall, even my 'working' VPN on my laptop
no longer works...


"Galvanon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello -
>
> We have a client that has given us information to set up the Microsoft VPN
> client to connect into their network.
>
> I have set up the VPN connection using the wizard on two machines. One
> machine can connect to it perfectly, but the other one cannot (I get an
> error code "Error 734: The PPP link control protocol was terminated"
>
> I've been to thise KB article, but it did not help either:
>
> http://support.microsoft.com/kb/q310431/
>
>
> Both are Windows XP machines, with all of the service packs.
>
> Here are the settings on each of the tabs:
>
> General:
> Just has the IP address of the destination
>
> Options:
> Checks next to "Display progress while connecting" and "Prompt for
> username, password, certificate, etc"
>
> Redial Attempts: 3
> Time before redialing: 1 minute
> Idle time before hanging up: Never
>
> Security:
>
> Typical is set (Require Secured Password or Use Smart card is the only two
> that I can pick. I have "Require Secure Password" picked)
>
>
>
> These are all default choices. And from the SAME network, we can connect
> from one PC but not from the other.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP-Pro VPN client cannot reach XP-Pro VPN server machine, but any other machine in the VPN servers network... =?iso-8859-1?Q?Markus_G=F6mmel?= Windows XP Work Remotely 4 28th Mar 2007 04:57 PM
VPN Connection works on one PC, but not the other!!! Galvanon Windows XP General 9 7th Jun 2006 05:14 PM
VPN works, RDP works but only by IP address saxguy Windows XP Work Remotely 11 29th Mar 2004 04:52 AM
VPN connection established, but nothing else works Christoph Wienands Microsoft Windows 2000 RAS Routing 5 25th Sep 2003 04:19 PM
How does the 1394 device works if you have more than 2-3.. as 1st one works but not.. Andy Louie Microsoft Windows 2000 Hardware 0 30th Jun 2003 11:18 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:05 PM.