PC Review


Reply
Thread Tools Rate Thread

very slow operation

 
 
Dave
Guest
Posts: n/a
 
      12th Jan 2005
Installed, ran,, tried in another user and got error 101.
Uninstalled,reinstalled now runs verry slow, cpu usage
shows 95 - 99% . takes forever to run the program. I
will dump this thing if i can't make it run faster. any
suggestions
 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      13th Jan 2005
Yes, I got this same problem. Ended up having to remove
Windows Antispyware and do System Restore to correct the
problem!

>-----Original Message-----
>Installed, ran,, tried in another user and got error

101.
>Uninstalled,reinstalled now runs verry slow, cpu usage
>shows 95 - 99% . takes forever to run the program. I
>will dump this thing if i can't make it run faster. any
>suggestions
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WinXP very slow to start, and very very slow starting up programs jbclem Windows XP Help 13 4th Oct 2008 07:31 PM
my pc very very very slow help me =?Utf-8?B?amFrZXRoZWd1bm5lcg==?= Windows XP General 3 18th Mar 2005 01:43 AM
RIS - very very very very very slow =?Utf-8?B?TWF0dGhldyBFbGxpcw==?= Windows XP Setup 3 6th Dec 2004 11:58 PM
IE very very very slow chef1975 Windows XP Internet Explorer 0 5th Jun 2004 12:50 AM
Very, very, very slow GPO software installation Tom Microsoft Windows 2000 Group Policy 1 5th Dec 2003 08:52 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:40 PM.