PC Review


Reply
Thread Tools Rate Thread

Using riprep with windows xp

 
 
David Andrews
Guest
Posts: n/a
 
      18th Jul 2003
I am having trouble when running riprep with Windows XP. It gives me
this error message:
____________
The system cannot find message text for message number 0x%1 in the
message file for %2.

There was a problem with this file and it may not be included in the
new installation image.

The retry the operation, click RETRY.

To ignore the operation and continue copying, click IGNORE.

To cancel all operations and restart the computer, click ABORT.
________________

If I click retry, the operation keeps failing. If I click ignore, if
moves to the next file and then fails again.

The computer I am trying to image, I setup using a RIS server with
WinXP SP1 slipstreamed into the installation. I downloaded the
updated version of riprep. I copied the updated ntoskrnl.exe from the
client to the i386 directory on the server.

Any suggestions?
 
Reply With Quote
 
 
 
 
Bob Delaney
Guest
Posts: n/a
 
      19th Jul 2003
I am not familiar with the application, but it looks as if it (or the
version you are using) is not compatible with Windows XP. Run the Windows
Compatibility Check from the Windows XP CD and see if this is the case.
--
Bob Delaney
Microsoft Desktop Systems MVP
"David Andrews" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I am having trouble when running riprep with Windows XP. It gives me
> this error message:
> ____________
> The system cannot find message text for message number 0x%1 in the
> message file for %2.
>
> There was a problem with this file and it may not be included in the
> new installation image.
>
> The retry the operation, click RETRY.
>
> To ignore the operation and continue copying, click IGNORE.
>
> To cancel all operations and restart the computer, click ABORT.
> ________________
>
> If I click retry, the operation keeps failing. If I click ignore, if
> moves to the next file and then fails again.
>
> The computer I am trying to image, I setup using a RIS server with
> WinXP SP1 slipstreamed into the installation. I downloaded the
> updated version of riprep. I copied the updated ntoskrnl.exe from the
> client to the i386 directory on the server.
>
> Any suggestions?



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unattending ris using riprep image displays vl product key on screen, can this be hidden? raymond breen Windows XP Setup 0 20th Jan 2005 10:47 AM
Using RIS with RIPREP to install XP SP2 with Office =?Utf-8?B?WmViQw==?= Windows XP Setup 3 10th Jan 2005 04:22 PM
Windows 2000 RIS and Windows XP RIPREP images Martin Microsoft Windows 2000 Deployment 3 13th Jan 2004 05:12 PM
Modify local group policy without using riprep barabba Windows XP Setup 0 10th Dec 2003 10:14 PM
Windows XP RIS Error using Riprep James Shakesheff Microsoft Windows 2000 Deployment 1 22nd Aug 2003 07:35 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:35 PM.