PC Review


Reply
Thread Tools Rate Thread

using ICS with Win 2000 pro and XP home

 
 
Mr_jones9999
Guest
Posts: n/a
 
      7th Jun 2004
Hello
I have a good 100mbps network connection using a peer to
peer ethernet connection, yet when I activate the ICS on
the Windows 2000 Pro sp4 machine (hooked to DSL) using a
USB intel pro 3200 DSL modem in dial up mode (train on
dial) I can map network drives to either computer the XP
system is on a laptop.

yet I cannot achive a internet connection although I have
done this a million times in the past with almost all
versions except XP, can anyone suggest what the problem is?

I have ZoneAlarm pro suite, set to use the ICS on both
machines, I am NOT using the XP firewall. as I stated
above I can map network drives, no problem but even though
the ICS on the Main computer (windows 2000 machine) is
active and has changed the ip address to my ethernet
connection to 198.168.0.1 as it states, still no connection

any suggestions as I have looked all over in the newsgroup
help forum and cannot find any other problems such as this

thank you in advance for any ideas

Mr_jones9999
 
Reply With Quote
 
 
 
 
Bob I
Guest
Posts: n/a
 
      8th Jun 2004
What is gateway on XP box, should be 192.168.0.1

Mr_jones9999 wrote:

> Hello
> I have a good 100mbps network connection using a peer to
> peer ethernet connection, yet when I activate the ICS on
> the Windows 2000 Pro sp4 machine (hooked to DSL) using a
> USB intel pro 3200 DSL modem in dial up mode (train on
> dial) I can map network drives to either computer the XP
> system is on a laptop.
>
> yet I cannot achive a internet connection although I have
> done this a million times in the past with almost all
> versions except XP, can anyone suggest what the problem is?
>
> I have ZoneAlarm pro suite, set to use the ICS on both
> machines, I am NOT using the XP firewall. as I stated
> above I can map network drives, no problem but even though
> the ICS on the Main computer (windows 2000 machine) is
> active and has changed the ip address to my ethernet
> connection to 198.168.0.1 as it states, still no connection
>
> any suggestions as I have looked all over in the newsgroup
> help forum and cannot find any other problems such as this
>
> thank you in advance for any ideas
>
> Mr_jones9999
>


 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      9th Jun 2004
Hello

the gateway is on the win 2000 pro box, as it is hooked up
to the internet via USB intel Pro3200 Dmt DSL modem, it
has the ip address of 192.168.0.1, the xp laptop has a ip
of 192.168.0.9 when I set it static, when I let the ip
address automaticly it can be anywhere from 192.168.0.2-
192.168.0.254 (I believe) as I stated earlier I can share
files but not the Internet connection on that is located
on the Win 2000 box, which of course there are not any
drivers for the XP with that USB Intel Pro3200 modem

I need to be able to remove the laptop and take that with
me but I would like to keep it updated besides glomming
onto the coffee shop behind my house using the WiFi access
point they have, not that ethical.

any suggestions?

thanks

Mr_jones9999
>-----Original Message-----
>What is gateway on XP box, should be 192.168.0.1
>
>Mr_jones9999 wrote:
>
>> Hello
>> I have a good 100mbps network connection using a peer

to
>> peer ethernet connection, yet when I activate the ICS

on
>> the Windows 2000 Pro sp4 machine (hooked to DSL) using

a
>> USB intel pro 3200 DSL modem in dial up mode (train on
>> dial) I can map network drives to either computer the

XP
>> system is on a laptop.
>>
>> yet I cannot achive a internet connection although I

have
>> done this a million times in the past with almost all
>> versions except XP, can anyone suggest what the problem

is?
>>
>> I have ZoneAlarm pro suite, set to use the ICS on both
>> machines, I am NOT using the XP firewall. as I stated
>> above I can map network drives, no problem but even

though
>> the ICS on the Main computer (windows 2000 machine) is
>> active and has changed the ip address to my ethernet
>> connection to 198.168.0.1 as it states, still no

connection
>>
>> any suggestions as I have looked all over in the

newsgroup
>> help forum and cannot find any other problems such as

this
>>
>> thank you in advance for any ideas
>>
>> Mr_jones9999
>>

>
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
win xp pro and win 2000 pro home network =?Utf-8?B?akRv?= Windows XP Networking 16 18th May 2005 07:38 AM
how to UPGRADE to win xp home edition from win 98 using a FULL win xp home edition cd ER Windows XP General 2 11th Sep 2004 04:57 PM
how to UPGRADE to win xp home edition from win 98 using a FULL win xp home edition cd ER Windows XP General 1 11th Sep 2004 01:25 AM
how to UPGRADE to win xp home edition from win 98 using a FULL win xp home edition cd ER Windows XP Help 2 10th Sep 2004 09:00 AM
how to UPGRADE to win xp home edition from win 98 using a FULL win xp home edition cd ER Windows XP General 5 7th Sep 2004 09:54 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:33 AM.