PC Review


Reply
Thread Tools Rate Thread

Unknown Device: how to figure out what is that?

 
 
Claire
Guest
Posts: n/a
 
      13th May 2010
Hello,
Recently I did clean install of Windows XP plus all updates and
SP3.
Windows setup did not automatically install the hardware devices such as
video, audio and modem except the network card which was installed OK.
I have found the missing drivers on Compaq website and installed them
successfully.
However, Device Manager still shows one device not installed. There is big
question mark and "Unknown Device" name beside it.
I wonder what that device can be?
Is there some utility or tool helping to solve that problem?
Your help appreciated,
Claire


 
Reply With Quote
 
 
 
 
Claire
Guest
Posts: n/a
 
      13th May 2010
I forgot to add that location of that device is (shown on Properties)
Location: on Microsoft ACPCI-compliant system.
Thanks,
Claire

"Claire" <replyto@fra> wrote in message
news:%23L17%(E-Mail Removed)...
> Hello,
> Recently I did clean install of Windows XP plus all updates and
> SP3.
> Windows setup did not automatically install the hardware devices such as
> video, audio and modem except the network card which was installed OK.
> I have found the missing drivers on Compaq website and installed them
> successfully.
> However, Device Manager still shows one device not installed. There is big
> question mark and "Unknown Device" name beside it.
> I wonder what that device can be?
> Is there some utility or tool helping to solve that problem?
> Your help appreciated,
> Claire
>



 
Reply With Quote
 
 
 
 
MowGreen
Guest
Posts: n/a
 
      14th May 2010
Claire wrote:
> I forgot to add that location of that device is (shown on Properties)
> Location: on Microsoft ACPCI-compliant system.
> Thanks,
> Claire
>
> "Claire"<replyto@fra> wrote in message
> news:%23L17%(E-Mail Removed)...
>> Hello,
>> Recently I did clean install of Windows XP plus all updates and
>> SP3.
>> Windows setup did not automatically install the hardware devices such as
>> video, audio and modem except the network card which was installed OK.
>> I have found the missing drivers on Compaq website and installed them
>> successfully.
>> However, Device Manager still shows one device not installed. There is big
>> question mark and "Unknown Device" name beside it.
>> I wonder what that device can be?
>> Is there some utility or tool helping to solve that problem?
>> Your help appreciated,
>> Claire
>>

>
>


The driver for Microsoft ACPI-compliant system (note-it's NOT ACPCI)is
supposed to be on the Windows CD as it's an MS driver and should be
located in WINDOWS\system32\drivers

If not, what was the clean install with XP and SP3 done from ...
an XP CD with SP3 slipstreamed with it or was it an XP CD with no
Service Packs included ?

You can try the System File Checker and see if that installs the correct
driver but if it was missing from the XP installation media it was never
installed and is not present anywhere in the OS.

You could open Device Manager; expand System Devices or navigate to the
location of the problematic device.
*Right* click Microsoft ACPI-compliant system and choose Properties.
Click the Driver tab at the top. Click the Update Driver button.
Put a mark next to the option that will search Windows Update for the
needed driver and click Next or OK.
Did Windows Update install the driver ?



MowGreen
================
*-343-* FDNY
Never Forgotten
================

banthecheck.com
"Security updates should *never* have *non-security content* prechecked
 
Reply With Quote
 
Richard in AZ
Guest
Posts: n/a
 
      14th May 2010

"MowGreen" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Claire wrote:
>> I forgot to add that location of that device is (shown on Properties)
>> Location: on Microsoft ACPCI-compliant system.
>> Thanks,
>> Claire
>>
>> "Claire"<replyto@fra> wrote in message
>> news:%23L17%(E-Mail Removed)...
>>> Hello,
>>> Recently I did clean install of Windows XP plus all updates and
>>> SP3.
>>> Windows setup did not automatically install the hardware devices such as
>>> video, audio and modem except the network card which was installed OK.
>>> I have found the missing drivers on Compaq website and installed them
>>> successfully.
>>> However, Device Manager still shows one device not installed. There is big
>>> question mark and "Unknown Device" name beside it.
>>> I wonder what that device can be?
>>> Is there some utility or tool helping to solve that problem?
>>> Your help appreciated,
>>> Claire
>>>

>>
>>

>
> The driver for Microsoft ACPI-compliant system (note-it's NOT ACPCI)is supposed to be on the
> Windows CD as it's an MS driver and should be located in WINDOWS\system32\drivers
>
> If not, what was the clean install with XP and SP3 done from ...
> an XP CD with SP3 slipstreamed with it or was it an XP CD with no Service Packs included ?
>
> You can try the System File Checker and see if that installs the correct driver but if it was
> missing from the XP installation media it was never installed and is not present anywhere in the
> OS.
>
> You could open Device Manager; expand System Devices or navigate to the location of the
> problematic device.
> *Right* click Microsoft ACPI-compliant system and choose Properties.
> Click the Driver tab at the top. Click the Update Driver button.
> Put a mark next to the option that will search Windows Update for the needed driver and click Next
> or OK.
> Did Windows Update install the driver ?
>
>
>
> MowGreen
> ================
> *-343-* FDNY
> Never Forgotten
> ================
>
> banthecheck.com
> "Security updates should *never* have *non-security content* prechecked


Try this tool to identify the unknown device
http://www.download3k.com/Install-Un...dentifier.html


 
Reply With Quote
 
smlunatick
Guest
Posts: n/a
 
      14th May 2010
On May 14, 12:05*am, MowGreen <(E-Mail Removed)> wrote:
> Claire wrote:
> > I forgot to add that location of that device is (shown on Properties)
> > Location: on Microsoft ACPCI-compliant system.
> > Thanks,
> > Claire

>
> > "Claire"<replyto@fra> *wrote in message
> >news:%23L17%(E-Mail Removed)...
> >> Hello,
> >> * * * * * *Recently I did clean install of Windows XP plusall updates and
> >> SP3.
> >> Windows setup did not automatically install the hardware devices such as
> >> video, audio and modem except the network card which was installed OK.
> >> I have found the missing drivers on Compaq website and installed them
> >> successfully.
> >> However, Device Manager still shows one device not installed. There isbig
> >> question mark and "Unknown Device" name beside it.
> >> I wonder what that device can be?
> >> Is there some utility or tool helping to solve that problem?
> >> Your help appreciated,
> >> Claire

>
> The driver for Microsoft ACPI-compliant system (note-it's NOT ACPCI)is
> supposed to be on the Windows CD as it's an MS driver and should be
> located in WINDOWS\system32\drivers
>
> If not, what was the clean install with XP and SP3 done from ...
> an XP CD with SP3 slipstreamed with it or was it an XP CD with no
> Service Packs included ?
>
> You can try the System File Checker and see if that installs the correct
> driver but if it was missing from the XP installation media it was never
> installed and is not present anywhere in the OS.
>
> You could open Device Manager; expand System Devices or navigate to the
> location of the problematic device.
> *Right* click *Microsoft ACPI-compliant system and choose Properties.
> Click the Driver tab at the top. Click the Update Driver button.
> Put a mark next to the option that will search Windows Update for the
> needed driver and click Next or OK.
> Did Windows Update install the driver ?
>
> MowGreen
> ================
> * *-343-* FDNY
> Never Forgotten
> ================
>
> banthecheck.com
> "Security updates should *never* have *non-security content* prechecked


Sometimes, this driver can be part of the motherboard chipset driver
downloads. Chipset drivers provide the "controls" to Windows on how
to access the motherboard components.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unknown Device: how to figure out what is that? Claire Windows XP Basics 6 14th May 2010 09:23 PM
Unknown Device: how to figure out what is that? Claire Windows XP General 4 14th May 2010 09:23 PM
Unknown Device: how to figure out what is that? Claire Windows XP Setup 4 14th May 2010 09:23 PM
Format Figure Dollar to Text Figure Michael Chong Microsoft Excel Discussion 1 26th Oct 2004 11:42 AM
Auto Convert -figure to (figure) =?Utf-8?B?T25n?= Microsoft Word Document Management 5 3rd Jul 2004 02:13 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:18 AM.