PC Review


Reply
Thread Tools Rating: Thread Rating: 4 votes, 3.00 average.

Unable to remove date and page number from Handouts when printed!

 
 
Barbara522
Guest
Posts: n/a
 
      19th Sep 2008
I have just started using Microsoft Office 2007 pptx. When i print my
handouts for a book they have the current date and a page number on them.
Neither of which i want!! I have made sure that they are unchecked in all
places i know of (header footer and print-preview etc.) but i can't get rid
of them!! Help!!
 
Reply With Quote
 
 
 
 
Echo S
Guest
Posts: n/a
 
      19th Sep 2008

Check Insert | Header and Footer. Make sure you're looking at the Notes and
Handouts tab.

You can also check the master under View | Handout Master.

--
Echo [MS PPT MVP] http://www.echosvoice.com
What's new in PPT 2007? http://www.echosvoice.com/2007.htm
Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx


"Barbara522" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have just started using Microsoft Office 2007 pptx. When i print my
> handouts for a book they have the current date and a page number on them.
> Neither of which i want!! I have made sure that they are unchecked in all
> places i know of (header footer and print-preview etc.) but i can't get
> rid
> of them!! Help!!


 
Reply With Quote
 
 
 
 
Barbara522
Guest
Posts: n/a
 
      22nd Sep 2008
Thank you - it worked!! Too many places to check with this version! I
appreciate your help.

Barbara

"Echo S" wrote:

> Check Insert | Header and Footer. Make sure you're looking at the Notes and
> Handouts tab.
>
> You can also check the master under View | Handout Master.
>
> --
> Echo [MS PPT MVP] http://www.echosvoice.com
> What's new in PPT 2007? http://www.echosvoice.com/2007.htm
> Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
> PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx
>
>
> "Barbara522" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I have just started using Microsoft Office 2007 pptx. When i print my
> > handouts for a book they have the current date and a page number on them.
> > Neither of which i want!! I have made sure that they are unchecked in all
> > places i know of (header footer and print-preview etc.) but i can't get
> > rid
> > of them!! Help!!

>
>

 
Reply With Quote
 
Gemma Cann
Guest
Posts: n/a
 
      18th May 2010
I had the exact same problem and this worked a treat! Thank you!



Echo S wrote:

Check Insert | Header and Footer.
19-Sep-08

Check Insert | Header and Footer. Make sure you're looking at the Notes and
Handouts tab

You can also check the master under View | Handout Master

--
Echo [MS PPT MVP] http://www.echosvoice.co
What's new in PPT 2007? http://www.echosvoice.com/2007.ht
Fixing PowerPoint Annoyances http://tinyurl.com/36grc
PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7n

"Barbara522" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...

Previous Posts In This Thread:

On Friday, September 19, 2008 8:58 AM
Barbara52 wrote:

Unable to remove date and page number from Handouts when printed!
I have just started using Microsoft Office 2007 pptx. When i print my
handouts for a book they have the current date and a page number on them.
Neither of which i want!! I have made sure that they are unchecked in all
places i know of (header footer and print-preview etc.) but i can't get rid
of them!! Help!!

On Friday, September 19, 2008 4:05 PM
Echo S wrote:

Check Insert | Header and Footer.
Check Insert | Header and Footer. Make sure you're looking at the Notes and
Handouts tab

You can also check the master under View | Handout Master

--
Echo [MS PPT MVP] http://www.echosvoice.co
What's new in PPT 2007? http://www.echosvoice.com/2007.ht
Fixing PowerPoint Annoyances http://tinyurl.com/36grc
PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7n

"Barbara522" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...

On Monday, September 22, 2008 10:07 AM
Barbara52 wrote:

Thank you - it worked!! Too many places to check with this version!
Thank you - it worked!! Too many places to check with this version!
appreciate your help

Barbar

"Echo S" wrote:

On Sunday, March 22, 2009 9:52 PM
Luke Opal wrote:

Reply
Go to "View", then "Handout Master". Delete the fields labeled "Date" and "<#>".

I'm sorry for the lateness of this response. I happened on this by accident after struggling with this issue myself; I could not find help on the web. I hope this reply will be helpful to others.

On Sunday, March 22, 2009 9:54 PM
Luke Opal wrote:

Well
Hey, I guess I did not see those replies. XD


Submitted via EggHeadCafe - Software Developer Portal of Choice
Entity Framework 4.0 and the AJAX Autocomplete Extender.
http://www.eggheadcafe.com/tutorials...rk-40-and.aspx
 
Reply With Quote
 
Echo S
Guest
Posts: n/a
 
      18th May 2010
Well that's certainly a nice thing to wake up to! Thanks for letting us know
it helped you, too. You're very welcome.

--
Echo [MS PPT MVP] http://www.echosvoice.com
What's new in PPT 2010? http://www.echosvoice.com/2010.htm
Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx



"Gemma Cann" wrote in message news:(E-Mail Removed)...
> I had the exact same problem and this worked a treat! Thank you!
>
>
>
> Echo S wrote:
>
> Check Insert | Header and Footer.
> 19-Sep-08
>
> Check Insert | Header and Footer. Make sure you're looking at the Notes
> and
> Handouts tab.
>
> You can also check the master under View | Handout Master.
>
> --
> Echo [MS PPT MVP] http://www.echosvoice.com
> What's new in PPT 2007? http://www.echosvoice.com/2007.htm
> Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
> PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx
>
>
> "Barbara522" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>
> Previous Posts In This Thread:
>
> On Friday, September 19, 2008 8:58 AM
> Barbara52 wrote:
>
> Unable to remove date and page number from Handouts when printed!
> I have just started using Microsoft Office 2007 pptx. When i print my
> handouts for a book they have the current date and a page number on them.
> Neither of which i want!! I have made sure that they are unchecked in all
> places i know of (header footer and print-preview etc.) but i can't get
> rid
> of them!! Help!!
>
> On Friday, September 19, 2008 4:05 PM
> Echo S wrote:
>
> Check Insert | Header and Footer.
> Check Insert | Header and Footer. Make sure you're looking at the Notes
> and
> Handouts tab.
>
> You can also check the master under View | Handout Master.
>
> --
> Echo [MS PPT MVP] http://www.echosvoice.com
> What's new in PPT 2007? http://www.echosvoice.com/2007.htm
> Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
> PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx
>
>
> "Barbara522" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>
> On Monday, September 22, 2008 10:07 AM
> Barbara52 wrote:
>
> Thank you - it worked!! Too many places to check with this version!
> Thank you - it worked!! Too many places to check with this version! I
> appreciate your help.
>
> Barbara
>
> "Echo S" wrote:
>
> On Sunday, March 22, 2009 9:52 PM
> Luke Opal wrote:
>
> Reply
> Go to "View", then "Handout Master". Delete the fields labeled "Date" and
> "<#>".
>
> I'm sorry for the lateness of this response. I happened on this by
> accident after struggling with this issue myself; I could not find help on
> the web. I hope this reply will be helpful to others.
>
> On Sunday, March 22, 2009 9:54 PM
> Luke Opal wrote:
>
> Well
> Hey, I guess I did not see those replies. XD
>
>
> Submitted via EggHeadCafe - Software Developer Portal of Choice
> Entity Framework 4.0 and the AJAX Autocomplete Extender.
> http://www.eggheadcafe.com/tutorials...rk-40-and.aspx


 
Reply With Quote
 
New Member
Join Date: Feb 2012
Posts: 1
 
      17th Feb 2012
I'm using PowerPoint 2010 SP1. On handouts, PowerPoint puts the date even when you tell it not to do so.
Here's a work-around.
Select File, Print. I chose Handouts (2 slides per page). Then click Edit Header & Footer. On the Notes and Handouts tab, under "Include on page," select Date and time. Then select Fixed. Set the fixed date to a blank space. Then click Apply to All.
 
Reply With Quote
 
New Member
Join Date: Nov 2012
Posts: 1
 
      30th Nov 2012
Quote:
Originally Posted by vidaneuvatx View Post
I'm using PowerPoint 2010 SP1. On handouts, PowerPoint puts the date even when you tell it not to do so.
Here's a work-around.
Select File, Print. I chose Handouts (2 slides per page). Then click Edit Header & Footer. On the Notes and Handouts tab, under "Include on page," select Date and time. Then select Fixed. Set the fixed date to a blank space. Then click Apply to All.
Thank you very much. This is what I was looking for. It worked!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Printing handouts - I cannot remove page numbering =?Utf-8?B?TGlkaWph?= Microsoft Powerpoint 4 15th Jul 2010 03:55 PM
Print ppt 2007 handouts; remove page numbers from footer RNegus Microsoft Powerpoint 1 27th Jan 2010 09:56 PM
How do I remove page numbers in handouts? Hillfloater Microsoft Powerpoint 1 19th Nov 2009 06:48 PM
How do I print handouts (6 slides per page) and use the whole page =?Utf-8?B?YmFzaGxvY2s=?= Microsoft Powerpoint 0 12th Feb 2005 03:55 AM
How do I print handouts (6 slides per page) and use the whole page =?Utf-8?B?YmFzaGxvY2s=?= Microsoft Powerpoint 0 12th Feb 2005 03:55 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 08:32 PM.