PC Review


Reply
Thread Tools Rate Thread

Unable to play videos

 
 
=?Utf-8?B?V2F0ZGVhZGx5b25l?=
Guest
Posts: n/a
 
      2nd Mar 2005
Can anyone help.After dowloading movies from winmx I go to play them in
windows media player and sometimes only get sound,other times nothing at
all.I downloaded codec from microsoft site but no diff.Can anyone point me in
the right direction?
 
Reply With Quote
 
 
 
 
Cari \(MS-MVP\)
Guest
Posts: n/a
 
      2nd Mar 2005
If they are AVI files they are probably encoded with DIVX. Get the DIVX
codecs from www.divx.com
--
Cari (MS-MVP)
Printing & Imaging

"Watdeadlyone" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Can anyone help.After dowloading movies from winmx I go to play them in
> windows media player and sometimes only get sound,other times nothing at
> all.I downloaded codec from microsoft site but no diff.Can anyone point me
> in
> the right direction?
>




 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to play videos =?Utf-8?B?VC5KLg==?= Windows XP Help 0 15th Oct 2006 05:51 AM
Unable to play imbeded videos in IE 6 =?Utf-8?B?TmVhbA==?= Windows XP Internet Explorer 6 2nd Oct 2006 05:44 AM
unable to play videos from web in browser =?Utf-8?B?RGVi?= Windows XP Performance 0 30th Apr 2005 10:37 PM
Unable to play embedded videos and... Hangarbox Windows XP Help 0 19th Nov 2004 08:58 AM
unable to play *avi. videos Stephan Windows XP Video 1 15th Aug 2003 08:00 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:43 PM.