PC Review


Reply
Thread Tools Rate Thread

Turning off User Logon Screen

 
 
Craig Stone
Guest
Posts: n/a
 
      15th Jun 2004
When I setup my new computer I apparently put my name, wife and son's name
as users. Now I get user login screen when I boot up. I don't want this.
How do I turn it off and stop the extra effort?

Thanks,

Craig


 
Reply With Quote
 
 
 
 
Will Denny
Guest
Posts: n/a
 
      15th Jun 2004
Hi

Try this:

From Start>Run type in

control userpasswords2

then uncheck 'Users must enter a user name and password to use this
computer' and click 'Apply'. On the next screen - 'Automatically Log On' -
delete the name 'Administrator' from the User name box and enter your
account name and then the password in the next two boxes. OK your way out
and then reboot your system.

--

Will Denny
MS-MVP Windows - Shell/User
Please reply to the News Groups


"Craig Stone" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| When I setup my new computer I apparently put my name, wife and son's name
| as users. Now I get user login screen when I boot up. I don't want this.
| How do I turn it off and stop the extra effort?
|
| Thanks,
|
| Craig
|
|

 
Reply With Quote
 
 
 
 
Fred
Guest
Posts: n/a
 
      15th Jun 2004
Hi,

I want to eliminate the welcome screen during boot-up. Will the steps below
in the reply do this?

Thanks,

Fred
(to send email, get the lead out)
"Will Denny" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi
>
> Try this:
>
> From Start>Run type in
>
> control userpasswords2
>
> then uncheck 'Users must enter a user name and password to use this
> computer' and click 'Apply'. On the next screen - 'Automatically Log

On' -
> delete the name 'Administrator' from the User name box and enter your
> account name and then the password in the next two boxes. OK your way out
> and then reboot your system.
>
> --
>
> Will Denny
> MS-MVP Windows - Shell/User
> Please reply to the News Groups
>
>
> "Craig Stone" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> | When I setup my new computer I apparently put my name, wife and son's

name
> | as users. Now I get user login screen when I boot up. I don't want

this.
> | How do I turn it off and stop the extra effort?
> |
> | Thanks,
> |
> | Craig
> |
> |
>




 
Reply With Quote
 
Will Denny
Guest
Posts: n/a
 
      15th Jun 2004
Hi

Yes they will.

--

Will Denny
MS-MVP Windows - Shell/User
Please reply to the News Groups


"Fred" <(E-Mail Removed)> wrote in message
news:HwFzc.14$(E-Mail Removed)...
| Hi,
|
| I want to eliminate the welcome screen during boot-up. Will the steps
below
| in the reply do this?
|
| Thanks,
|
| Fred
| (to send email, get the lead out)
| "Will Denny" <(E-Mail Removed)> wrote in message
| news:(E-Mail Removed)...
| > Hi
| >
| > Try this:
| >
| > From Start>Run type in
| >
| > control userpasswords2
| >
| > then uncheck 'Users must enter a user name and password to use this
| > computer' and click 'Apply'. On the next screen - 'Automatically Log
| On' -
| > delete the name 'Administrator' from the User name box and enter your
| > account name and then the password in the next two boxes. OK your way
out
| > and then reboot your system.
| >
| > --
| >
| > Will Denny
| > MS-MVP Windows - Shell/User
| > Please reply to the News Groups
| >
| >
| > "Craig Stone" <(E-Mail Removed)> wrote in message
| > news:(E-Mail Removed)...
| > | When I setup my new computer I apparently put my name, wife and son's
| name
| > | as users. Now I get user login screen when I boot up. I don't want
| this.
| > | How do I turn it off and stop the extra effort?
| > |
| > | Thanks,
| > |
| > | Craig
| > |
| > |
| >
|
|
|

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
reading pane keeps turning on and preview pane keeps turning off moondaddy Microsoft Outlook 6 24th Mar 2010 01:46 AM
XP not turning off the PSU when turning off the PC- soft power pro seancyril Windows XP General 6 6th May 2009 08:12 PM
win xp laptop turning off periodically, solved by turning off 2 services. But why ? jameshanley39@yahoo.co.uk Computer Hardware 1 16th Oct 2007 01:53 AM
Possible show other screen for "Installing your personal data" screen after the wellcome screen & before logon screen ? Pivert Windows XP Customization 2 18th Apr 2004 05:33 PM
Turning the monitor off on the logon screen Will Alexander Windows XP Performance 0 3rd Dec 2003 11:16 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:03 PM.