PC Review


Reply
Thread Tools Rate Thread

tape device missing

 
 
angryblack
Guest
Posts: n/a
 
      3rd Dec 2003
I am trying to setup a tape device directly attach
(external) so i can get a faster backup of some data too
large to accomplish in the time i would like. I had it
working however after i upgraded the firmware of the tape
device it said it was not working. So i deleted the
device from the removable storage window only to be
unable to find it again. Can anyone provide some help as
to how i can manually add this device. I have tried
uninstalling and reinstalling the drives and all however
it's fustrating that i cannot see the device.
 
Reply With Quote
 
 
 
 
NuT CrAcKeR
Guest
Posts: n/a
 
      3rd Dec 2003
Have you power cycled the tape unit, and rebooted the server? I know it
sounds goofy, but since the tape device reset itself, the server may believe
it is no longer attached. Also, the device may not identify itself correctly
until you power it off and back on.

If that doesnt fix it, it could be that a newer driver might need before the
device will work. The place to start is when the controller enumerates
attached devices. If you dont see anything there... you might have cooked
the tape drive.

NuTs

"angryblack" <(E-Mail Removed)> wrote in message
news:039201c3b9d5$2b0730d0$(E-Mail Removed)...
> I am trying to setup a tape device directly attach
> (external) so i can get a faster backup of some data too
> large to accomplish in the time i would like. I had it
> working however after i upgraded the firmware of the tape
> device it said it was not working. So i deleted the
> device from the removable storage window only to be
> unable to find it again. Can anyone provide some help as
> to how i can manually add this device. I have tried
> uninstalling and reinstalling the drives and all however
> it's fustrating that i cannot see the device.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Travan tape drive draws tape completely off take-up reel John B Computer Hardware 5 15th Jun 2005 12:22 AM
W2K Server tape backup doesn't see the tape =?Utf-8?B?TWFydGlu?= Microsoft Windows 2000 2 3rd Nov 2004 04:39 PM
Ntbackup to TAPE Drive (4mm DDS tape drive) =?Utf-8?B?U3RldmUgUw==?= Windows XP Setup 0 5th May 2004 05:16 PM
How to fix: XP Reconizes Tape\Tape drive as a MiniQIC Dylan Windows XP Hardware 0 17th Oct 2003 05:51 PM
Tape streamers hangs en no tape eject after SP4 Christ van den Akker Microsoft Windows 2000 Hardware 0 22nd Sep 2003 09:21 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:06 AM.