PC Review


Reply
Thread Tools Rate Thread

System Restore not working

 
 
Angus
Guest
Posts: n/a
 
      17th Nov 2008
I have a problem with System Restore not working (Win XP Pro). Having trawled
this discussion group I have tried some of the obvious recommendations
without success:

1. Have tried stopping and restarting SR - it appears to be running even
though it will not work.
2. No obvious problem messages in Event Viewer... SR seems to be running fine.
3. Am running Kaspersky AV but have tried with AV switched off and with
"Self Defence" switched off.
4. Have deleted all Restore points.

When I try to create a new restore point the message received is: "System
Restore
is not able to create a restore point. Please restart the computer, and then
run System Restore again". However each time I restart the computer the same
problem occurs.

FYI, I had this problem with XP SP2 (in fact System Restore has been
problematic for some time) and recently upgraded to SP3 hoping (naively!)
this might resolve the problem. No such luck.

My PC is an IBM Thinkpad T40... Win XP Pro pre-installed so don't have XP
disks to do a full re-install of SR components.

Thanks for your help!



 
Reply With Quote
 
 
 
 
Andrew E.
Guest
Posts: n/a
 
      19th Nov 2008
Open system properties,turn off restore,go to run,type:cmd In cmd type:
CLEANMGR Typeefrag C: Type:CHKDSK C: Agree to restart, Type:EXIT
Restart pc.Back in xp,turn on restore,open system restore,set a point
(date/time,
etc)...If that should fail,open cmd,type:Sfc /Scannow Install & exit the
menu
page of xp cd,once its thru,in cmd rerun CHKDSK C:

"Angus" wrote:

> I have a problem with System Restore not working (Win XP Pro). Having trawled
> this discussion group I have tried some of the obvious recommendations
> without success:
>
> 1. Have tried stopping and restarting SR - it appears to be running even
> though it will not work.
> 2. No obvious problem messages in Event Viewer... SR seems to be running fine.
> 3. Am running Kaspersky AV but have tried with AV switched off and with
> "Self Defence" switched off.
> 4. Have deleted all Restore points.
>
> When I try to create a new restore point the message received is: "System
> Restore
> is not able to create a restore point. Please restart the computer, and then
> run System Restore again". However each time I restart the computer the same
> problem occurs.
>
> FYI, I had this problem with XP SP2 (in fact System Restore has been
> problematic for some time) and recently upgraded to SP3 hoping (naively!)
> this might resolve the problem. No such luck.
>
> My PC is an IBM Thinkpad T40... Win XP Pro pre-installed so don't have XP
> disks to do a full re-install of SR components.
>
> Thanks for your help!
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore can't restore to restore point TYSmitty Windows XP General 11 3rd Oct 2009 04:24 AM
System Restore: do restore points persist after a restore? Qu0ll Windows Vista General Discussion 3 12th Apr 2008 02:36 PM
System Restore or Password Restore or Accout Restore Mr.Peter.Pham@gmail.com Windows XP Help 2 28th Dec 2006 08:17 AM
System Restore can't restore to a previous Restore Point? Chuck Dreier Windows XP General 5 20th Mar 2004 01:00 PM
System restore can not create system restore ? Pandit Windows XP Security 2 8th Nov 2003 05:33 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:17 PM.