PC Review


Reply
Thread Tools Rate Thread

SyncToy Beta 2: Breakpoint reached

 
 
Swifty
Guest
Posts: n/a
 
      13th Dec 2007
I'm trying to sync a directory on my server in the office (mounted as a
network share) to my PC at home. This worked in the production SyncToy
but fails in the beta with a message that a "breakpoint has been
reached". I say that I want to debug (in case someone wants to know
*what* breakpoint) but then I get "has encountered an error and has to
close".

This is 100% repeatable (albeit taking hours), if anyone wants to work
with me to resolve the issue. I've been working with PC's since the
first day that IBM introduced it's first PC, so I'm reasonably competent
technically.

I suspect the problem may be related to the network share; perhaps it
becomes unavailable temporarily, or responds too slowly? At the human
level, I'm unaware of any network problems.

--
Steve Swift
http://www.swiftys.org.uk/swifty.html
http://www.ringers.org.uk
 
Reply With Quote
 
 
 
 
Ashish
Guest
Posts: n/a
 
      25th Jan 2008
Steve,

We'd like to work with you to figure out how what the issue might be here.
Please send any data you have on this including maybe a minidump of your
process to (E-Mail Removed) and we can look into it.

Thanks

Ashish Shah
SyncToy Development


"Swifty" wrote:

> I'm trying to sync a directory on my server in the office (mounted as a
> network share) to my PC at home. This worked in the production SyncToy
> but fails in the beta with a message that a "breakpoint has been
> reached". I say that I want to debug (in case someone wants to know
> *what* breakpoint) but then I get "has encountered an error and has to
> close".
>
> This is 100% repeatable (albeit taking hours), if anyone wants to work
> with me to resolve the issue. I've been working with PC's since the
> first day that IBM introduced it's first PC, so I'm reasonably competent
> technically.
>
> I suspect the problem may be related to the network share; perhaps it
> becomes unavailable temporarily, or responds too slowly? At the human
> level, I'm unaware of any network problems.
>
> --
> Steve Swift
> http://www.swiftys.org.uk/swifty.html
> http://www.ringers.org.uk
>

 
Reply With Quote
 
 
 
 
Swifty
Guest
Posts: n/a
 
      27th Jan 2008
Ashish wrote:
> We'd like to work with you to figure out how what the issue might be here.
> Please send any data you have on this including maybe a minidump of your
> process to (E-Mail Removed) and we can look into it.


OK, I'll start work on this. It takes days for the error to appear
(quite literally) so I may be some time.

I'll just keep my fingers crossed that my employer doesn't decide to
upgrade my ADSL, as the problem might go away on a faster connection. :-)

--
Steve Swift
http://www.swiftys.org.uk/swifty.html
http://www.ringers.org.uk
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Really weird - Code acting as though breakpoint set, no breakpoint BlueWolverine Microsoft Access VBA Modules 6 13th Mar 2008 05:20 PM
Problem with the breakpoint hitting(at runtime breakpoint was disa Ranjit Microsoft Dot NET Compact Framework 0 23rd Feb 2008 07:56 AM
SyncToy 2.0 Beta: Please add Move Synctoy action! =?Utf-8?B?TWNBa2lucw==?= Windows XP Photos 1 6th Nov 2007 02:41 AM
Breakpoint ok, no breakpoint messes up... Vikxcel Microsoft Excel Programming 0 4th Jan 2006 10:18 PM
project stops at imaginary breakpoint, but no breakpoint exists Mark Microsoft ASP .NET 4 26th Apr 2004 05:23 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 06:40 PM.