PC Review


Reply
Thread Tools Rate Thread

Studio.NET 2003 load problem...IE settings prohibits running Activ

 
 
=?Utf-8?B?Um9u?=
Guest
Posts: n/a
 
      13th Oct 2004
I am using .NET 2003, running on Windows XP Pro SP1. Whether I start
Studio.NET or attempt to load a project by double clicking on a .csproj or
..sln file, I get the following error reported from an Internet Explorer
message box:

"Your security settings prohibit running ActiveX controls on this page. As
a result, the page may not display correctly."

I am using Internet Explorer 6.0.28xxxx. I have already tried lowing the
security level on the Zones. I've modified all custom levels pertaining to
ActiveX and have enabled anything having to do with ActiveX. So far, nothing
seems to work. Can anyone please offer a different suggestion?


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to reset Current Security settings prohibits running ActiveX =?Utf-8?B?Sm9obiBDb3BwaWNl?= Microsoft Outlook Discussion 2 19th May 2006 12:51 PM
Security prohibits running ActiveX on email pages =?Utf-8?B?amltZ2ls?= Microsoft Outlook Discussion 0 14th Apr 2005 09:23 PM
Error message: Your current security setting prohibits running ActiveX controls John C Harvey Windows XP Internet Explorer 2 8th Jun 2004 02:20 PM
settings prohibits running activeX controls on this page aljoma Windows XP General 0 15th Sep 2003 10:21 PM
prohibits running activex controls ybbrowny Windows XP Internet Explorer 0 5th Aug 2003 02:45 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:25 AM.