PC Review


Reply
Thread Tools Rate Thread

Spooler problems reinstalling Lexmark

 
 
MrsManolo
Guest
Posts: n/a
 
      10th Feb 2009
I had Lexmark all-in-one X5260 and an old Epson printer installed on my Vista
Business Sony Vaio laptop without problem since early 2008. Yesterday I
removed the old Epson, with problems, as it had a test print still in the
spooler. Since then I have had “Spooler SubSystem App” problems and been
unable to re-install or print from the Lexmark. I did System Restore back to
the day before I removed the Epson printer. I carefully removed the Epson
printer. Still no printing with Lexmark. I have followed the
recommendations of many of the posts here, especially “Spooler SubSystem App”
with Alan Morris and Eddie. I uninstalled Lexmark. I followed the procedure
recommended in http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
and presumed I deleted the drivers and spoolers. However I was unable to do
the “net stop spooler” and “net stop spooler”. I got the response “System
error 5 has occurred. Access is denied”. In Command Prompt I was not at the
root directory, I was at C:\Users\Vaio. (Vaio is my user name.) I am the
only user of this laptop and my printer is plugged into a USB port, not
networked.
I then tried to install from the Lexmark 5200 Series CD. Before getting to
the “detecting your printer” phase, I got the Spooler SubSystem App closed
error message. Lexmark 5200 now appears in my printers but a test page print
or doc print does not work.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spooler SubSystem problems reinstalling Lexmark MrsManolo Windows Vista Print / Fax / Scan 1 9th Feb 2009 02:54 PM
Spooler Subsystem App problems reinstalling Lexmark MrsManolo Windows Vista Print / Fax / Scan 0 8th Feb 2009 11:59 PM
Spooler Subsystem App problems reinstalling Lexmark MrsManolo Windows Vista Print / Fax / Scan 0 8th Feb 2009 09:51 PM
Spooler Subsystem problems reinstalling Lexmark MrsManolo Windows Vista Print / Fax / Scan 0 8th Feb 2009 09:41 PM
Spooler System App problems reinstalling Lexmark MrsManolo Windows Vista Print / Fax / Scan 0 8th Feb 2009 09:39 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:40 AM.