PC Review


Reply
Thread Tools Rate Thread

Software policies being removed

 
 
A Lake
Guest
Posts: n/a
 
      10th Feb 2009
I have a group of 30 PCs (identical hardware and created using sysprep'd
image) that continually 'remove' all of their GPO Software policies.

The logs show 'The removal of the assignment of application XYZ from policy
XYZ succeeded.' for each software policy assigned to them. Then, the next
boot results in all of that software being reinstalled.

The PCs are never moved in AD, and they are not the only ones in that OU.

If I assign a new software policy to that OU, the other PCs install as
normal whereas this group reinstall every software policy as well as the new
one!

Anyone got any ideas why this might be happening? Or where to look to see
why they think the software policies have been removed when they haven't?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Software policies being removed A Lake Windows XP Security 2 13th Feb 2009 12:54 AM
Group Policy software being removed A Lake Windows XP Configuration 0 10th Feb 2009 09:43 AM
Having a problem with local security policies/software restriction policies resetting menaztricks Windows XP Security 0 13th Sep 2007 05:03 PM
Why would user policies be applied but not computer policies? Kelvin Beaton Microsoft Windows 2000 Group Policy 2 23rd Aug 2004 02:36 PM
Domain Policies Overwriting Local Policies Tom LaLumiere Microsoft Windows 2000 Networking 0 8th Oct 2003 02:29 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:27 AM.