PC Review


Reply
Thread Tools Rate Thread

Sites, Site Links and Site Link Bridges

 
 
TimD
Guest
Posts: n/a
 
      28th Jul 2003
Hi All,

I have a situation. I have a client with a Root Domain and 2 child
domains. The client has 27 different sites among the 2 child domains.
The other tech has set up the sites, links and bridges but I think
this is done wrong.

He has one site for each site, a site link with all the sites except
the local site, and then each bridge has all site links in them.

Am I wrong or does this seem wrong?

I think the sites are correct, but the links should only have 2 sites
in them and then the bridges should contain the links.

We are having problems with KCC errors and parts of the directory are
not replicating correctly.

ie.
Site1 <-> Server1 (GC)
Site2 <-> Server2 (GC)
Site3 <-> Server3 (GC)
Site4 <-> Server4 (GC)
SiteLink1 <-> Site2, Site3, Site4
SiteLink2 <-> Site1, Site3, Site4
SiteLink3 <-> Site2, Site2, Site4
SiteLink4 <-> Site1, Site2, Site3
SiteBridge1 <-> SiteLink2, SiteLink3, SiteLink4
SiteBridge2 <-> SiteLink1, SiteLink3, SiteLink4
SiteBridge3 <-> SiteLink1, SiteLink2, SiteLink4
SiteBridge4 <-> SiteLink1, SiteLink2, SiteLink3
 
Reply With Quote
 
 
 
 
Tim Springston \(MSFT\)
Guest
Posts: n/a
 
      28th Jul 2003
What are the KCC events your are seeing?
--
Tim Springston
Microsoft Corporation

This posting is provided "AS IS" with no warranties, and confers no rights.
"TimD" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi All,
>
> I have a situation. I have a client with a Root Domain and 2 child
> domains. The client has 27 different sites among the 2 child domains.
> The other tech has set up the sites, links and bridges but I think
> this is done wrong.
>
> He has one site for each site, a site link with all the sites except
> the local site, and then each bridge has all site links in them.
>
> Am I wrong or does this seem wrong?
>
> I think the sites are correct, but the links should only have 2 sites
> in them and then the bridges should contain the links.
>
> We are having problems with KCC errors and parts of the directory are
> not replicating correctly.
>
> ie.
> Site1 <-> Server1 (GC)
> Site2 <-> Server2 (GC)
> Site3 <-> Server3 (GC)
> Site4 <-> Server4 (GC)
> SiteLink1 <-> Site2, Site3, Site4
> SiteLink2 <-> Site1, Site3, Site4
> SiteLink3 <-> Site2, Site2, Site4
> SiteLink4 <-> Site1, Site2, Site3
> SiteBridge1 <-> SiteLink2, SiteLink3, SiteLink4
> SiteBridge2 <-> SiteLink1, SiteLink3, SiteLink4
> SiteBridge3 <-> SiteLink1, SiteLink2, SiteLink4
> SiteBridge4 <-> SiteLink1, SiteLink2, SiteLink3



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site link bridges always needed? =?Utf-8?B?S2FybC1IZWlueiBGdWNocw==?= Microsoft Windows 2000 Active Directory 2 12th Oct 2007 08:50 PM
Replication problems, site links/bridges and routed WAN IP David Halstead Microsoft Windows 2000 Active Directory 3 20th Aug 2004 07:08 PM
Do I have to create Site Link Bridges? Vlad Nicolaescu Microsoft Windows 2000 Active Directory 2 2nd Jun 2004 05:40 PM
Sites, site links, and site link bridges Chris Hall Microsoft Windows 2000 Active Directory 4 2nd Apr 2004 07:45 PM
Wireless, LAN and "bridges"... =?Utf-8?B?VmFuYWxsZW4=?= Windows XP Networking 2 11th Mar 2004 09:01 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 11:25 AM.