PC Review


Reply
Thread Tools Rate Thread

shift key held down too long

 
 
emily
Guest
Posts: n/a
 
      15th Apr 2004
We have a problem with Excel on our laptops at work.
Holding down the SHIFT key alone for more than 8 seconds puts th
keyboard in a different mode. The keys no longer function as the
should. The only way out is to close the file without saving an
rebooting.
<br><br>
How can I prevent this? Is there a way to turn off this option o
setting the timeframe for longer than 8 seconds? How can I "undo" thi
function if it is accidentally activated?
<br><br>
Please help!
Thanks,
Emily Nghiem<br>
(E-Mail Removed)<br>
(E-Mail Removed)
<br><br>
NOTE: Since this problem is so baffling and troublesome, why is no
posted anywhere on any of the Excel help sites

--
Message posted from http://www.ExcelForum.com

 
Reply With Quote
 
 
 
 
Peo Sjoblom
Guest
Posts: n/a
 
      15th Apr 2004
What do you mean by "The keys no longer function as they should"?
--

Regards,

Peo Sjoblom


"emily >" <<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> We have a problem with Excel on our laptops at work.
> Holding down the SHIFT key alone for more than 8 seconds puts the
> keyboard in a different mode. The keys no longer function as they
> should. The only way out is to close the file without saving and
> rebooting.
> <br><br>
> How can I prevent this? Is there a way to turn off this option or
> setting the timeframe for longer than 8 seconds? How can I "undo" this
> function if it is accidentally activated?
> <br><br>
> Please help!
> Thanks,
> Emily Nghiem<br>
> (E-Mail Removed)<br>
> (E-Mail Removed)
> <br><br>
> NOTE: Since this problem is so baffling and troublesome, why is not
> posted anywhere on any of the Excel help sites?
>
>
> ---
> Message posted from http://www.ExcelForum.com/
>



 
Reply With Quote
 
 
 
 
Debra Dalgleish
Guest
Posts: n/a
 
      15th Apr 2004
This is a Windows setting, not an Excel setting:

From the Start button in the Windows Taskbar, choose Control Panel
Double-click Accessibility Options
On the Keyboard tab, click the Settings buttons, and change the options
On the General tab, change the reset and notification options

emily < wrote:
> We have a problem with Excel on our laptops at work.
> Holding down the SHIFT key alone for more than 8 seconds puts the
> keyboard in a different mode. The keys no longer function as they
> should. The only way out is to close the file without saving and
> rebooting.
> <br><br>
> How can I prevent this? Is there a way to turn off this option or
> setting the timeframe for longer than 8 seconds? How can I "undo" this
> function if it is accidentally activated?
> <br><br>
> Please help!
> Thanks,
> Emily Nghiem<br>
> (E-Mail Removed)<br>
> (E-Mail Removed)
> <br><br>
> NOTE: Since this problem is so baffling and troublesome, why is not
> posted anywhere on any of the Excel help sites?



--
Debra Dalgleish
Excel FAQ, Tips & Book List
http://www.contextures.com/tiptech.html

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
held the shift key down for too long so now keyboard not working chmo Microsoft Excel Misc 2 8th Sep 2009 10:00 PM
I held down shift key for long time, it changed keystrokes in exce Quaker Sue Microsoft Excel Setup 1 22nd Jan 2009 11:39 AM
i held the shift key down for too long =?Utf-8?B?aSBoYXZlIGhlbGQgdGhlIHNoaWZ0IGtleSBkb3du Microsoft Word Document Management 1 15th Feb 2006 06:37 PM
Shift held too long key blocker on can't get it off - help! =?Utf-8?B?cGx1bWJlcjE=?= Microsoft Excel Misc 4 14th Dec 2005 01:25 AM
i held the shift key down too long and now i can"t capitalize or . =?Utf-8?B?a2lt?= Microsoft Access Getting Started 1 25th Jan 2005 07:28 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:04 AM.