PC Review


Reply
Thread Tools Rate Thread

Send test email message Failed

 
 
=?Utf-8?B?UHJpbmNlc3M=?=
Guest
Posts: n/a
 
      4th Apr 2007
I can receive emails, but cannot send. the other 4 'test account setting'
parameters completed (Establish Network Connection, Find outgoing mail server
(SMTP), Find incoming mail server (POP3), log onto incoming mail server
(POP3)).
But 'send test email message' fails.

I have tried every setting in more settings (enabling, disabling, combining)
but no solution.

I am wondering if my Norton Internet security is blocking it but I have
tried diabling it as much as I can and still can't send an email
 
Reply With Quote
 
 
 
 
F.H. Muffman
Guest
Posts: n/a
 
      4th Apr 2007
Princess wrote:
> I can receive emails, but cannot send. the other 4 'test account
> setting' parameters completed (Establish Network Connection, Find
> outgoing mail server (SMTP), Find incoming mail server (POP3), log
> onto incoming mail server (POP3)).
> But 'send test email message' fails.
>
> I have tried every setting in more settings (enabling, disabling,
> combining) but no solution.
>
> I am wondering if my Norton Internet security is blocking it but I
> have tried diabling it as much as I can and still can't send an email


If you go to Start - Run and type 'telnet <the address of your smtp server>
25', what do you see?

--
f.h.


 
Reply With Quote
 
 
 
 
=?Utf-8?B?UHJpbmNlc3M=?=
Guest
Posts: n/a
 
      5th Apr 2007


"F.H. Muffman" wrote:

> Princess wrote:
> > I can receive emails, but cannot send. the other 4 'test account
> > setting' parameters completed (Establish Network Connection, Find
> > outgoing mail server (SMTP), Find incoming mail server (POP3), log
> > onto incoming mail server (POP3)).
> > But 'send test email message' fails.
> >
> > I have tried every setting in more settings (enabling, disabling,
> > combining) but no solution.
> >
> > I am wondering if my Norton Internet security is blocking it but I
> > have tried diabling it as much as I can and still can't send an email

>
> If you go to Start - Run and type 'telnet <the address of your smtp server>
> 25', what do you see?
>
> --
> f.h.
> ------------------------------------------------------------
> I typed "telnet <the address of your smtp server> 25" and the black 'dos screen' flashed quickly and disappeared. I did this about 7 times and I think the screen was black (no visible words)
> ------------------------------------------------------------

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed TCP/IP Internal Loopback Test & Failed Network Comms Test =?Utf-8?B?MjcwNWdlbWluaQ==?= Windows XP Networking 1 1st Mar 2007 08:54 PM
Send test e-mail message: Unable to send test Message. =?Utf-8?B?Q2FybG9z?= Microsoft Outlook Discussion 0 3rd Dec 2005 04:58 PM
test test test test jadfl Microsoft Dot NET Framework 1 6th Jul 2005 06:31 AM
netdiag "DC list test" Failed and Trust relationship test: Failed =?Utf-8?B?RXJuaWUgQ29sZHdlbGw=?= Windows XP Networking 1 30th Jun 2005 04:54 PM
Test Account Settings, returns, send test email message, FAILED =?Utf-8?B?R0FQ?= Microsoft Outlook Discussion 2 18th Nov 2004 12:05 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:58 PM.