PC Review


Reply
Thread Tools Rate Thread

Security Tab (name not found ? )

 
 
=?Utf-8?B?TWFyYmxlcw==?=
Guest
Posts: n/a
 
      28th May 2007
Hi

My c drive partition shows my user names I added "Bee Bop" When I try to add
this user name to the security tab for my other partitions. It does not find
the user name.

An object named "Bee Bop" cannot be found. Check the selected object types
and location for accuracy and ensure that you typed the object name
correctly, or remove this object from the selection.

The user is there in the user & groups listings.

How can I repair this ? ...is this an Active Diretory boo boo ?
 
Reply With Quote
 
 
 
 
Shenan Stanley
Guest
Posts: n/a
 
      29th May 2007
Marbles wrote:
> My c drive partition shows my user names I added "Bee Bop" When I
> try to add this user name to the security tab for my other
> partitions. It does not find the user name.
>
> An object named "Bee Bop" cannot be found. Check the selected
> object types and location for accuracy and ensure that you typed
> the object name correctly, or remove this object from the selection.
>
> The user is there in the user & groups listings.
>
> How can I repair this ? ...is this an Active Diretory boo boo ?


What happens if you do not manually enter the name and do an "advanced "
add?
(Make sure the location is correct, click on find now, select the user "Bee
Bop" from the list.)

Or are you saying that is what you are doing?

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


 
Reply With Quote
 
 
 
 
=?Utf-8?B?TWFyYmxlcw==?=
Guest
Posts: n/a
 
      29th May 2007
The same thing happens under the advanced add user. The message... An object
(User, Group or Built in security principal) with the following name cannot
be found....

When you click find now only the built in security accounts
appear...Network, Authenticated Users... & so on.

If i select users alone...then click find...error message "The following
error prevented the display of any items....Unspecified error"

What the next step in repairing this ?.




Shenan Stanley" wrote:
and ensure that you typed

> What happens if you do not manually enter the name and do an "advanced "
> add?
> (Make sure the location is correct, click on find now, select the user "Bee
> Bop" from the list.)
>
> Or are you saying that is what you are doing?
>
> --
> Shenan Stanley
> MS-MVP
> --
> How To Ask Questions The Smart Way
> http://www.catb.org/~esr/faqs/smart-questions.html
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
404 Not Found - Not Found The requested URL /_vti_bin/shtml.exe/_vti_rpcwas not found on this server cinerama Microsoft Frontpage 1 6th Jan 2008 06:24 PM
Domain name not found in Location tab in local user and groups tab gchandrujs via WindowsKB.com Windows XP Setup 0 8th Sep 2007 04:33 PM
What are the Folders Found.000, Found.001, Found.002 etc. all about? xyz Windows XP General 2 30th May 2004 11:55 AM
is it safe to delete Found.000,Found.001,Found.002,... (newbie) Sting Microsoft Windows 2000 4 16th Jan 2004 04:32 PM
The tab "Security" (properties on files and catalogues) is goneThe tab "Security" (properties on files and catalogues) is gone Vladimir Windows XP Basics 2 2nd Oct 2003 10:17 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:50 PM.