PC Review


Reply
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.

On-screen keyboard

 
 
helptool
Guest
Posts: n/a
 
      30th Sep 2004
I accidentally maximized the on-screen keyboard through
the task manager. Now the on-screen keyboard covers the
whole window and I can't find a way to restore it to its
original size.

Any one knows a trick to restore the on-screen keyboard
to its default size?

Thanks.
 
Reply With Quote
 
 
 
 
Sharon F
Guest
Posts: n/a
 
      2nd Oct 2004
On Thu, 30 Sep 2004 08:51:24 -0700, helptool wrote:

> I accidentally maximized the on-screen keyboard through
> the task manager. Now the on-screen keyboard covers the
> whole window and I can't find a way to restore it to its
> original size.
>
> Any one knows a trick to restore the on-screen keyboard
> to its default size?
>
> Thanks.


Well, that's an interesting conundrum. I reproduced maximizing the OnScreen
Keyboard (OSK) using Task Manager as you had done. I was then able to use
Task Manager's Windows> Cascade to restore it to normal dimensions. Thought
that would do it for you. Might want to give that a try but if it doesn't
work, read on...

When I tried repeating the steps a second time, no luck. Task Manager
decided not to offer Cascade again and if it did show it, it would not
work. Also not working was taskbar's own right click> Cascade Windows menu.
What I did to reset OSK to original settings was to edit the registry.
Start> Run> Regedit

Go to the HKEY_Current_User branch. Drill down to Software> Microsoft> OSK.
On the right hand side, delete the "Setting" and "Stepping" keys. You
probably only need to remove the Setting key but both will rebuild
automatically the next time OSK is launched. Close the registry editor.

Open OSK again. You'll see the "first time" prompt that gives a blurb about
OSK. Check the box not to see this again (if that's indeed what you want)
and click OK. You should be back to normal again.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
 
Reply With Quote
 
 
 
 
Helptool
Guest
Posts: n/a
 
      3rd Oct 2004

>-----Original Message-----
>On Thu, 30 Sep 2004 08:51:24 -0700, helptool wrote:
>
>> I accidentally maximized the on-screen keyboard

through
>> the task manager. Now the on-screen keyboard covers

the
>> whole window and I can't find a way to restore it to

its
>> original size.
>>
>> Any one knows a trick to restore the on-screen

keyboard
>> to its default size?
>>
>> Thanks.

>
>Well, that's an interesting conundrum. I reproduced

maximizing the OnScreen
>Keyboard (OSK) using Task Manager as you had done. I was

then able to use
>Task Manager's Windows> Cascade to restore it to normal

dimensions. Thought
>that would do it for you. Might want to give that a try

but if it doesn't
>work, read on...
>
>When I tried repeating the steps a second time, no luck.

Task Manager
>decided not to offer Cascade again and if it did show

it, it would not
>work. Also not working was taskbar's own right click>

Cascade Windows menu.
>What I did to reset OSK to original settings was to edit

the registry.
>Start> Run> Regedit
>
>Go to the HKEY_Current_User branch. Drill down to

Software> Microsoft> OSK.
>On the right hand side, delete the "Setting"

and "Stepping" keys. You
>probably only need to remove the Setting key but both

will rebuild
>automatically the next time OSK is launched. Close the

registry editor.
>
>Open OSK again. You'll see the "first time" prompt that

gives a blurb about
>OSK. Check the box not to see this again (if that's

indeed what you want)
>and click OK. You should be back to normal again.
>
>--
>Sharon F
>MS-MVP ~ Windows XP Shell/User
>.
>


The "cascade" solution did not work, but the "registry"
one did. Thanks a lot Sharon.
 
Reply With Quote
 
Sharon F
Guest
Posts: n/a
 
      3rd Oct 2004
On Sun, 3 Oct 2004 00:38:26 -0700, Helptool wrote:

> The "cascade" solution did not work, but the "registry"
> one did. Thanks a lot Sharon.


You're welcome! Thanks for the feedback letting us know this is working for
you again. It looks like that "cascade" option may be a one shot deal. If
it doesn't work, then you're off to edit the registry to return to normal
display size.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
 
Reply With Quote
 
New Member
GemsEnvy's Avatar
Join Date: May 2012
Posts: 1
 
      19th May 2012
OMG ... I've been looking everywhere for a solution to this problem ! . . And yours was the only one that actually worked and was SOOO easy to follow Thank you
Sharon F you Rock
 
Reply With Quote
 
New Member
Join Date: Aug 2013
Posts: 1
 
      8th Aug 2013
the only googlable valid reply,

thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change Keyboard layout[i mean english,italian keyboard] =?Utf-8?B?LmJyZWF0aA==?= Windows XP Help 3 21st Aug 2007 03:38 PM
problems with keyboard... (keyboard "forgets" keys...) =?Utf-8?B?ZGlyZXN1IGRpcmVzdQ==?= Windows XP Help 1 14th Oct 2004 03:53 PM
Laptop keyboard acting up after Logitech keyboard removed =?Utf-8?B?Tmlrb3MgS2FyYW5pa29z?= Windows XP Help 2 25th Jan 2004 10:16 AM
KEYBOARD-HOW DO U CHANGE KEYBOARD BELINDA Windows XP General 2 3rd Dec 2003 08:29 AM
Wireless Keyboard Microsoft Wireless Natural Multimedia Keyboard dcarter Windows XP Hardware 1 3rd Sep 2003 03:39 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 08:55 PM.