PC Review


Reply
Thread Tools Rate Thread

RIS with Nforce 3 network drivers

 
 
=?Utf-8?B?TWF0dA==?=
Guest
Posts: n/a
 
      9th Feb 2006
Has anyone been able to make a motherboard with the nforce 3 chipset and
onboard lan RIS. I have a giga-byte GA-K8NS motherboard with the nforce 3
chipset. I can make it PXE boot but when I get to text mode install it bombs
out saying windows does not have the network driver. I have done the $OEM$
thing and added the drivers into the I386 folder and all that jazz. I found
out that the network driver needs a Network Bus enumerator so the actual
network driver could load. Does anyone know how to maybe intergrate these 2
drivers together. Thanks for any help given
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Non-nForce MB to nForce vista upgrade - is there salvation? Magnesious Windows Vista Installation 3 29th Jul 2008 12:09 AM
nVidia network nforce drivers and soundblaster drivers =?Utf-8?B?V2l6emFyZDAwNQ==?= Windows Vista General Discussion 10 7th Jul 2006 05:19 PM
Data corruption with nForce 4 based motherboards. What mobos other than nForce 4's go with AMD 64 X2 chips? Cymbal Man Freq. DIY PC 0 13th Jun 2006 06:39 AM
Problem with RIS an HP XW9000 x64 Workstation (nforce NIC) Matthias Doehler Windows XP Setup 1 1st Mar 2006 10:21 AM
Re: Nforce Drivers Sam Windows XP General 1 13th Aug 2003 10:34 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 06:05 AM.