PC Review


Reply
Thread Tools Rate Thread

Reported error (0X800CC0F) the connection to the server was interrupted - need help with this one

 
 
Sean
Guest
Posts: n/a
 
      27th Jan 2004

I am receiving this error message on a client workstation, none of the
other 4 users on the LAN are receiving this error. They are using
Outlook 2002 connected through an ADSL modem.

The user still can send and receive e-mails but this error message
always appears.
Any one have any ideas?

Reported error (0X800CC0F) the connection to the server was
interrupted

Sean
 
Reply With Quote
 
 
 
 
=?Utf-8?B?RGF2ZQ==?=
Guest
Posts: n/a
 
      4th Mar 2004
For those of you that have been getting "Sending and Receiving reported error .... connection to server was interrupted" as I have, try creating a new HTTP email account, send and receive a couple of messages from that account and your old account, and then remove that new HTTP account. I did this and the problem magically went away as mysteriously as it appeared. - Dave
 
Reply With Quote
 
 
 
 
New Member
Join Date: Aug 2007
Posts: 2
 
      27th Aug 2007
Two Questions to ask:
1. Did you have the IP Address of the mail server changed recently during probably migration or maintenance?
2. Do you an Anti-Spam software installed or an Anti Virus agent on the server?

If you did answer yes to either of the questions above then perform the following:
a) Create a new mailbox enabled account for testing purposes only.
b) configure the account in your mail client software and send email to yourself. Now download your mails to see if it was
successful.
c) If not successful, then it is a general problem. meaning - mail server problem.
d) Uninstall or disable the anti spam or the anti virus software. Ensure to halt its running services is uninstall option is too
hash. My preference is to uninstall, however you must plan this carefully.
e) Perform Step B again.

Computer problems do not disappear mysteriously; something must have occurred.
Good luck then.
Jeefo
 
Reply With Quote
 
New Member
Join Date: Aug 2007
Posts: 2
 
      27th Aug 2007
Two Questions to ask:
1. Did you have the IP Address of the mail server changed recently during probably migration or maintenance?
2. Do you an Anti-Spam software installed or an Anti Virus agent on the server?

If you did answer yes to either of the questions above then perform the following:
a) Create a new mailbox enabled account for testing purposes only.
b) configure the account in your mail client software and send email to yourself. Now download your mails to see if it was
successful.
c) If not successful, then it is a general problem. meaning - mail server problem.
d) Uninstall or disable the anti spam or the anti virus software. Ensure to halt its running services is uninstall option is too
hash. My preference is to uninstall, however you must plan this carefully.
e) Perform Step B again.

Computer problems do not disappear mysteriously; something must have occurred.
Good luck then.
Jeefo
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Empty fields not reported and OLE objects reported =?Utf-8?B?QWxhc2RhaXI=?= Microsoft Access Reports 0 10th Nov 2005 05:36 PM
VNC reported as spyware, "Ignore" does not affect it being reported Chris Cherry Spyware Discussion 2 15th Jan 2005 06:01 PM
Reported error (0X800CC0F) the connection to the server was interrupted - Anyone found a solution to this error? galaxy Microsoft Outlook 1 31st Jan 2004 11:07 AM
RE: SMTP Sending Error: connection to the server was interrupted =?Utf-8?B?TWlrZVJvZ2Vybw==?= Microsoft Outlook 0 27th Oct 2003 12:26 PM
DDS4 the device reported an error on request to write data to media Error reported hardware failure Matt Darcy Microsoft Windows 2000 0 24th Sep 2003 05:27 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:18 PM.