PC Review


Reply
Thread Tools Rate Thread

How to remove URLs from autocomplete list

 
 
come_mon_come_mon!
Guest
Posts: n/a
 
      7th May 2007
Hi,

I'd enabled auto-complete function in my IE browser. In the past I'd
keyed in some non-existing URLs (or no longer existing URLs) or wrong
search string (e.g. zebra'). These unwanted URLs & strings will
reappear in choice list every time while I'm keying in similar URLs &
search strings prefix. Could someone suggest how could I remove these
unwanted strings from appearing again without disabling auto-complete
function ?

Tks!

 
Reply With Quote
 
 
 
 
=?Utf-8?B?bmFzcw==?=
Guest
Posts: n/a
 
      7th May 2007


"come_mon_come_mon!" wrote:

> Hi,
>
> I'd enabled auto-complete function in my IE browser. In the past I'd
> keyed in some non-existing URLs (or no longer existing URLs) or wrong
> search string (e.g. zebra'). These unwanted URLs & strings will
> reappear in choice list every time while I'm keying in similar URLs &
> search strings prefix. Could someone suggest how could I remove these
> unwanted strings from appearing again without disabling auto-complete
> function ?
>
> Tks!


Here are two options you can try one at a time:
1= Click Start >> Double click Control Panel >> Double click Network and
Internet Connections >> Double click Internet Options.
On the IE Properties while on the General Tab click Clear History, Internet
Files and delete Cookies.
Then click on Content Tab, click Autocomplete Button and thee clear your
forms, passwords.

Click Advanced Tab then make sure this line or box unchecked:
[ ] use inline AutoComplete uncheck this box.
Click [OK] when you done then close the IE properties.

 
Reply With Quote
 
 
 
 
=?Utf-8?B?R3JlZyBCaWNrZWw=?=
Guest
Posts: n/a
 
      8th May 2007
When they show, use the arrow keys to highlight the one that you want to
remove, and press the delete key. This will allow you to selectively remove
the unwanted autocomplete entries.
--
Greg Bickel
Desktop Support Professional


"nass" wrote:

>
>
> "come_mon_come_mon!" wrote:
>
> > Hi,
> >
> > I'd enabled auto-complete function in my IE browser. In the past I'd
> > keyed in some non-existing URLs (or no longer existing URLs) or wrong
> > search string (e.g. zebra'). These unwanted URLs & strings will
> > reappear in choice list every time while I'm keying in similar URLs &
> > search strings prefix. Could someone suggest how could I remove these
> > unwanted strings from appearing again without disabling auto-complete
> > function ?
> >
> > Tks!

>
> Here are two options you can try one at a time:
> 1= Click Start >> Double click Control Panel >> Double click Network and
> Internet Connections >> Double click Internet Options.
> On the IE Properties while on the General Tab click Clear History, Internet
> Files and delete Cookies.
> Then click on Content Tab, click Autocomplete Button and thee clear your
> forms, passwords.
>
> Click Advanced Tab then make sure this line or box unchecked:
> [ ] use inline AutoComplete uncheck this box.
> Click [OK] when you done then close the IE properties.
>

 
Reply With Quote
 
Richard in AZ
Guest
Posts: n/a
 
      8th May 2007
Sorry, that tip does not work.
I can highlight the URL, but pressing the DEL key does nothing.

"Greg Bickel" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> When they show, use the arrow keys to highlight the one that you want to
> remove, and press the delete key. This will allow you to selectively remove
> the unwanted autocomplete entries.
> --
> Greg Bickel
> Desktop Support Professional
>
>
> "nass" wrote:
>
>>
>>
>> "come_mon_come_mon!" wrote:
>>
>> > Hi,
>> >
>> > I'd enabled auto-complete function in my IE browser. In the past I'd
>> > keyed in some non-existing URLs (or no longer existing URLs) or wrong
>> > search string (e.g. zebra'). These unwanted URLs & strings will
>> > reappear in choice list every time while I'm keying in similar URLs &
>> > search strings prefix. Could someone suggest how could I remove these
>> > unwanted strings from appearing again without disabling auto-complete
>> > function ?
>> >
>> > Tks!

>>
>> Here are two options you can try one at a time:
>> 1= Click Start >> Double click Control Panel >> Double click Network and
>> Internet Connections >> Double click Internet Options.
>> On the IE Properties while on the General Tab click Clear History, Internet
>> Files and delete Cookies.
>> Then click on Content Tab, click Autocomplete Button and thee clear your
>> forms, passwords.
>>
>> Click Advanced Tab then make sure this line or box unchecked:
>> [ ] use inline AutoComplete uncheck this box.
>> Click [OK] when you done then close the IE properties.
>>



 
Reply With Quote
 
Ricky
Guest
Posts: n/a
 
      8th May 2007
This program will do the job..
http://www.pcworld.com/downloads/fil...scription.html

"Richard in AZ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Sorry, that tip does not work.
> I can highlight the URL, but pressing the DEL key does nothing.
>
> "Greg Bickel" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> When they show, use the arrow keys to highlight the one that you want
>> to
>> remove, and press the delete key. This will allow you to selectively
>> remove
>> the unwanted autocomplete entries.
>> --
>> Greg Bickel
>> Desktop Support Professional
>>
>>
>> "nass" wrote:
>>
>>>
>>>
>>> "come_mon_come_mon!" wrote:
>>>
>>> > Hi,
>>> >
>>> > I'd enabled auto-complete function in my IE browser. In the past
>>> > I'd
>>> > keyed in some non-existing URLs (or no longer existing URLs) or
>>> > wrong
>>> > search string (e.g. zebra'). These unwanted URLs & strings will
>>> > reappear in choice list every time while I'm keying in similar
>>> > URLs &
>>> > search strings prefix. Could someone suggest how could I remove
>>> > these
>>> > unwanted strings from appearing again without disabling
>>> > auto-complete
>>> > function ?
>>> >
>>> > Tks!
>>>
>>> Here are two options you can try one at a time:
>>> 1= Click Start >> Double click Control Panel >> Double click Network
>>> and
>>> Internet Connections >> Double click Internet Options.
>>> On the IE Properties while on the General Tab click Clear History,
>>> Internet
>>> Files and delete Cookies.
>>> Then click on Content Tab, click Autocomplete Button and thee clear
>>> your
>>> forms, passwords.
>>>
>>> Click Advanced Tab then make sure this line or box unchecked:
>>> [ ] use inline AutoComplete uncheck this box.
>>> Click [OK] when you done then close the IE properties.
>>>

>
>



 
Reply With Quote
 
Ricky
Guest
Posts: n/a
 
      8th May 2007
You don't have to install it..just extract urlremover.exe and run it.


"Ricky" <rsjoiner@NO_SPAMbellsouth.net> wrote in message
news:Yf60i.6191$(E-Mail Removed)...
> This program will do the job..
> http://www.pcworld.com/downloads/fil...scription.html
>
> "Richard in AZ" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Sorry, that tip does not work.
>> I can highlight the URL, but pressing the DEL key does nothing.
>>
>> "Greg Bickel" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> When they show, use the arrow keys to highlight the one that you
>>> want to
>>> remove, and press the delete key. This will allow you to
>>> selectively remove
>>> the unwanted autocomplete entries.
>>> --
>>> Greg Bickel
>>> Desktop Support Professional
>>>
>>>
>>> "nass" wrote:
>>>
>>>>
>>>>
>>>> "come_mon_come_mon!" wrote:
>>>>
>>>> > Hi,
>>>> >
>>>> > I'd enabled auto-complete function in my IE browser. In the past
>>>> > I'd
>>>> > keyed in some non-existing URLs (or no longer existing URLs) or
>>>> > wrong
>>>> > search string (e.g. zebra'). These unwanted URLs & strings will
>>>> > reappear in choice list every time while I'm keying in similar
>>>> > URLs &
>>>> > search strings prefix. Could someone suggest how could I remove
>>>> > these
>>>> > unwanted strings from appearing again without disabling
>>>> > auto-complete
>>>> > function ?
>>>> >
>>>> > Tks!
>>>>
>>>> Here are two options you can try one at a time:
>>>> 1= Click Start >> Double click Control Panel >> Double click
>>>> Network and
>>>> Internet Connections >> Double click Internet Options.
>>>> On the IE Properties while on the General Tab click Clear History,
>>>> Internet
>>>> Files and delete Cookies.
>>>> Then click on Content Tab, click Autocomplete Button and thee clear
>>>> your
>>>> forms, passwords.
>>>>
>>>> Click Advanced Tab then make sure this line or box unchecked:
>>>> [ ] use inline AutoComplete uncheck this box.
>>>> Click [OK] when you done then close the IE properties.
>>>>

>>
>>

>
>



 
Reply With Quote
 
GLA
Guest
Posts: n/a
 
      9th May 2007
This proghram will help you to selectively delete address bar history
and autocomplete information (search history)

http://www.585soft.com/iehistoryx.asp

On May 8, 1:01 am, come_mon_come_mon! <(E-Mail Removed)>
wrote:
> Hi,
>
> I'd enabled auto-complete function in my IE browser. In the past I'd
> keyed in some non-existing URLs (or no longer existing URLs) or wrong
> search string (e.g. zebra'). These unwanted URLs & strings will
> reappear in choice list every time while I'm keying in similar URLs &
> search strings prefix. Could someone suggest how could I remove these
> unwanted strings from appearing again without disabling auto-complete
> function ?
>
> Tks!



 
Reply With Quote
 
Robert Aldwinckle
Guest
Posts: n/a
 
      9th May 2007
"Ricky" <rsjoiner@NO_SPAMbellsouth.net> wrote in message
news:Yf60i.6191$(E-Mail Removed)...
> This program will do the job..
> http://www.pcworld.com/downloads/fil...scription.html



<quote>
Date Added: Aug 1999
</quote>


I suspect it only deletes TypedURLs entries?
Or is it aware of the Visited: entries in History.IE5\index.dat too?
And URLs associated with AutoComplete?
e.g. originally in Protected Storage branch under Win9x
in NTx in the less accessible Protected Storage System Provider branch.


---


>
> "Richard in AZ" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>> Sorry, that tip does not work.
>> I can highlight the URL, but pressing the DEL key does nothing.
>>
>> "Greg Bickel" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>>> When they show, use the arrow keys to highlight the one that you want to
>>> remove, and press the delete key. This will allow you to selectively remove
>>> the unwanted autocomplete entries.
>>> --
>>> Greg Bickel
>>> Desktop Support Professional
>>>
>>>
>>> "nass" wrote:
>>>
>>>>
>>>>
>>>> "come_mon_come_mon!" wrote:
>>>>
>>>> > Hi,
>>>> >
>>>> > I'd enabled auto-complete function in my IE browser. In the past I'd
>>>> > keyed in some non-existing URLs (or no longer existing URLs) or wrong
>>>> > search string (e.g. zebra'). These unwanted URLs & strings will
>>>> > reappear in choice list every time while I'm keying in similar URLs &
>>>> > search strings prefix. Could someone suggest how could I remove these
>>>> > unwanted strings from appearing again without disabling auto-complete
>>>> > function ?
>>>> >
>>>> > Tks!
>>>>
>>>> Here are two options you can try one at a time:
>>>> 1= Click Start >> Double click Control Panel >> Double click Network and
>>>> Internet Connections >> Double click Internet Options.
>>>> On the IE Properties while on the General Tab click Clear History, Internet
>>>> Files and delete Cookies.
>>>> Then click on Content Tab, click Autocomplete Button and thee clear your
>>>> forms, passwords.
>>>>
>>>> Click Advanced Tab then make sure this line or box unchecked:
>>>> [ ] use inline AutoComplete uncheck this box.
>>>> Click [OK] when you done then close the IE properties.
>>>>

>>
>>

>
>




 
Reply With Quote
 
Ricky
Guest
Posts: n/a
 
      10th May 2007

"Robert Aldwinckle" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Ricky" <rsjoiner@NO_SPAMbellsouth.net> wrote in message
> news:Yf60i.6191$(E-Mail Removed)...
>> This program will do the job..
>> http://www.pcworld.com/downloads/fil...scription.html

>
>
> <quote>
> Date Added: Aug 1999
> </quote>
>
>
> I suspect it only deletes TypedURLs entries? I think so.
> Or is it aware of the Visited: entries in History.IE5\index.dat
> too? No idea
> And URLs associated with AutoComplete? I have no idea.
> e.g. originally in Protected Storage branch under Win9x
> in NTx in the less accessible Protected Storage System Provider
> branch.


I just use it for a quick clean up on the drop down address bar. I just
like having my address bar not having a bunch of entries. It's a quick
way to clean it up. Ccleaner gets rid of anything else I need to.



>
> ---
>
>
>>
>> "Richard in AZ" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Sorry, that tip does not work.
>>> I can highlight the URL, but pressing the DEL key does nothing.
>>>
>>> "Greg Bickel" <(E-Mail Removed)> wrote in
>>> message news:(E-Mail Removed)...
>>>> When they show, use the arrow keys to highlight the one that you
>>>> want to
>>>> remove, and press the delete key. This will allow you to
>>>> selectively remove
>>>> the unwanted autocomplete entries.
>>>> --
>>>> Greg Bickel
>>>> Desktop Support Professional
>>>>
>>>>
>>>> "nass" wrote:
>>>>
>>>>>
>>>>>
>>>>> "come_mon_come_mon!" wrote:
>>>>>
>>>>> > Hi,
>>>>> >
>>>>> > I'd enabled auto-complete function in my IE browser. In the past
>>>>> > I'd
>>>>> > keyed in some non-existing URLs (or no longer existing URLs) or
>>>>> > wrong
>>>>> > search string (e.g. zebra'). These unwanted URLs & strings will
>>>>> > reappear in choice list every time while I'm keying in similar
>>>>> > URLs &
>>>>> > search strings prefix. Could someone suggest how could I remove
>>>>> > these
>>>>> > unwanted strings from appearing again without disabling
>>>>> > auto-complete
>>>>> > function ?
>>>>> >
>>>>> > Tks!
>>>>>
>>>>> Here are two options you can try one at a time:
>>>>> 1= Click Start >> Double click Control Panel >> Double click
>>>>> Network and
>>>>> Internet Connections >> Double click Internet Options.
>>>>> On the IE Properties while on the General Tab click Clear History,
>>>>> Internet
>>>>> Files and delete Cookies.
>>>>> Then click on Content Tab, click Autocomplete Button and thee
>>>>> clear your
>>>>> forms, passwords.
>>>>>
>>>>> Click Advanced Tab then make sure this line or box unchecked:
>>>>> [ ] use inline AutoComplete uncheck this box.
>>>>> Click [OK] when you done then close the IE properties.
>>>>>
>>>
>>>

>>
>>

>
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting Relative URLs into Absolute URLs Nathan Sokalski Microsoft ASP .NET 1 12th Aug 2008 08:03 AM
How to remove URLs from autocomplete list come_mon_come_mon! Windows XP Help 8 10th May 2007 01:12 AM
Remove urls from autocomplete history list (url history) =?Utf-8?B?U0RLLTE5ODU=?= Windows XP Internet Explorer 0 26th Mar 2006 11:54 PM
RE: Remove urls from autocomplete history list (url history) =?Utf-8?B?RG9uIFZhcm5hdQ==?= Windows XP Internet Explorer 0 26th Mar 2006 11:53 PM
History URLs Do Not Work; URLs include unnecessary Prefix... Charuteiro Windows XP Internet Explorer 1 24th Dec 2003 03:10 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:02 PM.