PC Review


Reply
 
 
NoNaMe
Guest
Posts: n/a
 
      29th Sep 2004
I Have MS XP Pro and SoundMax integrated sound card __I cannot get MS
Recorder to record___does anybody have a clue as to what is wrong with this
problem__box is 3.4GhZ with 1 Mb of ram and is not beeping on startup
With Kind Regards From WillofAustralia


 
Reply With Quote
 
 
 
 
Rick \Nutcase\ Rogers
Guest
Posts: n/a
 
      29th Sep 2004
Hi,

Is there an error message?
What happens when you try to record?
I assume you are using the default sound recorder, is the sound applet in
the control panel set to use the right input device?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"NoNaMe" <NoSpam (E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I Have MS XP Pro and SoundMax integrated sound card __I cannot get MS
>Recorder to record___does anybody have a clue as to what is wrong with this
>problem__box is 3.4GhZ with 1 Mb of ram and is not beeping on startup
> With Kind Regards From WillofAustralia
>



 
Reply With Quote
 
 
 
 
NoNaMe
Guest
Posts: n/a
 
      30th Sep 2004
all in order input device__there is no error message__BUT soundmax has a
notice that if I select the 6 channel audio the function of this jack {mike
jack} becomes rear speaker out__It seems that I am trying to record on an
audio2 channel config__as nowhere is classed as this__what has to be done is
to find a way of config to 2 channel config

With Kind Regards From WillofAustralia


"Rick "Nutcase" Rogers" <(E-Mail Removed)> wrote in message
news:OHCW%(E-Mail Removed)...
> Hi,
>
> Is there an error message?
> What happens when you try to record?
> I assume you are using the default sound recorder, is the sound applet in
> the control panel set to use the right input device?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "NoNaMe" <NoSpam (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>I Have MS XP Pro and SoundMax integrated sound card __I cannot get MS
>>Recorder to record___does anybody have a clue as to what is wrong with
>>this problem__box is 3.4GhZ with 1 Mb of ram and is not beeping on startup
>> With Kind Regards From WillofAustralia
>>

>
>



 
Reply With Quote
 
Rick \Nutcase\ Rogers
Guest
Posts: n/a
 
      30th Sep 2004
Hi,

That would be dependent on the driver that is installed. Have you checked
for an upgrade or full version set?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"NoNaMe" <NoSpam (E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> all in order input device__there is no error message__BUT soundmax has a
> notice that if I select the 6 channel audio the function of this jack
> {mike jack} becomes rear speaker out__It seems that I am trying to record
> on an audio2 channel config__as nowhere is classed as this__what has to be
> done is to find a way of config to 2 channel config
>
> With Kind Regards From WillofAustralia
>
>
> "Rick "Nutcase" Rogers" <(E-Mail Removed)> wrote in message
> news:OHCW%(E-Mail Removed)...
>> Hi,
>>
>> Is there an error message?
>> What happens when you try to record?
>> I assume you are using the default sound recorder, is the sound applet in
>> the control panel set to use the right input device?
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "NoNaMe" <NoSpam (E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>I Have MS XP Pro and SoundMax integrated sound card __I cannot get MS
>>>Recorder to record___does anybody have a clue as to what is wrong with
>>>this problem__box is 3.4GhZ with 1 Mb of ram and is not beeping on
>>>startup
>>> With Kind Regards From WillofAustralia
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Form code: how do I run code every time a record is "loaded" by going to next record, last record, etc. Dave R. Microsoft Access Macros 1 24th Jun 2005 07:37 PM
Update record - returns to the first record in the record set Kim Microsoft Access Forms 0 22nd Apr 2005 04:20 PM
Current Record Count, Previous Record #, Add New Record =?Utf-8?B?Um9iZXJ0IE51c3ogQCBEUFM=?= Microsoft Access Forms 0 15th Feb 2005 09:35 PM
Sub record not associated with main record when copy record button is used Ron V Microsoft Access Form Coding 0 21st May 2004 05:26 PM
I am trying to get a form to pick up the record data from a different record to this new record Thomas Simsion Microsoft Access Forms 4 10th Nov 2003 10:48 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:08 PM.