PC Review

Thread Tools Rate Thread

Re: Server Error: 452, Error Number: 0x800CCC79,

Posts: n/a
      4th Sep 2008

Windows Mail has no such limit.
Many email providers have limits on how many recipients you can send to at
one time, or in a day.

You say Virgin is your ISP, but who is your email provider?

Vista Home Premium 32 SP1

"otismack" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have been using Windows Mail successfully to send mail to a group,
> however today I get this error code.
> ::'452 too many recipients', Port: 25, Secure(SSL): No, Server Error:
> 452, Error Number: 0x800CCC79
> My ISP Virgin Media assure me that they do not limit the number of
> recipients and that it is a Windows Mail problem.Each time I try to send
> the e-mail I get a prefix of an e-mail address saying \"The rejected
> e-mail address was ''(E-Mail Removed)''
> ((E-Mail Removed)). If I remove this address from the group and
> try again, it comes up with the same error message, but with a different
> address rejected. I have been removing addresses from the group, but
> will be here all night I think until it rejects every address in the
> Group. Can somebody help me please??
> ::
> --
> otismack

Reply With Quote

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
An error has occurred while establishing a connection to the server.When connecting to SQL Server 2005, this failure may be caused by the factthat under the default settings SQL Server does not allow remote connections. mina Microsoft Dot NET 0 8th Oct 2008 07:11 AM
Help. Getting a An error has occurred while establishing a connectionto the server. When connecting to SQL Server 2005, this failure may be causedby the fact that under the default settings SQL Server does not allow remote aboutjav.com@gmail.com Microsoft ASP .NET 0 3rd May 2008 01:43 PM
How do i change this connect string to support a SQL Server 2000 running on port 8832 User ID=car;Password=rat;Server=abc.def.hij;Initial Catalog=foobar i tried Server=abc.def.hij:8823 and Server=abc.def.hij;port=8823 neither of these work Daniel Microsoft Dot NET Framework 1 16th Dec 2004 10:55 PM
server to server pptp (1 nic per server) (server is dc) scott Microsoft Windows 2000 RAS Routing 7 2nd Apr 2004 10:22 AM
Can only see Server 1 from Server 2 when Server 2 can see Server 1 Steve W Microsoft Windows 2000 Networking 0 26th Feb 2004 06:03 PM




All times are GMT +1. The time now is 01:48 AM.