PC Review


Reply
Thread Tools Rate Thread

Re: Outlook won't download emails first "read" on phone

 
 
Char Jackson
Guest
Posts: n/a
 
      7th Mar 2012
On Wed, 7 Mar 2012 03:17:42 +0000, Ryan Jantz
<(E-Mail Removed)> wrote:

>I just upgraded to a smart phone and have been using my gmail account to
>view emails on it. Most of the time if I view a new email on my phone
>and then later open outlook, they won't get downloaded or show up in
>outlook at all.


So far, you've described default behavior if you've set up your email
account using POP3. By default, emails are deleted from the server
after they've been retrieved. Sounds like you want to change that,
which is easy enough.

>Is there a setting that only downloads new and unread
>emails in outlook? I can't figure it out and I really need to be able to
>have outlook download everything on the gmail server and not just new
>emails.


Since you're apparently accessing your emails first from the smart
phone, and then later at home with Outlook, start with the smart
phone. Look for a setting similar to "Leave a copy on the server"
buried somewhere in the email server or account settings. That way,
you can see your new emails during the day on your smart phone, but
they'll still be available to Outlook when you get home.

In case the reverse is also true, where you want email to be available
on the smart phone even after you've seen it in Outlook, then do the
same thing in Outlook; i.e., check the box to 'Leave a copy on the
server' in Outlook. Outlook has additional settings for eventually
deleting email from the server after a configurable number of days to
help keep things cleaned up.

In Outlook 2003, you'd go to Tools, Email Accounts, view existing
email accounts, select the relevant account, then hit Change. Click
More Settings, then select the Advanced tab. You'll see the setting
toward the bottom of that tab. Other versions of Outlook may or may
not be similar in where the setting is located. It'll be around
somewhere.

 
Reply With Quote
 
 
 
 
anuj.nautiyal@redwoodscorp.com
Guest
Posts: n/a
 
      26th Sep 2013
On Wednesday, 7 March 2012 10:13:00 UTC+5:30, Char Jackson wrote:
> On Wed, 7 Mar 2012 03:17:42 +0000, Ryan Jantz
>
> <(E-Mail Removed)> wrote:
>
>
>
> >I just upgraded to a smart phone and have been using my gmail account to

>
> >view emails on it. Most of the time if I view a new email on my phone

>
> >and then later open outlook, they won't get downloaded or show up in

>
> >outlook at all.

>
>
>
> So far, you've described default behavior if you've set up your email
>
> account using POP3. By default, emails are deleted from the server
>
> after they've been retrieved. Sounds like you want to change that,
>
> which is easy enough.
>
>
>
> >Is there a setting that only downloads new and unread

>
> >emails in outlook? I can't figure it out and I really need to be able to

>
> >have outlook download everything on the gmail server and not just new

>
> >emails.

>
>
>
> Since you're apparently accessing your emails first from the smart
>
> phone, and then later at home with Outlook, start with the smart
>
> phone. Look for a setting similar to "Leave a copy on the server"
>
> buried somewhere in the email server or account settings. That way,
>
> you can see your new emails during the day on your smart phone, but
>
> they'll still be available to Outlook when you get home.
>
>
>
> In case the reverse is also true, where you want email to be available
>
> on the smart phone even after you've seen it in Outlook, then do the
>
> same thing in Outlook; i.e., check the box to 'Leave a copy on the
>
> server' in Outlook. Outlook has additional settings for eventually
>
> deleting email from the server after a configurable number of days to
>
> help keep things cleaned up.
>
>
>
> In Outlook 2003, you'd go to Tools, Email Accounts, view existing
>
> email accounts, select the relevant account, then hit Change. Click
>
> More Settings, then select the Advanced tab. You'll see the setting
>
> toward the bottom of that tab. Other versions of Outlook may or may
>
> not be similar in where the setting is located. It'll be around
>
> somewhere.







Hey,

Thanks for the help. But after doing the above things it still not working,If i am getting a mail on my I phone and i read it or reply to it. the same mail will be in my Google inbox, but it wont download in my outlook. Bothi have configured as POP3 account. And in outlook i have made a setting "Leave a copy in the server".
 
Reply With Quote
 
 
 
 
Boyd Colglazier
Guest
Posts: n/a
 
      26th Sep 2013
On Thu, 26 Sep 2013 01:54:26 -0700 (PDT),
http://www.pcreview.co.uk/forums/(E-Mail Removed) wrote:

>On Wednesday, 7 March 2012 10:13:00 UTC+5:30, Char Jackson wrote:
>> On Wed, 7 Mar 2012 03:17:42 +0000, Ryan Jantz
>>
>> <(E-Mail Removed)> wrote:
>>
>>
>>
>> >I just upgraded to a smart phone and have been using my gmail account to

>>
>> >view emails on it. Most of the time if I view a new email on my phone

>>
>> >and then later open outlook, they won't get downloaded or show up in

>>
>> >outlook at all.

>>
>>
>>
>> So far, you've described default behavior if you've set up your email
>>
>> account using POP3. By default, emails are deleted from the server
>>
>> after they've been retrieved. Sounds like you want to change that,
>>
>> which is easy enough.
>>
>>
>>
>> >Is there a setting that only downloads new and unread

>>
>> >emails in outlook? I can't figure it out and I really need to be able to

>>
>> >have outlook download everything on the gmail server and not just new

>>
>> >emails.

>>
>>
>>
>> Since you're apparently accessing your emails first from the smart
>>
>> phone, and then later at home with Outlook, start with the smart
>>
>> phone. Look for a setting similar to "Leave a copy on the server"
>>
>> buried somewhere in the email server or account settings. That way,
>>
>> you can see your new emails during the day on your smart phone, but
>>
>> they'll still be available to Outlook when you get home.
>>
>>
>>
>> In case the reverse is also true, where you want email to be available
>>
>> on the smart phone even after you've seen it in Outlook, then do the
>>
>> same thing in Outlook; i.e., check the box to 'Leave a copy on the
>>
>> server' in Outlook. Outlook has additional settings for eventually
>>
>> deleting email from the server after a configurable number of days to
>>
>> help keep things cleaned up.
>>
>>
>>
>> In Outlook 2003, you'd go to Tools, Email Accounts, view existing
>>
>> email accounts, select the relevant account, then hit Change. Click
>>
>> More Settings, then select the Advanced tab. You'll see the setting
>>
>> toward the bottom of that tab. Other versions of Outlook may or may
>>
>> not be similar in where the setting is located. It'll be around
>>
>> somewhere.

>
>
>
>
>
>
>Hey,
>
>Thanks for the help. But after doing the above things it still not working, If i am getting a mail on my I phone and i read it or reply to it. the same mail will be in my Google inbox, but it wont download in my outlook. Both i have configured as POP3 account. And in outlook i have made a setting "Leave a copy in the server".



I had the same problem and after much research found a solution. Gmail
works differently than other e-mail clients I have used. On the iPhone
settings (or any other device where you want e-mails to remain on the
server) add recent: (that is the word recent follower by a colon) in
front of your user name (username = recent:(E-Mail Removed)). Also
in the iPhone settings make sure never delete from server is selected.
When you download your e-mail on the iPhone first, the messages will
still download in Outlook on your computer. If you download you e-mail
in Outlook on your computer first, they will not download on the
iPhone.
 
Reply With Quote
 
vishal.kalypso@gmail.com
Guest
Posts: n/a
 
      8th Dec 2013
Thanks so Much. You are a genius. IT WORKS!!!

Vishal
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing text in a cell from last name first to first name first. =?Utf-8?B?aGVsbGlzb24=?= Microsoft Excel Misc 2 14th Jun 2007 03:53 PM
GET $50 CASH EVERY FREE CELL PHONE YOU GIVE AWAY or GET A FREE CELL PHONE or CAMERA PHONE online_store_4@yahoo.com Freeware 1 13th Feb 2006 03:40 PM
security first or BE/FE first or EXE first? =?Utf-8?B?Vml2aQ==?= Microsoft Access Security 0 7th Feb 2006 07:10 PM
Convert cell from last name first to first name first =?Utf-8?B?RGlhbmU=?= Microsoft Excel Worksheet Functions 4 21st Oct 2004 04:59 PM
Converting from first name first to last name first Will Microsoft Excel Worksheet Functions 3 28th Mar 2004 01:11 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:43 PM.