PC Review


Reply
Thread Tools Rate Thread

Re: Dual Mode doesn't work on my A7N8X-X mainboard + Frequency

 
 
JK
Guest
Posts: n/a
 
      20th Aug 2003
On Wed, 20 Aug 2003 11:47:52 +0200, "Schevenels Patrick"
<(E-Mail Removed)> wrote:

>Hello.
>
>I have 2 problems with my A7N8X-X motherboard (Bios rev 1004 and 1005)
>
>Firstly, dual mode doesn't work for the memory. (2 X 256 MB DDR). The memory
>runs on "Single Mode".
>


You have bought the cheaper single-mode model 8x-x.

>Secondly, when I choose "Auto" in the BIOS for the memory frequency, it
>detecs that it runs at 166 MHz, but if I choose "By SPD" (Optimal settings),
>it sais that it runs at 200 MHz. I don't understand that.
>
>Could you help me please ?
>


Don't know wich cpu, so it is guessing.

best regards

John
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frequency within a frequency Vick Microsoft Excel Discussion 2 3rd Jul 2004 10:02 PM
Howto remove old mainboard registry informations after upgrading the mainboard Chris Windows XP Hardware 2 10th Dec 2003 05:46 AM
Re: Dual Mode doesn't work on my A7N8X-X mainboard + Frequency Ben Pope Asus Motherboards 0 20th Aug 2003 04:12 PM
Re: Dual Mode doesn't work on my A7N8X-X mainboard + Frequency Stephan Grossklass Asus Motherboards 0 20th Aug 2003 11:55 AM
Re: Dual Mode doesn't work on my A7N8X-X mainboard + Frequency rstlne Asus Motherboards 0 20th Aug 2003 11:44 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 02:18 AM.