PC Review


Reply
Thread Tools Rate Thread

Re: Different Warcraft 3 Frozen Throne Problem in Windows 7

 
 
Dimitris Dimitris
Guest
Posts: n/a
 
      22nd Apr 2011
Hi,
I have a different problem with this game..I have installed succesfully Warcraft III Reign of Chaos and then i insert the Frozen Throne cd..After running the cd,it appears a menu,which says me Warcraft III Reign of Chaos required..!I dont understand the problem,because i have already installed succesfully the warcraftIII reign of chaos..
I have Windows 7 32bit,please help me.

> On Saturday, February 14, 2009 2:17 AM jalf wrote:


> Okay, the problem is, after installing my Warcraft 3 Frozen Throne on my
> Windows 7 beta, 7000build. I can run War3.exe after the installation.
> When I restarted my computer, the problem starts here.
>
> Every time I open my War3, It minimizes on my task bar. When I click it
> again, it maximizes for around 1 second then minimizes again. I know its
> running fine because I can hear the sounds of the program and I can see
> the menu for 1 second.
>
> I'm wondering if this is fixable. I search the internet for similar
> problem but it looks like I'm the only one having this kind of problem.
>
>
> I tried Updating my Video Card driver, I think I have the latest.
>
>
> Thanks in advance whoever can fix this problem.
>
> Tried system restore, no result.
>
> Reinstalling my War3, it works. But, whenever I restart my computer,
> the problem appear again. I need to shutdown my computer.
>
>
> Here is my Computer specification.
>
> System Information
> Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7000)
> (7000.winmain_win7beta.081212-1400)
> Processor: Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz (4
> CPUs), ~2.3GHz
> DirectX Version: DirectX 11
> Physical RAM: 3581MB
> Virtual Memory: 2047MB
>
> Video Information
> Video Card: NVIDIA NVIDIA GeForce 9600 GT (Prerelease - WDDM 1.1)
> Video Memory: 2035 MB
> Chip Type: GeForce 9600 GT
> Driver Filename: nvd3dum.dll,nvwgf2um.dll
> Driver Version: 7.15.0011.7923 | 11/20/2008 21:25:00
> Disp Settings: Generic PnP Monitor | 1024 x 768 (32 bit) (75Hz)
>
> Audio Information
> Audio Device: Speakers (High Definition Audio Device)
> Driver Name: HdAudio.sys
> Driver Version: 6.01.7000.0000 | 12/13/2008 10:47:51
> Default Sound Playback: true
> Default Voice Playback: true
>
>
> --
> jalf



>> On Saturday, February 14, 2009 2:27 AM jalf wrote:


>> Done. I fixed it.
>>
>> The problem is, with the windows 7 desktop Composition.
>>
>> Here's the solution.
>>
>> Go to the warcraft installation folder.
>> Select War3.exe then, right click it, properties.
>>
>> Compatibility -> check -disable desktop composition.-
>>
>> And no more, minimizing problem.
>>
>>
>> --
>> jalf



>>> On Monday, February 23, 2009 1:42 PM Joe wrote:


>>> Good find, did you send feedback to Microsoft?
>>>
>>> --
>>> Joe



>>>> On Monday, February 23, 2009 1:53 PM jalf wrote:


>>>> No. And I think, Microsoft intentionally added that option because, it
>>>> can't be fixed on their side. So, I think, it's up to the game producer
>>>> to add some compatibility in their program.
>>>>
>>>> It's just a thought anyway.
>>>>
>>>>
>>>> --
>>>> jalf



>>>>> On Tuesday, February 24, 2009 10:58 AM Joe wrote:


>>>>> jalf <(E-Mail Removed)> wrote in
>>>>> news:(E-Mail Removed):
>>>>>
>>>>>
>>>>> Vista has the same "feature", Desktop Composition, but WC3:FT works just
>>>>> fine on Vista, so this is probably a bug introduced in Windows 7, could be
>>>>> based on your hardware or something else, but either way when you observe
>>>>> something click the send feedback link.
>>>>>
>>>>> Just my thought anyway.
>>>>>
>>>>> --
>>>>> Joe



>>>>>> On Monday, March 09, 2009 3:22 AM AO wrote:


>>>>>> not necessarily. I run TFT in Vista and i have the same problem. The
>>>>>> solutuion is the same turn off desktop composition.
>>>>>>
>>>>>> "Joe" wrote:



>>>>>>> On Wednesday, March 11, 2009 9:20 AM Kim wrote:


>>>>>>> Actually, I encountered the exact same problem on my system running Vista just now, and when I did the same as Jalf, the problem stopped.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> The thing is however, just 2 weeks ago there were no problem at all, but after installing the latest update for Vista, this problem occurred.



>>>>>>>> On Sunday, May 24, 2009 9:56 AM Daniel Hoffman wrote:


>>>>>>>> You are required to be a member to post replies. After logging in or becoming a member, you will be redirected back to this page.



>>>>>>>>> On Saturday, December 26, 2009 6:15 PM vntan wrote:


>>>>>>>>> *bump*
>>>>>>>>> guys please help me i got the same problem...
>>>>>>>>> it doesnt work with -"disable desktop composition"
>>>>>>>>>
>>>>>>>>> -Is there anyone who solute the prob in another way?
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> --
>>>>>>>>> vntan



>>>>>>>>>> On Tuesday, February 09, 2010 12:59 PM karam wrote:


>>>>>>>>>> i need some help plz i have everything exactly like u all the computer
>>>>>>>>>> information and stuff like windows ultimate and 32 bit and everything
>>>>>>>>>> but when i click on frozen throne it stops responding and it freezes.
>>>>>>>>>> ive tried running as adminstator and compatibilty windows xp(2) and
>>>>>>>>>> windows xp(3) but no use it just stops responding when i try to open it.
>>>>>>>>>> plz help me
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> --
>>>>>>>>>> karam



>>>>>>>>>>> On Saturday, August 07, 2010 10:07 AM F G wrote:


>>>>>>>>>>> Okay, this is whats going on. I am having the same problem with my computer. I am using windows vista SP2.
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> Computer name : FLAVIO-PC
>>>>>>>>>>>
>>>>>>>>>>> OS : Windows Vista (TM) Home Premium
>>>>>>>>>>>
>>>>>>>>>>> OS Build : 6002
>>>>>>>>>>>
>>>>>>>>>>> OS SP : Service Pack 2
>>>>>>>>>>>
>>>>>>>>>>> RunScanner Version : 2.0.0.47
>>>>>>>>>>>
>>>>>>>>>>> User Language : English (Singapore)
>>>>>>>>>>>
>>>>>>>>>>> User rights : Administrator
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> SO my problem is the same as you. Except that i am using windows vista home premium, not ultimate. But i get exactly the same blinking thing that stops me from playing the game when i use garena. The file does not open and it lowers. I tried clicking properties on the frozen throne file and disabling a couple of things with the compatibility tab, but it does not fix the problem. Please someone help, it never used to be like that when i had windows retarded...it is very urgent as its a source of my little enjoyment...i do not have any other games that i play on the computer so it is important




 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Different Warcraft 3 Frozen Throne Problem in Windows 7 Joe Windows Vista Games 2 9th Mar 2009 08:22 AM
Warcraft reign of chaos and frozen throne =?Utf-8?B?VmlvbGlu?= Windows XP Games 2 11th Oct 2004 05:36 PM
For Warcraft III The Frozen Throne gamers Giorgi Abechkhrishvili Windows XP Games 3 27th Mar 2004 12:13 AM
Warcraft 3: The Frozen Throne fails to load every time =?Utf-8?B?V2FyM0p1bmtpZQ==?= Windows XP Help 3 24th Dec 2003 11:11 AM
Warcraft III : The Frozen Throne - Display Driver/DirectX Robert Microsoft Windows 2000 Games 0 28th Aug 2003 02:55 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:38 PM.