PC Review


Reply
Thread Tools Rate Thread

RE: can't send/receive, connection to server failed

 
 
Madlyn
Guest
Posts: n/a
 
      20th Nov 2009
Hi. Use Comcast Desktop Doctor to set the window mail, then go into TOOLS,
ACCOUNTS, MAIL, PROPERTIES, ADVANCED and change OUTGOING Port: 25,
Secure(SSL) to 587 and the INCOMING SSL should be 110. Don't use any checks.

In the SERVER properties use this mail.comcast.net, and not pop.comcast.net.
Madlyn

"tanja" wrote:

>
> Hi,
> I just set up my Windows Vista Mail so it retrieves the emails from our
> website. Previously I was using the webmail. I did it all with the help
> of Fasthosts Support over the phone and it downloaded 14 messages fine.
>
> But since then when I Send/ Receive All it gives this message:
>
> The connection to the server has failed. Subject 'Fasthost windows mail
> info', Account: 'mail.concrete-publishing.com', Server:
> 'smtp.fasthosts.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No,
> Socket Error: 10060, Error Number: 0x800CCC0E
>
> Fasthosts say it may have to do with McAfee firewall? I'm reluctant to
> shut it down because it opens me to bad stuff .. should I continue using
> the Fasthosts Webmail and forget about Windows?
>
> Pls help .. thanks
>
>
> --
> tanja
> Posted via http://www.vistaheads.com
>
> .
>

 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MS MVP\)
Guest
Posts: n/a
 
      20th Nov 2009
Please don't confuse the OP with irrelevant facts.

--
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/def...le/vandermolen


"Madlyn" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Hi. Use Comcast Desktop Doctor to set the window mail, then go into TOOLS,
> ACCOUNTS, MAIL, PROPERTIES, ADVANCED and change OUTGOING Port: 25,
> Secure(SSL) to 587 and the INCOMING SSL should be 110. Don't use any checks.
>
> In the SERVER properties use this mail.comcast.net, and not pop.comcast.net.
> Madlyn
>
> "tanja" wrote:
>
>>
>> Hi,
>> I just set up my Windows Vista Mail so it retrieves the emails from our
>> website. Previously I was using the webmail. I did it all with the help
>> of Fasthosts Support over the phone and it downloaded 14 messages fine.
>>
>> But since then when I Send/ Receive All it gives this message:
>>
>> The connection to the server has failed. Subject 'Fasthost windows mail
>> info', Account: 'mail.concrete-publishing.com', Server:
>> 'smtp.fasthosts.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No,
>> Socket Error: 10060, Error Number: 0x800CCC0E
>>
>> Fasthosts say it may have to do with McAfee firewall? I'm reluctant to
>> shut it down because it opens me to bad stuff .. should I continue using
>> the Fasthosts Webmail and forget about Windows?
>>
>> Pls help .. thanks
>>
>>
>> --
>> tanja
>> Posted via http://www.vistaheads.com
>>
>> .
>>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Http Post Error: A connection attempt failed because the connectedparty did not properly respond after a period of time, or establishedconnection failed because connected host has failed to respond. Deepu Microsoft Dot NET Framework 1 9th Jul 2009 05:09 PM
An error has occurred while establishing a connection to the server.When connecting to SQL Server 2005, this failure may be caused by the factthat under the default settings SQL Server does not allow remote connections. mina Microsoft VB .NET 0 8th Oct 2008 07:12 AM
An error has occurred while establishing a connection to the server.When connecting to SQL Server 2005, this failure may be caused by the factthat under the default settings SQL Server does not allow remote connections. mina Microsoft Dot NET 0 8th Oct 2008 07:11 AM
how do i fix connection when my ODBC connection has failed in the. =?Utf-8?B?U3V6aWUgU21pdGg=?= Microsoft Access 1 25th Oct 2005 03:19 AM
OE6: The connection to the server has failed Jason M Windows XP General 3 3rd Dec 2003 09:43 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:37 AM.