PC Review


Reply
Thread Tools Rate Thread

Re: Browse List Incomplete

 
 
Scott Harding - MS MVP
Guest
Posts: n/a
 
      21st Jun 2004
Is your network subnetted? You may need WINS installed for proper Netbios
name resolution for Veritas. You could also try to put a lmhosts file on the
backup machine with the name of the Exchange server so even if it is not
currently in the browse list that machine can still find it.

--
Scott Harding
MCSE, MCSA, A+, Network+
Microsoft MVP - Windows NT Server

"Bob Biegon" <Bob (E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> We have a W2k AD with a PDC and BDC. Our PDC is our file and backup

server (using Veritas BackupExec 9.0); our BDC runs Exchange 2000. All
servers are at SP4, with all recent patches. We're having problems backing
up individual Mailboxes despite having the Exchange Add-On for BackupExec
and following all of their config instructions. Sometime everything works
fine, many times we get an error indicating the backup server cannot find
the Exchange server.
>
> We are able to duplicate the problem: when our browse list does not

contain our exchange server (or any local PCs in our domain, only PCs on our
WAN) we get the failure to communicate. We are only using TCP/IP, NetBIOS
over TCP seems to be the primary means of communication for Veritas. Using
BROWSTAT and BROWMON and NBTSTAT, we do see issues relating to our BDC not
showing up, but are unable to find the source of the problem. DNS seems
great, configured per Minasi's rules; does not seem to affect our situation
though.
>
> Please offer any suggestions to resolve.



 
Reply With Quote
 
 
 
 
=?Utf-8?B?Qm9iIEJpZWdvbg==?=
Guest
Posts: n/a
 
      21st Jun 2004
We've tried using the lmhosts entry with no success. Our local network is not subnetted but we've got a WAN that connects to 6 offsite offices each with their own subnet. Our local cleints are either W2k or XP Pro.

Since posting this, our browse list (viewed thru My Network Places) has corrected itself spontaneously, and it lasted about 30 minutes before reverting to 30 fewer PCs.

"Scott Harding - MS MVP" wrote:

> Is your network subnetted? You may need WINS installed for proper Netbios
> name resolution for Veritas. You could also try to put a lmhosts file on the
> backup machine with the name of the Exchange server so even if it is not
> currently in the browse list that machine can still find it.
>
> --
> Scott Harding
> MCSE, MCSA, A+, Network+
> Microsoft MVP - Windows NT Server
>
> "Bob Biegon" <Bob (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > We have a W2k AD with a PDC and BDC. Our PDC is our file and backup

> server (using Veritas BackupExec 9.0); our BDC runs Exchange 2000. All
> servers are at SP4, with all recent patches. We're having problems backing
> up individual Mailboxes despite having the Exchange Add-On for BackupExec
> and following all of their config instructions. Sometime everything works
> fine, many times we get an error indicating the backup server cannot find
> the Exchange server.
> >
> > We are able to duplicate the problem: when our browse list does not

> contain our exchange server (or any local PCs in our domain, only PCs on our
> WAN) we get the failure to communicate. We are only using TCP/IP, NetBIOS
> over TCP seems to be the primary means of communication for Veritas. Using
> BROWSTAT and BROWMON and NBTSTAT, we do see issues relating to our BDC not
> showing up, but are unable to find the source of the problem. DNS seems
> great, configured per Minasi's rules; does not seem to affect our situation
> though.
> >
> > Please offer any suggestions to resolve.

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Browse incomplete PQI file Joop Storage Devices 13 24th Sep 2004 08:32 AM
Re: Can't browse network in XP but others can browse this computer Ted Turner Windows XP Help 1 19th May 2004 06:16 PM
IE will not browse in XP but can browse in Outlook Vann Windows XP Internet Explorer 1 1st Mar 2004 03:53 PM
Incomplete Browse List? Dave Microsoft Windows 2000 Active Directory 5 27th Jan 2004 05:34 PM
DSL Connection stays, but cannot browse. Reconned and I can browse again... Marco Napoli Windows XP General 3 15th Aug 2003 10:36 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:36 PM.