PC Review


Reply
Thread Tools Rating: Thread Rating: 3 votes, 5.00 average.

Re: Bios not installed message on boot up?

 
 
stevensly
Guest
Posts: n/a
 
      22nd Jun 2003
Much appreciated, Ed!

"Edgar Verhagen" <edgar.verhagen[nospam]@[nospam]xs4all.nl> wrote in message
news:(E-Mail Removed)...
> On Sun, 22 Jun 2003 08:38:35 GMT, "stevensly" <(E-Mail Removed)>
> wrote:
>
> >Hi all,
> >I just installed a p4c800d and noticed that when the system check loads,

I
> >see the following messages:
> >
> >sata 378.....
> >
> >BIOS not loaded...
> >
> >I haven't had a chance to upgrade to the lates bios.
> >
> >Any ideas or is this normal?
> >

> Don't worry. It is just the bios of the SATA controller. You have not
> connected any device to it so the bios will not be loaded. This is
> normal.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change the BIOS Boot order when the BIOS start is skipped? petitniv@gmail.com Windows XP Help 8 16th Nov 2006 04:57 PM
Bios Boot sequence not remembered (EIDE always before SATA) - sorry, 2nd message Ji!!i Asus Motherboards 4 22nd Mar 2005 11:18 AM
P5D2-E PREMIUM BIOS not scanning SATA drives and stalling at BIOS Tony Asus Motherboards 3 25th Feb 2005 12:50 PM
Flash BIOS and Replaced BIOS Win ME and XP will not load Neen Windows XP Hardware 3 11th May 2004 01:30 AM
p4p800 Bios Boot Menu - Force Bios/Keep Current PapaSmurf Asus Motherboards 2 3rd Apr 2004 04:44 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:55 AM.