PC Review


Reply
Thread Tools Rate Thread

publishing error

 
 
threademporium
Guest
Posts: n/a
 
      11th Dec 2007
win xp / fp2003 / www.habcraft.co.uk

Just published an update tonight, whilst the changes i made are fine i see i
have lost the text in my navigation buttons -
i have not made any changes to the nav buttons, so it is a big surprise,
further i can see the text on my local machine when i open my site to edit
and then preview in browser -
somehow something is different in the website on the remote server - any
thoughts on what the problem could be - by the way I have been using the same
host for about 2 years and this is the first time i have this problem
Thanks for taking a look at my question

Dave
 
Reply With Quote
 
 
 
 
Dan L
Guest
Posts: n/a
 
      11th Dec 2007
Open the remote site, and run Tools->Recalculate Hyperlinks.


"threademporium" wrote:

> win xp / fp2003 / www.habcraft.co.uk
>
> Just published an update tonight, whilst the changes i made are fine i see i
> have lost the text in my navigation buttons -
> i have not made any changes to the nav buttons, so it is a big surprise,
> further i can see the text on my local machine when i open my site to edit
> and then preview in browser -
> somehow something is different in the website on the remote server - any
> thoughts on what the problem could be - by the way I have been using the same
> host for about 2 years and this is the first time i have this problem
> Thanks for taking a look at my question
>
> Dave

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Publishing error, HTTP Error 403-Forbidden =?Utf-8?B?Y3d6aWxseQ==?= Microsoft Frontpage 1 14th Jun 2004 01:00 AM
Re: Publishing error, HTTP Error 403-Forbidden Ronx Microsoft Frontpage 0 13th Jun 2004 10:01 AM
Publishing problems--changed files not publishing Mark Microsoft Frontpage 8 8th Dec 2003 03:50 PM
1068 error and WWW publishing service error wiewioor Microsoft Windows 2000 Advanced Server 0 23rd Nov 2003 02:59 AM
FP Publishing error: Server error: Cannot create the folder "_overlay" Colgan Microsoft Frontpage 0 8th Aug 2003 06:35 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:58 AM.