PC Review


Reply
Thread Tools Rate Thread

problem sending attachments

 
 
New Member
Join Date: Oct 2006
Posts: 2
 
      20th Sep 2007
Each month I send out to 40 members of a group, e-mails, some with attachments. Two people cannot open their attachments and they are both on virgin.net. Although I have Vista on a new machine I save the word document in 2003 on an old HP computer which now is without internet and then transfer by USB port to my new Dell with Tiscali. The USB pen immediately converts the Word 2003 document into Word 2007, although I want it to stay 2003 as I feel this may be the problem why the two recipients cannot open the attachments. They can open mail without but not with. How can I get round this? As secretary I need to send to many people all with different ISPs and machines.
 
Reply With Quote
 
 
 
 
Ian Ian is online now
Rocket Scientist
Ian's Avatar
Join Date: Feb 2002
Location: Manchester, UK
Posts: 16,923
 
      21st Sep 2007
You can save it on your Vista machine with Word 2007, if you click on the round logo in the top left and pick "save as" there should be an option to save as an older format in the drop down box at the bottom (saying something like Microsoft Word 2000-2003 (.doc)).
 
Reply With Quote
 
 
 
 
New Member
Join Date: Oct 2006
Posts: 2
 
      21st Sep 2007
Thank you for your reply. I already tried 'save as' in a different older format but the only option is for Word 97-2003 which I feel may be the problem. It may be just co-incidence that both recipients are on virgin.net I can only assume that the 2 recipients have older machines and software. This is a voluntary group and not a company therefore I have no say in which software they are using. I was hoping there was a way round it apart from sending out information in snail mail.
 
Reply With Quote
 
Ian Ian is online now
Rocket Scientist
Ian's Avatar
Join Date: Feb 2002
Location: Manchester, UK
Posts: 16,923
 
      21st Sep 2007
It could be that they have attachments blocked in their mail application. What might be worth a shot is a free upload site so people can download it manually as an alternative (http://files-upload.com/ is one example).

It is unlikely that this problem is at your end, so the only other way would be to troubleshoot it from the recipient end.

Hope that helps
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending attachments to the TO list but no attachments to the CC li =?Utf-8?B?U2VjcmV0IENoYXJhY3Rlcg==?= Microsoft Outlook Discussion 1 13th Dec 2006 03:32 AM
My Pics attachments are sending with other attachments included? =?Utf-8?B?U3V6aWU=?= Microsoft Outlook Discussion 1 2nd Mar 2006 07:39 PM
Problem extracting Attachments form a .msg and .eml attachments. Prashant Majhwar Microsoft Outlook 1 19th May 2005 07:07 PM
Attachments within attachments problem =?Utf-8?B?anVhbg==?= Microsoft Outlook Discussion 1 27th Jan 2005 12:10 PM
Re: Problem sending attachments with Outlook 2000 SR-1 Patrick Reed [MVP - Outlook] Microsoft Outlook 1 17th Jul 2003 12:14 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:14 PM.