PC Review


Reply
Thread Tools Rate Thread

PC Can Be Found on Network, But Not Listed

 
 
petergoode
Guest
Posts: n/a
 
      18th Jan 2010
I am still hoping to find some information on an annoying but not
life-threatening issue with my home network.

Specifically, I run a bit torrent client on one of the XP Pro (SP3) PC's on
my home network...when it is running, that PC drops off the list of PC's
shown on the "Network" folder in Windows Explorer, such that I cannot browse
its folders. However, if I "search for computer" and enter the PC name, it
is listed.

Is there some peculiarity which occurs when a bit torrent client
(Azureus/Vuze) runs such that it would cause this behavior?

Again, thanks for any insights.

Peter
 
Reply With Quote
 
 
 
 
Bob Lin \(MS-MVP\)
Guest
Posts: n/a
 
      19th Jan 2010
It could be computer browser issue. do you get any errors if running "net
view" command?

--
Bob Lin, Microsoft-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"petergoode" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am still hoping to find some information on an annoying but not
> life-threatening issue with my home network.
>
> Specifically, I run a bit torrent client on one of the XP Pro (SP3) PC's
> on
> my home network...when it is running, that PC drops off the list of PC's
> shown on the "Network" folder in Windows Explorer, such that I cannot
> browse
> its folders. However, if I "search for computer" and enter the PC name,
> it
> is listed.
>
> Is there some peculiarity which occurs when a bit torrent client
> (Azureus/Vuze) runs such that it would cause this behavior?
>
> Again, thanks for any insights.
>
> Peter


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
404 Not Found - Not Found The requested URL /_vti_bin/shtml.exe/_vti_rpcwas not found on this server cinerama Microsoft Frontpage 1 6th Jan 2008 06:24 PM
Add/Remove Programs NOT WORKING - Apps listed but can't uninstall Richard Galli Windows XP General 1 21st Apr 2006 01:36 PM
Page not Found but found on second attempt JRam Windows XP Internet Explorer 1 2nd Jul 2004 12:32 AM
What are the Folders Found.000, Found.001, Found.002 etc. all about? xyz Windows XP General 2 30th May 2004 11:55 AM
is it safe to delete Found.000,Found.001,Found.002,... (newbie) Sting Microsoft Windows 2000 4 16th Jan 2004 04:32 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:30 PM.