PC Review


Closed Thread
Thread Tools Rating: Thread Rating: 1 votes, 5.00 average.

Outlook Express error 0x800CCC79

 
 
New Member
Join Date: Oct 2005
Location: Manchester, UK
Posts: 2
 
      26th Oct 2005
I'm having problems sending emails from OE and keep getting variations on the following message:
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '(E-Mail Removed)'. Subject 'test', Account: 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '550 relaying mail to caps-solutions.co.uk is not allowed', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

I rang NTL for help and they insist that it's not their problem, as I can send email via their webmail without any problems. They basically advised me to search for the error on Google!

I've also been to the Advanced tab in the account properties and made sure that there are no ticks in the SSL boxes after reading other people's solutions to this problem but that hasn't made any difference.

Any help that anyone can offer would be really appreciated - this is driving me crazy!

Emma
 
 
 
 
 
Growing old....
Adywebb's Avatar
Join Date: Jan 2005
Location: Shropshire
Posts: 5,446
 
      26th Oct 2005
The only thing I could find is this:

Error 0x800CCC79


The cause of this error is due to the fact that the SMTP server requires authentication.

Check your Outlook Express settings, making sure that your SMTP username, password, and server are correct.
Then follow this procedure to make sure you set up Outlook Express to use SMTP authentication :
  • 1. Click "Accounts" in the "Tools" menu
    2. Click on your email account then click "Properties"
    3. Click "Servers"
    4. Make sure the "My server requires authentication" box is checked
Why not give it a go and see if it works.....?

 



 
 
 
 
 
New Member
Join Date: Oct 2005
Location: Manchester, UK
Posts: 2
 
      26th Oct 2005
OK. Tried that and now I get this error instead...

The connection to the server has failed. Account: 'pop.ntlworld.com', Server: 'smtp.freeserve.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Any ideas?
 
 
Growing old....
Adywebb's Avatar
Join Date: Jan 2005
Location: Shropshire
Posts: 5,446
 
      26th Oct 2005
What AV and Firewall Software are you using?- it could be that it is blocking the required ports 110 and 25. Try disabling them and giving it a go. If it works, you will have to manually configure your firewall to allow access.

Also make sure in OE Accounts that the Incoming Server (POP3) is set to port 110 and Outgoing Server (SMTP) is set to port 25.


Also look at this MS Help Topic regarding this problem and test the ports...
http://support.microsoft.com/default...;en-us;q191687

One other thing - has this just suddenly started happening, and has it worked OK with your OE settings before?

 




Last edited by Adywebb; 26th Oct 2005 at 11:23 PM..
 
 
Growing old....
Adywebb's Avatar
Join Date: Jan 2005
Location: Shropshire
Posts: 5,446
 
      27th Oct 2005
Quote:
Originally Posted by Em_Linton
OK. Tried that and now I get this error instead...

The connection to the server has failed. Account: 'pop.ntlworld.com', Server: 'smtp.freeserve.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Any ideas?
I've just noticed that on this error message your outgoing mail SMTP server shows as being 'freeserve'. Are you on NTL broadband trying to access your NTL mail? - if so the outgoing mail SMTP server needs to be smtp.ntlworld.com.
Where does the Freeserve account come in?

Can you make sure all settings are as illustrated on the NTL Support Tutorial HERE

 




Last edited by Adywebb; 27th Oct 2005 at 08:14 AM..
 
 
Captain Crunchie, Retired
muckshifter's Avatar
Join Date: Mar 2002
Location: In a Hovel
Posts: 22,383
 
      27th Oct 2005
That is the clasic NTL mail server error ... it used to happen at least once a month.

All you usually needed to do was retype your user-name and password and if lucky, all would be well ... if not, you waited for them to get the server fixed, and tried again later.

At no time did NTL ever admit to it being a server error ...

NTL's "pop" & "smtp" are both .ntlworld.com ... eg; pop.ntlworld.com & smtp.ntlworld.com


 

I am the dreadful menace. The one whose will is done. The haunting chill upon your neck. I am the Conundrum.
 
 
New Member
Join Date: Nov 2007
Posts: 1
 
      22nd Nov 2007
You may want to try changing the SMTP port to 587 in your email client. Most ISPs are blocking or filtering Email from external domains on port 25, even if you are not specifying their servers in outlook. They sometimes use your IP address as authentication, in which case checking the "My outgoing server requires authentication" will often also cause the send to fail. So try unchecking this nad cahnging your SMTP port to 587.

An example may clear this up. Suppose I had a registered doamin name, mydomain.com, and an email account (E-Mail Removed), and my ISP's domain name is hugeconglomerate.net. If I have outlook configured to send this email through smtp.mydomain.com, at some point it has to be relayed by my ISP's server, probably something like smtp.
hugeconglomerate.net (almost all email is relayed at some point). the server smtp.hugeconglomerate.net is going to see mydomain.com as an external domain and usually block this on port 25 (this is VERY common these days). This is because they have no Information on mydomain.com and cannot verify that you are in fact a legitimate user and not a spoofer/spammer. Most ISPs use Port 587 as an alternate port and you may be able to send through that port , which you can modify in the advanced tab of more setting in outlook.
 
 
Dedicated Cruncher
Electronics & Photo Fan's Avatar
Join Date: Feb 2005
Posts: 316
 
      22nd Nov 2007
And this particular thread is over two years old...

 
Cruncher 1: i5 2500k @ 4.2GHz, 8GB DDR3-1600, 3.5TB, HD4850
Cruncher 2: Intel P4 650 @ 3.4GHz, 4GB DDR2, 200GB
Cruncher 3: AMD Athlon @ 1.4GHz, 256MB DDR, 30GB
 
 
New Member
Join Date: Mar 2009
Posts: 1
 
      30th Mar 2009
Microosft Outlook
Can receive, but cannot send emails.
Somehow the settings in account properties got changed
530 authentication required - error

0x800ccc78

Go to account properties, and change for outbound server that authentication is required.

My outbound server requires SMTP authentication." check this box.
This fixed the problem.

Caution: My ISP support tech was hopeless and gave me very bad advice, which I did not follow.


----------------------------------------------------
Quote:
Originally Posted by Adywebb
The only thing I could find is this:

Error 0x800CCC79


The cause of this error is due to the fact that the SMTP server requires authentication.

Check your Outlook Express settings, making sure that your SMTP username, password, and server are correct.
Then follow this procedure to make sure you set up Outlook Express to use SMTP authentication :
  • 1. Click "Accounts" in the "Tools" menu
    2. Click on your email account then click "Properties"
    3. Click "Servers"
    4. Make sure the "My server requires authentication" box is checked
Why not give it a go and see if it works.....?
 
 
New Member
Join Date: Nov 2011
Location: lahore
Posts: 1
 
      25th Nov 2011
I am having same problem ,I got tired from it , at last I found this thread on pcreview forum,believe me I got the solution in seconds. i am happy now so i decided to become a member of it so that I take advantage from other experiences on this forum.
 
 
 
 
Closed Thread

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Outlook Express Error 0x800CCC79 PA Bear Windows XP General 0 24th Oct 2006 09:05 PM
Server Error: 554, Error Number: 0x800CCC79 In Outlook Express =?Utf-8?B?TmVkd2FyZHQ=?= Microsoft Outlook Discussion 0 21st Jan 2006 10:39 AM
can't send email from Outlook Express 6; error #0x800CCC79 =?Utf-8?B?S2F0aGkzMA==?= Microsoft Outlook Discussion 2 10th Jan 2005 10:21 PM
Outlook Express 0x800CCC79 Mike Jose Windows XP Networking 0 4th May 2004 11:04 PM
Express Error: 0x800CCC79 Ralph Microsoft Outlook 1 1st May 2004 02:42 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:06 PM.