PC Review


Reply
Thread Tools Rate Thread

outlook 2003 automatic send receive does not receive all emails

 
 
Neo
Guest
Posts: n/a
 
      28th Jan 2010
I have 80 users using outlook 2003 with windows XP.

When the user press the send/receive button stacks on "send/receive status
##%".

Even at sending...

Sometimes the outlook completes the send/receive and the user doesn't
receive all the emails. If I go on OWA there are new emails that the user
didn\t download even though the send/receive is complete.

to resolve for the moment the problem, the users have to close the outlook,
open it again and then either automatic send/receive or manually they receive
the new emails.

I checked all windows and office updates and all users are up to date.

This problem begun 2 weeks ago and for some users randomly. it doesn't
happen to everyone. Some users have this problem once a day, some others
every 2-3 days.

I don't know where is the problem. The event viewer of exchange or the local
pc doesn't show anything, no warning , no error not even info.
 
Reply With Quote
 
 
 
 
Kathleen Orland
Guest
Posts: n/a
 
      28th Jan 2010

Are they in cached mode?

"Neo" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have 80 users using outlook 2003 with windows XP.
>
> When the user press the send/receive button stacks on "send/receive status
> ##%".
>
> Even at sending...
>
> Sometimes the outlook completes the send/receive and the user doesn't
> receive all the emails. If I go on OWA there are new emails that the user
> didn\t download even though the send/receive is complete.
>
> to resolve for the moment the problem, the users have to close the

outlook,
> open it again and then either automatic send/receive or manually they

receive
> the new emails.
>
> I checked all windows and office updates and all users are up to date.
>
> This problem begun 2 weeks ago and for some users randomly. it doesn't
> happen to everyone. Some users have this problem once a day, some others
> every 2-3 days.
>
> I don't know where is the problem. The event viewer of exchange or the

local
> pc doesn't show anything, no warning , no error not even info.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When I click on send and receive emails I receive the message below. How can I receive emails? bridget Windows Vista Mail 2 1st May 2008 02:14 AM
outlook does not send/receive emails from all accounts v999 Windows XP 4 15th Jul 2007 06:02 PM
Automatic send/receive times out; manual send/receive works fine =?Utf-8?B?VE4=?= Microsoft Outlook Installation 1 17th Mar 2006 11:45 PM
i am using outlook 2003. send/receive does not display my emails. =?Utf-8?B?dG5tYWhhbA==?= Microsoft Outlook Discussion 0 12th Aug 2005 03:24 PM
Automatic Send/Receive Does Not Forward Emails =?Utf-8?B?c29sb3BvZA==?= Microsoft Outlook Installation 0 20th Feb 2005 03:05 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:04 AM.