PC Review


Reply
Thread Tools Rate Thread

Outlook 2002 - how do I hide calendar details in Meeting Planner / Group Schedule?

 
 
Ravi Advani
Guest
Posts: n/a
 
      21st Nov 2003
Outlook 2002 - how do I hide calendar details in Meeting Planner / Group
Schedule?

Is there an easy way to turn OFF the displaying of calendar details in both
the meeting planner and the scheduling window? I've already unchecked the
four boxes that appear under Tools, Options, Calendar Options, Planner
Options.

Thanks
RA


 
Reply With Quote
 
 
 
 
Kasey Quanrud [MS]
Guest
Posts: n/a
 
      21st Nov 2003
Are you saying the settings under Tools>Options>Calendar Options>Planner
Options> to turn off details are not working for you? You may need to close
any Group Schedules or Planners that were open when you turned off the
options.

~Kasey


"Ravi Advani" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Outlook 2002 - how do I hide calendar details in Meeting Planner / Group
> Schedule?
>
> Is there an easy way to turn OFF the displaying of calendar details in

both
> the meeting planner and the scheduling window? I've already unchecked the
> four boxes that appear under Tools, Options, Calendar Options, Planner
> Options.
>
> Thanks
> RA
>
>



 
Reply With Quote
 
 
 
 
Ravi Advani
Guest
Posts: n/a
 
      21st Nov 2003
Correct, turning off those settings don't seem to work. I had a colleague
check and he can still see the details of my calendar items (those that
aren't marked private) when he right clicks my appointments on the
scheduling tab while creating a new meeting invitation.

For now I have turned off sharing free/busy data by changing the number of
months of data to share to "0", and that makes my schedule entirely
unavailable to anyone creating a meeting, so obviously that's not the best
long term solution.

Any other suggestions? Thanks in advance for your help.

Ravi

"Kasey Quanrud [MS]" <(E-Mail Removed)> wrote in message
news:3fbe74b3$(E-Mail Removed)...
> Are you saying the settings under Tools>Options>Calendar Options>Planner
> Options> to turn off details are not working for you? You may need to

close
> any Group Schedules or Planners that were open when you turned off the
> options.
>
> ~Kasey
>
>
> "Ravi Advani" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Outlook 2002 - how do I hide calendar details in Meeting Planner / Group
> > Schedule?
> >
> > Is there an easy way to turn OFF the displaying of calendar details in

> both
> > the meeting planner and the scheduling window? I've already unchecked

the
> > four boxes that appear under Tools, Options, Calendar Options, Planner
> > Options.
> >
> > Thanks
> > RA
> >
> >

>
>



 
Reply With Quote
 
Kasey Quanrud [MS]
Guest
Posts: n/a
 
      24th Nov 2003
The settings under Tools>Options>Calendar Options>Planner Options, only
controls what you see on the planner, not other users.

Other users will only see your details if you have given them permissions to
your calendar folder. Right-Click the calendar icon in the folder list, and
select properties, then select <Permissions>.
You should make sure no other users have Reviewer+ permissions to your
folder. I would also suggest checking your other folders permissions.

~Kasey


"Ravi Advani" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Correct, turning off those settings don't seem to work. I had a colleague
> check and he can still see the details of my calendar items (those that
> aren't marked private) when he right clicks my appointments on the
> scheduling tab while creating a new meeting invitation.
>
> For now I have turned off sharing free/busy data by changing the number of
> months of data to share to "0", and that makes my schedule entirely
> unavailable to anyone creating a meeting, so obviously that's not the best
> long term solution.
>
> Any other suggestions? Thanks in advance for your help.
>
> Ravi
>
> "Kasey Quanrud [MS]" <(E-Mail Removed)> wrote in message
> news:3fbe74b3$(E-Mail Removed)...
> > Are you saying the settings under Tools>Options>Calendar Options>Planner
> > Options> to turn off details are not working for you? You may need to

> close
> > any Group Schedules or Planners that were open when you turned off the
> > options.
> >
> > ~Kasey
> >
> >
> > "Ravi Advani" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > Outlook 2002 - how do I hide calendar details in Meeting Planner /

Group
> > > Schedule?
> > >
> > > Is there an easy way to turn OFF the displaying of calendar details in

> > both
> > > the meeting planner and the scheduling window? I've already unchecked

> the
> > > four boxes that appear under Tools, Options, Calendar Options, Planner
> > > Options.
> > >
> > > Thanks
> > > RA
> > >
> > >

> >
> >

>
>



 
Reply With Quote
 
Ravi Advani
Guest
Posts: n/a
 
      25th Nov 2003
Thanks - that seems like it fixed the issue.
--

"Kasey Quanrud [MS]" <(E-Mail Removed)> wrote in message
news:3fc24485$(E-Mail Removed)...
> The settings under Tools>Options>Calendar Options>Planner Options, only
> controls what you see on the planner, not other users.
>
> Other users will only see your details if you have given them permissions

to
> your calendar folder. Right-Click the calendar icon in the folder list,

and
> select properties, then select <Permissions>.
> You should make sure no other users have Reviewer+ permissions to your
> folder. I would also suggest checking your other folders permissions.
>
> ~Kasey
>
>
> "Ravi Advani" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Correct, turning off those settings don't seem to work. I had a

colleague
> > check and he can still see the details of my calendar items (those that
> > aren't marked private) when he right clicks my appointments on the
> > scheduling tab while creating a new meeting invitation.
> >
> > For now I have turned off sharing free/busy data by changing the number

of
> > months of data to share to "0", and that makes my schedule entirely
> > unavailable to anyone creating a meeting, so obviously that's not the

best
> > long term solution.
> >
> > Any other suggestions? Thanks in advance for your help.
> >
> > Ravi
> >
> > "Kasey Quanrud [MS]" <(E-Mail Removed)> wrote in message
> > news:3fbe74b3$(E-Mail Removed)...
> > > Are you saying the settings under Tools>Options>Calendar

Options>Planner
> > > Options> to turn off details are not working for you? You may need to

> > close
> > > any Group Schedules or Planners that were open when you turned off the
> > > options.
> > >
> > > ~Kasey
> > >
> > >
> > > "Ravi Advani" <(E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > > Outlook 2002 - how do I hide calendar details in Meeting Planner /

> Group
> > > > Schedule?
> > > >
> > > > Is there an easy way to turn OFF the displaying of calendar details

in
> > > both
> > > > the meeting planner and the scheduling window? I've already

unchecked
> > the
> > > > four boxes that appear under Tools, Options, Calendar Options,

Planner
> > > > Options.
> > > >
> > > > Thanks
> > > > RA
> > > >
> > > >
> > >
> > >

> >
> >

>
>




 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Meeting planner in Outlook Calendar Marcus Microsoft Outlook Calendar 2 12th Dec 2007 12:38 AM
Calendar details...not working like suggested in planner options =?Utf-8?B?UEdC?= Microsoft Outlook Calendar 3 1st Aug 2005 06:31 AM
Meeting Planner showing details in grid =?Utf-8?B?UGV0ZXI=?= Microsoft Outlook Discussion 0 9th Jun 2005 08:26 PM
calendar meeting details: outlook won't show all the details =?Utf-8?B?Qk9aRVBQ?= Microsoft Outlook Calendar 0 11th Feb 2005 01:13 AM
Blocking Calendar details in the meeting planner for scheduling from other users Shane Microsoft Outlook Calendar 2 21st Aug 2003 05:58 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 02:03 AM.