PC Review


Reply
Thread Tools Rate Thread

Outbound e-mail issue with Exchange

 
 
Daniel Jaburg
Guest
Posts: n/a
 
      27th Sep 2005
I'm having an unusual issue with a client and I'm not sure how to resolve
it. The client has their POP3 mail outsourced, but wanted to have Exchange
2000 running on their local server to handle calendaring. Each client is
running Outlook 2002 and has their exchange and pop3 accounts runnig on
their computers. If the Exchange account is selected as the default
account, then any e-mail sent to the outside passes through the Exchange
server and e-mail gets rejected by any host that uses reverse dns to verify
the sender. If the POP3 account is selected as the default account, then
any messages sent to anyone in the company gets two messages, one via pop3
and the other from the exchange server. It seems as if any e-mail sent
regardless of sending account passes through the exchange server?
Ultimately, I'd like to have it setup so that everything passes via the pop3
account to prevent this from happening, but the only way to do that is to
remove the exchange account, which then prevents them from using their
shared contacts and calendaring. Any ideas?


 
Reply With Quote
 
 
 
 
Noel All
Guest
Posts: n/a
 
      27th Sep 2005
You might want to talk to your mailhost/ISP and see if you can have them
relay email from your Exchange, they will be able (or should have) set up a
reverse DNS for your Domain and you will need to set up a Smarthost in
Exchange (usually dont like this but as you are using an outsourced mail
collection). Alternately you can go the whole nine yards and use Exchange
for collection and sending.
"Daniel Jaburg" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm having an unusual issue with a client and I'm not sure how to resolve
> it. The client has their POP3 mail outsourced, but wanted to have
> Exchange 2000 running on their local server to handle calendaring. Each
> client is running Outlook 2002 and has their exchange and pop3 accounts
> runnig on their computers. If the Exchange account is selected as the
> default account, then any e-mail sent to the outside passes through the
> Exchange server and e-mail gets rejected by any host that uses reverse dns
> to verify the sender. If the POP3 account is selected as the default
> account, then any messages sent to anyone in the company gets two
> messages, one via pop3 and the other from the exchange server. It seems as
> if any e-mail sent regardless of sending account passes through the
> exchange server? Ultimately, I'd like to have it setup so that everything
> passes via the pop3 account to prevent this from happening, but the only
> way to do that is to remove the exchange account, which then prevents them
> from using their shared contacts and calendaring. Any ideas?
>



 
Reply With Quote
 
 
 
 
Daniel Jaburg
Guest
Posts: n/a
 
      28th Sep 2005
I'm going to try setting up the smarthost to see if that works...thanks.


"Noel All" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> You might want to talk to your mailhost/ISP and see if you can have them
> relay email from your Exchange, they will be able (or should have) set up
> a reverse DNS for your Domain and you will need to set up a Smarthost in
> Exchange (usually dont like this but as you are using an outsourced mail
> collection). Alternately you can go the whole nine yards and use Exchange
> for collection and sending.
> "Daniel Jaburg" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> I'm having an unusual issue with a client and I'm not sure how to resolve
>> it. The client has their POP3 mail outsourced, but wanted to have
>> Exchange 2000 running on their local server to handle calendaring. Each
>> client is running Outlook 2002 and has their exchange and pop3 accounts
>> runnig on their computers. If the Exchange account is selected as the
>> default account, then any e-mail sent to the outside passes through the
>> Exchange server and e-mail gets rejected by any host that uses reverse
>> dns to verify the sender. If the POP3 account is selected as the default
>> account, then any messages sent to anyone in the company gets two
>> messages, one via pop3 and the other from the exchange server. It seems
>> as if any e-mail sent regardless of sending account passes through the
>> exchange server? Ultimately, I'd like to have it setup so that everything
>> passes via the pop3 account to prevent this from happening, but the only
>> way to do that is to remove the exchange account, which then prevents
>> them from using their shared contacts and calendaring. Any ideas?
>>

>
>



 
Reply With Quote
 
Daniel Jaburg
Guest
Posts: n/a
 
      28th Sep 2005
So far so good with the smart host change and their domain host doesn't mind
since those e-mails should have gone through them anyway. Again, thanks.


"Daniel Jaburg" <(E-Mail Removed)> wrote in message
news:%23qLguc%(E-Mail Removed)...
> I'm going to try setting up the smarthost to see if that works...thanks.
>
>
> "Noel All" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> You might want to talk to your mailhost/ISP and see if you can have them
>> relay email from your Exchange, they will be able (or should have) set up
>> a reverse DNS for your Domain and you will need to set up a Smarthost in
>> Exchange (usually dont like this but as you are using an outsourced mail
>> collection). Alternately you can go the whole nine yards and use Exchange
>> for collection and sending.
>> "Daniel Jaburg" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> I'm having an unusual issue with a client and I'm not sure how to
>>> resolve it. The client has their POP3 mail outsourced, but wanted to
>>> have Exchange 2000 running on their local server to handle calendaring.
>>> Each client is running Outlook 2002 and has their exchange and pop3
>>> accounts runnig on their computers. If the Exchange account is selected
>>> as the default account, then any e-mail sent to the outside passes
>>> through the Exchange server and e-mail gets rejected by any host that
>>> uses reverse dns to verify the sender. If the POP3 account is selected
>>> as the default account, then any messages sent to anyone in the company
>>> gets two messages, one via pop3 and the other from the exchange server.
>>> It seems as if any e-mail sent regardless of sending account passes
>>> through the exchange server? Ultimately, I'd like to have it setup so
>>> that everything passes via the pop3 account to prevent this from
>>> happening, but the only way to do that is to remove the exchange
>>> account, which then prevents them from using their shared contacts and
>>> calendaring. Any ideas?
>>>

>>
>>

>
>



 
Reply With Quote
 
Noel All
Guest
Posts: n/a
 
      28th Sep 2005
Glad you got it working
"Daniel Jaburg" <(E-Mail Removed)> wrote in message
news:eweh4$(E-Mail Removed)...
> So far so good with the smart host change and their domain host doesn't
> mind since those e-mails should have gone through them anyway. Again,
> thanks.
>
>
> "Daniel Jaburg" <(E-Mail Removed)> wrote in message
> news:%23qLguc%(E-Mail Removed)...
>> I'm going to try setting up the smarthost to see if that works...thanks.
>>
>>
>> "Noel All" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> You might want to talk to your mailhost/ISP and see if you can have them
>>> relay email from your Exchange, they will be able (or should have) set
>>> up a reverse DNS for your Domain and you will need to set up a Smarthost
>>> in Exchange (usually dont like this but as you are using an outsourced
>>> mail collection). Alternately you can go the whole nine yards and use
>>> Exchange for collection and sending.
>>> "Daniel Jaburg" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> I'm having an unusual issue with a client and I'm not sure how to
>>>> resolve it. The client has their POP3 mail outsourced, but wanted to
>>>> have Exchange 2000 running on their local server to handle calendaring.
>>>> Each client is running Outlook 2002 and has their exchange and pop3
>>>> accounts runnig on their computers. If the Exchange account is
>>>> selected as the default account, then any e-mail sent to the outside
>>>> passes through the Exchange server and e-mail gets rejected by any host
>>>> that uses reverse dns to verify the sender. If the POP3 account is
>>>> selected as the default account, then any messages sent to anyone in
>>>> the company gets two messages, one via pop3 and the other from the
>>>> exchange server. It seems as if any e-mail sent regardless of sending
>>>> account passes through the exchange server? Ultimately, I'd like to
>>>> have it setup so that everything passes via the pop3 account to prevent
>>>> this from happening, but the only way to do that is to remove the
>>>> exchange account, which then prevents them from using their shared
>>>> contacts and calendaring. Any ideas?
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Outbound Fax intermittent timeout issue MelAtGarden Microsoft Windows 2000 Fax 1 7th Nov 2008 04:16 PM
extremely strange issue, XP Pro - outbound connections work fine, inbound fail. No fire wall..can't even ping the computer wwworldwideweb@gmail.com Windows XP Networking 3 18th Aug 2007 10:45 PM
Firewall blocks outbound traffic even if outbound rule exists =?Utf-8?B?Q3VydA==?= Windows Vista Security 21 22nd Mar 2007 07:08 PM
Can I re-write an outbound domain without exchange? canadianphan@gmail.com Microsoft Outlook 2 30th Jan 2007 07:48 PM
Fax outbound via Exchange nobody Microsoft Windows 2000 Fax 1 20th Nov 2003 10:19 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 11:50 AM.