PC Review


Reply
Thread Tools Rate Thread

OLMAPI32.dll not found

 
 
nomail4me
Guest
Posts: n/a
 
      11th Dec 2007
I already made up this post but it's not showing up for some reason so i'm
repeating it. Sorry if you people see both.

I just got a new computer with Vista on it. It also had Microsoft Office
2007 Trial version installed but it's only good for 25 uses.

So rather than bother with it, I installed my Microsoft Office 2003 Student
& Teacher disk.

I got outlook to open and had help from the ISP company setting up my email
settings in outlook.

Then when I tried to download my email by clicking send/receive, I got the
following message:

"This application has failed to start because OLMAPI32.dll was not found.
Re-installing the application may fix this problem.

I've uninstalled and reinstalled twice and still get the message.

Can anyone help me please?
 
Reply With Quote
 
 
 
 
Brian Tillman
Guest
Posts: n/a
 
      11th Dec 2007
nomail4me <(E-Mail Removed)> wrote:

> So rather than bother with it, I installed my Microsoft Office 2003
> Student & Teacher disk.
>
> I got outlook to open and had help from the ISP company setting up my
> email settings in outlook.


Uninstall both the trial and the relased verison, then install the released
version again.
--
Brian Tillman [MVP-Outlook]

 
Reply With Quote
 
 
 
 
KNE2433
Guest
Posts: n/a
 
      8th Jan 2008
I'm having a similar problem. I've been using Microsoft Outlook 2007 for
about 2 months now without any problems. This morning I went to open Outlook
and received an error message: OLMAPI32.dll . Now I can't open Outlook to
save my life! Can anyone help me?

"Brian Tillman" wrote:

> nomail4me <(E-Mail Removed)> wrote:
>
> > So rather than bother with it, I installed my Microsoft Office 2003
> > Student & Teacher disk.
> >
> > I got outlook to open and had help from the ISP company setting up my
> > email settings in outlook.

>
> Uninstall both the trial and the relased verison, then install the released
> version again.
> --
> Brian Tillman [MVP-Outlook]
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
404 Not Found - Not Found The requested URL /_vti_bin/shtml.exe/_vti_rpcwas not found on this server cinerama Microsoft Frontpage 1 6th Jan 2008 06:24 PM
What are the Folders Found.000, Found.001, Found.002 etc. all about? xyz Windows XP General 2 30th May 2004 11:55 AM
Windows Backup " The saved selection file ... not found " or "skipped files in folder ... folder not found" error SOLVED! Matthew Mucklo Windows XP General 1 11th May 2004 03:34 AM
Weird error: 404 Not Found - The requested URL /_vti_bin/shtml.exe/_vti_rpc was not found on this server Lenny Microsoft Frontpage 4 28th Apr 2004 10:14 PM
is it safe to delete Found.000,Found.001,Found.002,... (newbie) Sting Microsoft Windows 2000 4 16th Jan 2004 04:32 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 02:39 AM.